Discussion stats
  • 17 replies
  • 3532 views
  • 1 kudo
  • 7 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

NightHawk AX8 won't detect cables

Hello All,

 

I just purchased a brand new NightHawk AX8 router and during setup, it continues to tell me it cannot detect cables when I plug the ethernet cable into the route from my modem. So I took the exact same cable and plugged it into my old router and it connects to the internet just fine. Any ideas?

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 18
Highlighted

Re: NightHawk AX8 won't detect cables


@cas434 wrote:

 

....it continues to tell me it cannot detect cables when I plug the ethernet cable into the route from my modem.

 


Where do you see this message?

 

What are you using the setup the router?

 

It might also help if you told people what the modem is in front of this router. The model number could be useful. Is it, by any chance, also a router, with a set of LAN ports on the back?

 

 


@cas434 wrote:

So I took the exact same cable and plugged it into my old router and it connects to the internet just fine.

 


This suggests that you are just swapping out one router for another. That's not the way to do this.

 

As this is a router, there is probably a modem sitting in front of it. You need to get it to forget its misspent past with the old router. That means rebooting the network.

 

Be sure to restart your network in this sequence:

 

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn it on modem. Wait 2 minutes.
  • Turn on router and wait 2 minutes.
  • Turn on computers.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 18
Highlighted
Aspirant

Re: NightHawk AX8 won't detect cables

I apologize for the delay. I am getting that message from the Nighthawk setup app. I did, in fact, unplug and remove the modem battery for a significant amount of time to try and reset it.

 

The modem is a Socket fiber modem that is hardwired into my home. I only have the ability to unplug it from the power source and remove the backup battery. There is a single Ethernet connection that you plug the chosen router into.  

Message 3 of 18
Highlighted
NETGEAR Moderator

Re: NightHawk AX8 won't detect cables

Hello cas434, 

 

Have you gotten a chance to try setting up the unit using a laptop/computer? 

 

~Christian 

Message 4 of 18
Highlighted
Aspirant

Re: NightHawk AX8 won't detect cables

No. The material that came with the router only said the Nighthawk app was used for setup. It does not explain the setup process for a laptop.
Message 5 of 18
Highlighted
NETGEAR Moderator

Re: NightHawk AX8 won't detect cables

Hi cas434 - Please check out page 22 of the user manual : http://www.downloads.netgear.com/files/GDC/RAX80/RAX80_UM_EN.pdf

 

~Christian 

Message 6 of 18
Highlighted
Aspirant

Re: NightHawk AX8 won't detect cables

Thank you very much. I will try that out tonight.
Message 7 of 18
Highlighted
NETGEAR Moderator

Re: NightHawk AX8 won't detect cables

cas434 - Sure thing! Looking forward to your update

 

~Christian 

Message 8 of 18
Highlighted
Aspirant

Re: NightHawk AX8 won't detect cables

I am seriously thinking my router internet port is defective and am going to return it. Using a laptop to try and set it up resulted in the same thing. It said there was nothing connected to the internet port on the router again. 

Message 9 of 18
Highlighted
Guru

Re: NightHawk AX8 won't detect cables

As per the (no so*) fine manual referred, p,162 - the Internet LED is lit if (lit white on Gigabit?) Ethernet connection is established:

===

"The Internet LED on the router is lit if the Ethernet cable connecting the router and the modem is plugged in securely and the modem and router are turned on."

===

Further on, p.163

===

"Internet or Ethernet Port LEDs Are Off
If either the Ethernet port LEDs or the Internet LED does not light when the Ethernet connection is made, check the following:
• Make sure that the Ethernet cable connections are secure at the router and at the modem or computer.
• Make sure that power is turned on to the connected modem or computer.
• Be sure that you are using the correct cable. When you connect the router’s Internet port to a modem, use the cable that was supplied with the modem. This cable can be a standard straight-through Ethernet cable or an Ethernet crossover cable."
===

One can expect that the Internet LED does come up when "just" an Ethernet link can be established - and not a succesful Internet connection, e.g. using the right encapsulation, authentication, IP address assigned, DNS, ... whatever.

 

Try to create a loop between a LAN port and the WAN/Internet port - do both the LAN and the Internet LED lit?

 

@Christian_R the LED description on p.11

===

Internet LED: Solid white. The Internet connection is ready.
Blinking white. The port is sending or receiving traffic.
Off. No Ethernet cable is connected between the router and the modem.
===

Complete unclear if the Internet LED indicates an Ethernet link (similar to the LAN ports) _or_ a working Internet connection.

What-if a user will see an amber Internet LED? Hmmmmmm. When we continue on p.107, we find that the Internet LED can be white or amber - no word about above:

===
In the Traffic Control section, specify whether the router should issue a warning
message before the monthly limit of Mbytes or hours is reached.
By default, the value is 0 and no warning message is issued. You can select one of
the following to occur when the limit is attained:
• The Internet LED blinks white or amber.
• The Internet connection is disconnected and disabled.
===

Now, what is the amber here? One could assume that this happens if connecting a slower (10Mbit/s or 100Mbit/s) WAN connection _or_ it's indicating some kind of problem/error.

The new documentation (and the implementation on the router) isn't great at all.


Message 10 of 18
Highlighted
NETGEAR Moderator

Re: NightHawk AX8 won't detect cables

Hello cas434 - I'd like to see if we can get support to reach out to you. If you'd like to be contacted by support, please send me a message with your contact info. 


~Christian 

Message 11 of 18
Highlighted
Aspirant

Re: NightHawk AX8 won't detect cables

I am currently waiting for support to call me but I did some troubleshooting in the mean time.

 

I bridged the internet port and a LAN port by plugging an ethernet cord between them and the internet port began blinking amber so the port itself is not defective from the looks of it. There is just something going on between my modem and the AX8. 

 

I am at a lost since I can leave the modem disconnected from battery backup and power for 20 minutes and then plug it in to the AX8 and it won't detect the cable. But I can immediately plug the modem back into my old router and it will immediately reconnect to the internet. 

Message 12 of 18
Highlighted
Aspirant

Re: NightHawk AX8 won't detect cables

I have the same problem. My old router works with the verizon fiber modem, but the ax8 does not...

Did you resolve your issue?
Message 13 of 18
Highlighted

Re: NightHawk AX8 won't detect cables


@mza8202 wrote:
I have the same problem. My old router works with the verizon fiber modem, but the ax8 does not...



What is that modem?

 


@mza8202 wrote:

Did you resolve your issue?

Seems not. Do you see a "Solved" tag. Unfortunately, people have a habit of throwing questions in and then vanishing.

 

Have you tried the various suggestions already made in this discussion?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 14 of 18
Highlighted
Tutor

Re: NightHawk AX8 won't detect cables

I enabled QoS and it fixed my issue

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 15 of 18
Highlighted
Aspirant

Re: NightHawk AX8 won't detect cables

I have the same exact problem with my new AX8 and cable internet. The AX8 just will not detect a working cable internet feed. How exactly did you fix your problem?
Message 16 of 18
Highlighted

Re: NightHawk AX8 won't detect cables


@nzjono wrote:
I have the same exact problem ....

 


Possibly, possibly not. There can be any number of causes of problems with routers.

 

Your message tells us not much. You have also joined in on an existing conversation – it started some six months ago – that may or may not have anything to do with your problems.


There is also a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.


If you do want help with your problem, check previous stuff that may be related then start your own discussion.


If you do decide to ask a question, you should provide more details and your own version of the information that the forum suggests that you provide. For example, as this is a router, it helps to know what modem you are using and the various things that you have tried to fix the problem.

 

You can help people to help you by providing the information suggested in this forum's header:

 


Subject (Include model number and brief summary)
Model (Recommended - Helps the community give the best answers)
Body (Include additional detail including model version, firmware, OS and environment where relevant.)

They are there for a good reason.

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 17 of 18
Highlighted
Tutor

Re: NightHawk AX8 won't detect cables

Enable QOS , on the router and reboot to ensure it stays
Message 18 of 18