Reply

Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

Andy73
Aspirant

Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

i have the bt openreach modem (fttp) .i am trying to set up the netgear Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) to work with the bt iptv channels like bt sport etc on my bt youview box . it keeps coming up with the error . it can see the channel listings but the screen is black .

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 1 of 7
microchip8
Master

Re: Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

Wrong forum. Try here: https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/bd-p/en-home-routers-nighthawk-wif...

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.84SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 2 of 7
Andy73
Aspirant

Re: Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

thanks .

Message 3 of 7
schumaku
Guru

Re: Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

...with the effect we have duplicated threads now. @microchip8 better report posts so the Netgear mods can move.

 

https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/netgear-rax120-bt-iptv-setup/m-p/1...

Message 4 of 7
Andy73
Aspirant

Re: Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

i have just done that now , thanks .

Message 5 of 7
Newfiedrool
Virtuoso

Re: Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

under wan settings Untick Disable IGMP proxying and click support BT and see if that helps.

 

 



Message 6 of 7
Andy73
Aspirant

Re: Nighthawk® AX12 12-Stream WiFi 6 Router (RAX120) bt iptv setup

hi , done that last night and bt sport channels etc came on .when i got up this morning it had stopped working again, i unplugged the bt youview box and power it back up and it still did not work . i then restarted the router and the channels came back on again . is there some other setting i have to change so the same thing does not happen tomorrow morning .

 

thanks .

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 624 views
  • 1 kudo
  • 4 in conversation
Announcements