Reply
Highlighted

Nighthawk AX4 Loses Network

My AX4 router has, more and more frequently, been losing the network. What I mean is, the WiFi stops broadcasting, and even if I connect directly to the router by Ethernet, I am unable to connect. This lasts until I reboot the router. The router is on the latest firmware. Has anyone run across this before? I'm having serious doubts about Netgears product quality. The router is only 8 months old.
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Same here. Last update was the start of troubles. Every week WiFi connection jams a couple of times. Only reset works. But only for a couple of days. Please release new update.
Message 2 of 15
Highlighted
Guru

Re: Nighthawk AX4 Loses Network

What modem is it connected to? 

What firmware are you on? a number helps.

Have you tried a factory reset and reinstall?

Or even reinstalling the firmware on it? maybe something corrupt. A factory reset doesn't fix corrupt firmware since it just removes settings. 

another option is to actually downgrade the version of firmware you on. Maybe it has a bug specific to your situation. Thats where you can try a downgrade. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 3 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Same here! Don’t know how to proceed downgrade the firmware.
Message 4 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Last update: V1.0.3.80_1.0.1. How can I downgrade?
Message 5 of 15
Highlighted
Guru

Re: Nighthawk AX4 Loses Network

to downgrade, you go to the support site for your device. 

click on "downloads"   then click on "+view previous versions"

download the version you want and extract it. 

Then follow the manual firmware update process and use the firmware you downloaded. 

 

to access support site go to netgear.com/support/   type in the model number. 

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 6 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Thanks Guru, I follow your steps and get it done. I just downgrade to the previous version and hope the problem could be solved.

Thank you so much for your help! Much appreciate!

 

 

 

 

 

Message 7 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Thanks plemans, I follow your steps and get it done. I just downgrade to the previous version and hope the problem could be solved.

Thank you so much for your help! Much appreciate!

Message 8 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Thank you. Will try to downgrade asap.
Message 9 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Ever since I updated th the new firmware V1.0.3.80_1.0.1. I have reboot my router every day. I get failure to connect errors, it stops broadcasting

I just down graded the firmware.. hope this fixes the issue

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 10 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Hi.

Cloud you please tell me if there’s an update coming soon? All over the www people are complaining about this. I think it’s a good router but software is very buggy.

Cheers
Message 11 of 15
Highlighted

Re: Nighthawk AX4 Loses Network

Thanks. I tried a factory reset, and it seems to work better for now. If it starts acting up again I'll try downgrading the firmware. Hopefully Netgear comes out with better firmware soon. For the record, it is connected to an Arris Surfboard modem SB6141. Firmware version V1.0.3.80_1.0.1


@plemans wrote:

What modem is it connected to? 

What firmware are you on? a number helps.

Have you tried a factory reset and reinstall?

Or even reinstalling the firmware on it? maybe something corrupt. A factory reset doesn't fix corrupt firmware since it just removes settings. 

another option is to actually downgrade the version of firmware you on. Maybe it has a bug specific to your situation. Thats where you can try a downgrade. 




 

Message 12 of 15
Highlighted
Aspirant

Re: Nighthawk AX4 Loses Network

Same here! Just spent 2hrs with tech support trying everything under the sun, ended up downgrading the firmware.  Wireless is still slow. I can't even join a Zoom video conference anymore and streaming services drop out after a few minutes. Im getting 100MB to the Modem and Ethernet is fine. It's the wireless they need to sort out, and quickly!

 

Seriously Negear - sort this out before I make sure this thing gets a 0 star review on every website I can think of.

 

Don't release a firmware if all it does is cause problems Netgear!

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 13 of 15
Highlighted

Re: Nighthawk AX4 Loses Network

Well after a week of working, or at least not failing when I was around to observe it, the router resumed its bad habits. The only thing that changed was I did some IP reservations and port forwarding that I had been holding off on while waiting to see if it messed up again. I don't know if that triggered it, but the screwups started the next morning. I have since downgraded the firmware. I'll let you know if it messes up again.


@joeblackjack wrote:

Thanks. I tried a factory reset, and it seems to work better for now. If it starts acting up again I'll try downgrading the firmware. Hopefully Netgear comes out with better firmware soon. For the record, it is connected to an Arris Surfboard modem SB6141. Firmware version V1.0.3.80_1.0.1


@plemans wrote:

What modem is it connected to? 

What firmware are you on? a number helps.

Have you tried a factory reset and reinstall?

Or even reinstalling the firmware on it? maybe something corrupt. A factory reset doesn't fix corrupt firmware since it just removes settings. 

another option is to actually downgrade the version of firmware you on. Maybe it has a bug specific to your situation. Thats where you can try a downgrade. 




 


 

Message 14 of 15
Highlighted
Initiate

Re: Nighthawk AX4 Loses Network

I had the same problem. Downgraded the Software but first time I didn't stop the automatic software update.  So the problem recurred. I downgraded the software again and stopped the automatic update and the problem has not recurred since. Great help. Thank you.

 

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 781 views
  • 8 kudos
  • 7 in conversation
Announcements