Reply

Nighthawk AX6 AX5400 RAX50 stopped connecting via hardline connection

JSdude
Follower

Nighthawk AX6 AX5400 RAX50 stopped connecting via hardline connection

Hardline connection has worked with zero problems since purchasing it last june/july. As of yesterday it stopped connecting to the internet while using an ethernet cable connection and only connects via wifi now. I have done all the standard reset protical and still no change.

Message 1 of 2
antinode
Guru

Re: Nighthawk AX6 AX5400 RAX50 stopped connecting via hardline connection

> [...] it stopped connecting to the internet while using an ethernet
> cable connection and only connects via wifi now. [...]


   "It"?  Some unspecified computer/device, or the router, or what?

 

   If a wireless device has Internet access through the router, then I'd
say that the router still has an Internet connection.

 

   Do all the LAN Ethernet ports work/fail the same way?  You've
tested/replaced the Ethernet cable?  The (unspecified) computer/device
itself?  Blame assignment is Job One.

 

   Are there port-status LED indicators for the LAN Ethernet ports on
this router?  What do they indicate?  What does a wired device have to
say about its Ethernet interface?


   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual (at least).  Read.  Look for the
LED descriptions and "Troubleshoot".

 

   It's possible that all the LAN Ethernet ports on the router failed,
but a little investigation would be needed to decide.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 280 views
  • 0 kudos
  • 2 in conversation
Announcements