Reply

Nighthawk AX8 no ethernet cable plugged into router

Mrz1125
Initiate

Nighthawk AX8 no ethernet cable plugged into router

Just got this router and I cannot get it to connect to internet. Keeps telling me that there no ethernet cable detected. I tried switching cables and restarting modem. I can get it to connect if I use my old router. Also if I use old router and bridge it to the new one then I do get an internet connection on the new one. Just can’t get it to connect straight from modem. (Modem is an Arris SBG6700-AC)
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 4
plemans
Guru

Re: Nighthawk AX8 no ethernet cable plugged into router

The SBG6700 is a modem/router combo device. 

it causes a double nat. https://kb.netgear.com/30186/What-is-Double-NAT

You can go intot he SBG6700 and put it in modem only mode (think its bridge mode on that device)

Enable that, reboot the sbg6700 and then try setting up the netgear. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 4
Mrz1125
Initiate

Re: Nighthawk AX8 no ethernet cable plugged into router

Thanks for the info. I went with buying a new modem and it’s working now.
Message 3 of 4
plemans
Guru

Re: Nighthawk AX8 no ethernet cable plugged into router

Could of used the old one but glad you have it working!

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 4
Discussion stats
  • 3 replies
  • 362 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E