Reply

Re: Nighthawk MK63 router not connecting but satellites connecting

JeroenV
Aspirant

Nighthawk MK63 router not connecting but satellites connecting

Good day all,

 

I am hoping to find someone to help me find a solution for my Nighthawk MK63 WiFi 6 mesh system. Let's start of that I am no IT specialist or anything, I know how to setup my WiFi system but with trouble I am really bound to what people advice on internet.

 

Firmware version: v1.0.6.102

 

The setup is as follows, I have at the incoming (at the fusebox in the hallway) internet connection a modem from the provider (Ziggo) with the WiFi disabled (so only running as a modem and we can't remove it because the TV also works via this machine). With a ethernet cable I have connected my Nighthawk router (MR60) and set it up in my livingroom. This router is set in Access Point mode (which I thought would be something like bridge mode, but I might be wrong. In normal mode I also have this issue). On the 2nd floor there is a satellite (MS60) which is connected via WiFi to the router and on the 3rd floor there is another satellite (MS60) connected via WiFi to the router. There are no further connections besides 2 mobile phones, 2 laptops, an apple TV and a Chromecast.

 

The Apple TV and Chromecast work perfect, but the mobile phones and laptops have trouble connecting to the router for some reason. When I start my laptop in the morning I have to connect a number of times and each time it says it's connected to the WiFi system but there is no internet. But when I go to the hallway and try to connect it seems to connect via the satellite (MS60) on the 2nd floor and then it all works normal which seems very odd to me.

 

Our mobile devices that have this problem are an Apple Macbook Air, an Apple Iphone, a Dell Windows 10 Laptop and a Samsung Android phone. So no real consistency in that part.

 

As far as my IT knowledge goes, as I see what is happening is that when I try to connect to the router (MR60) it somehow doesn't allow to pass through, but when I try to connect via a satellite (MS60) it allows to pass through.

 

Does anybody have any idea what the problem might be?

Message 1 of 5
Christian_R
NETGEAR Moderator

Re: Nighthawk MK63 router not connecting but satellites connecting

Hello JeroenV, 

 

Welcome to the community! How long have you had the Nighthawk Mesh system? Did the issue occur on a previous firmware version?

 

Christian 

Message 2 of 5
JeroenV
Aspirant

Re: Nighthawk MK63 router not connecting but satellites connecting

Hey Christian,

 

Thank you. I have bought this system on black friday last december but set it up about 2 weeks ago. The firmware was updated as soon as I installed it if I am not mistaken, so no experience with previous firmwares. It started doing this as soon as I switched of the wifi signal of my modem, but when I turned that wifi signal back on it didn't work completely anymore.

 

I think it has something to do with the router MR60. It is connecting to the router but somehow it doesn't give an internet connection. I thought it would have something to do with assigning IP adresses since the modem does that as well as the router MR60. That is why I put the Nighthawk in AP mode hoping it would stop  assigning IP adresses itself, but somehow that didn't help.

Message 3 of 5
Christian_R
NETGEAR Moderator

Re: Nighthawk MK63 router not connecting but satellites connecting

Hi JoreonV,

 

If you recently purchased the device I would recommend contacting our support team as newly purchased devices are provided with 90 days of complimentary support. You may open a ticket by registering your device using the link below. 

 

https://www.netgear.com/support/contact.aspx

 

Christian 

Message 4 of 5
JeroenV
Aspirant

Re: Nighthawk MK63 router not connecting but satellites connecting

Christian,

Thank you will do next time. I just figured out with some help of a friend. Apparently my tv box of ziggo also transmits a WiFi signal that seems to overrule the one from my nighthawk. A reset of the tv box has solved the issue🤣.

Kind regards,

Jeroen
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 241 views
  • 0 kudos
  • 2 in conversation
Announcements