Reply

Nighthawk RAX120 WiFi radio(s) not starting

JustBob
Aspirant

Nighthawk RAX120 WiFi radio(s) not starting

So, I leave town and after one day my WiFi cameras at home go offline (not connected to WiFi). Upon return, I find the AX6000 Router has a steady power LED on, and a flashing Internet LED on, and no other LEDs lit. After multiple power-offs and checking all connections, the router will only display the same as above. I also noticed that it appears the cooling fan is not turning.

So, is it a dead unit? No other electronics are harmed, and the cable WiFi is working just fine.

 

Thanks for any feedback!

Message 1 of 3

Accepted Solutions
JustBob
Aspirant

Re: Nighthawk RAX120 WiFi radio(s) not starting

My better-half just found the solution...hold down the "WiFi On/Off" button for a good count of 10. The radios all came back on! Amazing...

View solution in original post

Message 2 of 3

All Replies
JustBob
Aspirant

Re: Nighthawk RAX120 WiFi radio(s) not starting

My better-half just found the solution...hold down the "WiFi On/Off" button for a good count of 10. The radios all came back on! Amazing...

Message 2 of 3

Re: Nighthawk RAX120 WiFi radio(s) not starting


@JustBob wrote:

My better-half just found the solution...hold down the "WiFi On/Off" button for a good count of 10. The radios all came back on! Amazing...


A couple of seconds works here.

 

Many people don't realise that those LEDs are also switches.

 

Heaven only knows how it got switched off in the first place. (Cats and infants are the usual suspects.)

 

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 220 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E