Reply
Highlighted
Aspirant

Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it's wifi.

Rax40 Router purchased 5 mths ago, Firmware v1.0.3.64_1.0.1  Router has been working fine for my other devices (Smart cameras, Tv's, PC's, Phones), but I recently purchased TP-Link Kasa smart switches (HS210).  The process for setting these up involves downloading Kasa app on phone, connecting first to the switches, then having them connect to home wifi network.  At this point, when the switches attempt to connect to the Rax40 home wifi network, the router just stops sending out its SSID for all wifi channels (both 2.4 and 5G)...all client devices in the house are dropped.  Calling TP Kasa tech support, they indicated this is a KNOWN issue with Netgear Rax40 router and to contact Netgear.  I ended up connecting an old Media Link router as an access point off my Rax40 and connecting/setting up the TP-Link smart switches through this access point...No Problem.  Thing is, I don't want this additional access point/router.  When I contacted Netgear I was of course told I was beyond the 90 days, so had to go through their other support method and the only suggestion they had was to disable the Ax feature...which even if it did resolve the issue, the main reason for purchasing a wifi 6 router was to have that benefit.  Anyway, it did not resolve the issue.  The next suggestion was I needed to purchase a Gearhead support contract!  Very disappointed and at this point am ready to move on from Netgear for a router that supports smart home devices.

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 11
Highlighted
NETGEAR Moderator

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

Hello tsrac,

 

I'd like to look into this further for you. Please send me a private message with your email address and case number(s). 

 

Christian 

Message 2 of 11
Highlighted
Luminary

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

@tsrac Did this ever get resolved? I am having the EXACT SAME PROBLEM.

 

I just purchased 2 TP-Link Kasa KP303 smart power strips and tried connecting both of them to my RAX40 (one at a time, not at the same time) and each time, after they try to establish a connection with my 2.4GHz channel, the SSID of BOTH my 2.4GHz and 5GHz wifi networks DROP.. I have tried numerous times and have also tried disabling AX which does absolutely NOTHING. This router just keeps causing more issues after issues.. I reverted back to the V1.0.3.64 firmware version because V1.0.3.80 was an absolute nightmare with constant WIFI drops every day requiring me to restart my router to fix the issue  (only to have it happen again the next day)... @Christian_R  PLEASE HELP 

 

 

Message 3 of 11
Highlighted
Apprentice

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

you are facing the same issues as everyone who switched to the latest official firmware. The support closed my ticket today and I answered the survey asking no for a remplacement but either a fully functionnal firmware or a voucher in order to purchase another netgear working product. We'll see. Else I will switch to a cheap chinese Wifi 6 product on which I can install openwrt if expensive product are not anymore reliable ...

Message 4 of 11
Highlighted
Luminary

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

Please read the thread properly... this actually is not the same issue and this is occuring on the 1.0.3.64 version!

 

This is occuring ONLY when I try to connect my smart power boards from TP-link to the router which causes the WIFI to drop out.. If I stop the smart power board from connecting to the router, WIFI channels come back on line. 

Message 5 of 11
Highlighted
Aspirant

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

No, never resolved...I still have old router set up as access point to deal with my smart switches. So you're saying if you go back to older firmware load the problem goes away?
Message 6 of 11
Highlighted
Luminary

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

No that’s not what I was saying. I was saying to benoit that this lenticular issue is not the same as what everyone else is reporting (with the latest firmware) as the issue with the smart powerboards causing wifi drops is happening on the 1.0.3.64 firmware version as well. The issue with 1.0.3.80 is complete different (although may be related).

Did you ever PM @Christian_R or did he not help you at all?
Message 7 of 11
Highlighted
Aspirant

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

Yes, I contacted Christian...no Help.
Message 8 of 11
Highlighted
Luminary

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

@Christian_R updates on this issue?
Message 9 of 11
Highlighted
Luminary

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...


@tsrac wrote:
Yes, I contacted Christian...no Help.

As mentioned in a separate thread, I just got off the phone with a L2 support rep as my case was esclated by Christian_R. I was provided with an updated beta firmware (RAX40-V1.0.3.83_1.0.6) which I'll be testing over the next day or so. 

 

I no longer have issues with my TP-Link KASA KP303 smart power strips crashing my router whenever it tries to establish a connection. I'd suggest you get @Christian_R to escalate your case so that someone from L2 can contact you and provide you with the beta firmware so you can test your power plug with it.

 

Will be testing it for stability over the next few days and fingers crossed this beta will be good to go to be released as an official build.

Message 10 of 11
Highlighted
Aspirant

Re: Nighthawk Rax40 router stops sending the beacon (SSID) after TP kasa devices connected to it'...

Thanks itsmehuey, I'll try that

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 429 views
  • 0 kudos
  • 4 in conversation
Announcements