Reply

No internet connection when trying to set up new AX12 Router

bmoore31480
Tutor

No internet connection when trying to set up new AX12 Router

Router is a AX12 Nighthawk "Renewed" purchased from Amazon

Modem is Netgear CM1200 purchased brand new

Connecting router with Cat8 cable

Cox internet

 

I purchased my router "renewed" from amazon, I am using a new modem, and a new cat8 cable. While I was trying to set up router, I kept geting an error message that no internet connection was detected. I contacted my ISP and verified that they are getting a good signal from the new modem. I connected my laptop via ethernet cable to modem and internet is working fine. The modem shows all green lights. The router shows all white lights, but the internet conection light blinks rapidly non stop.  I have attempted the following so far:

- power cycled the modem multiple times

- power cycled the router multiple times

- used the ethernet cable provided with new router

- disconnected and reconected all cables for router and modem multiple times before power cycle

I finally did a hard reset on the router to return it to factory settings. The lights on the router are all still white, but the internet connection light still blinks like before. The only difference is now when I search for the WiFi connection, the router is not broadcasting a signal. Now I cannot attempt set up again beacuse I cannot connect to the router. The lights on the modem all remain green and internet is still working. Any ideas?

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 1 of 5

Accepted Solutions
plemans
Guru

Re: No internet connection when trying to set up new AX12 Router

A couple things. 

1. the cm1200 has 4 ethernet ports. But for most ISP's, you can only connect 1 device to it because they only allow 1 public ip address. 

2. lets get the cm1200 working and the rax120 connected to it with hardwired connection. Then we'll work on the wireless. 1 problem at a time. (you can always check if the wifi on/off button got it, push and hold it for 2 seconds)

3. Try this: 

power off the modem and the router. unplug everything from both, even coax from modem. wait 2 minutes. 

connect coax back to modem and power it on. wait several minutes for it to fully boot. 

plug port 1 from modem into wan port on router. turn the router on. 

give the router several minute to fully boot. 

connect a pc/laptop to one of the lan ports on the router. attempt setup on it. 

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->

View solution in original post

Message 2 of 5

All Replies
plemans
Guru

Re: No internet connection when trying to set up new AX12 Router

A couple things. 

1. the cm1200 has 4 ethernet ports. But for most ISP's, you can only connect 1 device to it because they only allow 1 public ip address. 

2. lets get the cm1200 working and the rax120 connected to it with hardwired connection. Then we'll work on the wireless. 1 problem at a time. (you can always check if the wifi on/off button got it, push and hold it for 2 seconds)

3. Try this: 

power off the modem and the router. unplug everything from both, even coax from modem. wait 2 minutes. 

connect coax back to modem and power it on. wait several minutes for it to fully boot. 

plug port 1 from modem into wan port on router. turn the router on. 

give the router several minute to fully boot. 

connect a pc/laptop to one of the lan ports on the router. attempt setup on it. 

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 5
bmoore31480
Tutor

Re: No internet connection when trying to set up new AX12 Router

Thank you for the response and help. I will try that when I get home this afternoon and give you an update. 

Message 3 of 5
bmoore31480
Tutor

Re: No internet connection when trying to set up new AX12 Router

So I followed your advice and it worked perfectly!!! The router is now working great and my internet speed is averaging around 560 mbps. Thank you again so much for the help!!!!
Message 4 of 5
plemans
Guru

Re: No internet connection when trying to set up new AX12 Router

glad it worked!

Let us know if you have further issues

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1935 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E