Reply

Re: RAX10 drops signal on both wifi and wired connections

ramesh_iyer
Aspirant

RAX10 drops signal on both wifi and wired connections

Hi,

I live in Mumbai, India. I bought the RAX10 model WiFi-6 Dual-Band Router for my home use last weekend, and configured to use it yesterday. However, I have observed that this router drops signal when connected by LAN cable, as well as over WiFi. In fact, it doesn't connect on my older laptop or phone which operate only on 2.4Ghz, though it connects well on my newer smartphone over 5Ghz band. When my laptop or older phone connect to this router, they show 'limited access' and no data flows. In fact, the connections (wired and wireless) keep dropping and picking up every few minutes. I have sought the help of Netgear Tech Support in India over phone, but they have not been of much help. They just got me to update the firmware to the latest one (V1.0.10.110 from Netgear India) reset the router and reconfigured it twice, with no luck. They even got me to change the channel from Auto to 09 for 2.4Ghz but that didn't help either.

 Would be grateful if anyone who has used this model of the router has faced this issue and if they found any fix for them. Besides, the Region options for me on this device doesn't list India. It just lists Australia and New Zealand, Europe, Singapore, and Hong Kong. The Netgear Tech Support rep told me to leave it on the default Region Europe.

Thanks.

Ramesh Iyer

Message 1 of 3
FURRYe38
Guru

Re: RAX10 drops signal on both wifi and wired connections

Netgear has set up a community forum specifically for the NightHawk RAX WiFi 6 Router products. Most of the people who watch that forum are more likely to have experience with NH router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/bd-p/en-home-routers-nighthawk-wif...


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 3
ramesh_iyer
Aspirant

Re: RAX10 drops signal on both wifi and wired connections

Thanks for sharing the links. I have posted in the section "Nighthawk routers with WiFI6 (AX) and WiFI6E (AXE) from the link shared by you. Hope someone responds to it soon.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 355 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E