Reply
Highlighted
Follower

RAX120 unable to connect in bridge mode to RAX80 if AX mode is turned on (works with AX off)

I'm trying to set up a wifi bridge.  Originally the AX120 was going to be my main router, but the AX80 doesn't have the ability to be a bridge yet.  So, AX80 is my main router, AX120 is my bridge.  AX120 bridge mode will connect fine to my old X4S, or to the AX80 if I disable AX mode (by clearing the checkbox next to Enable AX on the AX80).  The AX120 will not connect to the AX80 at all if AX mode is turned on.  This is a bit of a bummer, as its one of the main reasons I got the new routers.

 

AX120 is running 1.0.0.84.  AX80 is running 1.0.1.58.

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 1 of 3
Highlighted
Apprentice

Re: RAX120 unable to connect in bridge mode to RAX80 if AX mode is turned on (works with AX off)

To set up your NETGEAR Nighthawk AX12 router in bridge mode:
Make a note of the WiFi settings of the other router to which this router will connect.
You need to know the SSID, WiFi security mode such as Wi-Fi Protected Access (WPA), wireless password, and operating frequency (either 2.4 GHz or 5 GHz).
Launch a web browser from a computer or mobile device that is connected to the network of the router that will run in bridge mode.
Type http://www.routerlogin.net.
A login screen displays.
Enter the router user name and password.
The user name is admin. The default password is password. The user name and password are case-sensitive.
The BASIC Home screen displays.
Click ADVANCED > Advanced Setup > Router/ AP/ Bridge Mode.
The Router/ AP/ Bridge Mode page displays.
Select Bridge Mode.
The page adjusts.
Click Setup bridge mode wireless settings and configure the settings of the other router to which this router will connect.
a. Select the wireless network from the menu:
Wireless Network (2.4GHz b/g/n/ax)
Wireless Network (5GHz a/n/ac/ax)
For 802.11ac or 802.11ax WiFi, select 5 GHz.
b. Type the wireless network name (SSID) of the router you are connecting to.
c. Select the Security Options for the router you are connecting to.
d. Type the passphrase of the router you are connecting to.
Click the Apply button.
The settings for the other router are saved and the Wireless Settings page displays.
Click the Apply button on the Wireless Settings page.
Your settings are saved.
Message 2 of 3
Highlighted
Aspirant

Re: RAX120 unable to connect in bridge mode to RAX80 if AX mode is turned on (works with AX off)

copy and paste of incomplete instructions that dont work is not helpful

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1418 views
  • 0 kudos
  • 3 in conversation
Announcements