Reply
Highlighted
Aspirant

RAX20 Blocking specific Site

My Nighthawk RAX20 blocks  one site  I've eleminated it being a website, hosting, ISP or computer problem.  It all points back to my router.  The error message is ERR_CONNECTION_REFUSED

 

I've done everything I can think of:

All of the NIC troubleshooting and restoring, flush dns ,clear catalog etc.

Cleared browser cache 

Temporarily disable antivirus and firewall software

rebooted the cable modem

rebooted the router

rebooted my PC

updated the router firm ware

changed DNS to Google's 8.8.8.8 and 8.8.4.4

 

 

If I move my cable directy to the cable modem (bypassing the router) I can access the website just fine.  It is only when I'm going through the router that the site is blocked.

 

Running my ASUS router the website responds just well.  

 

 

Any other suggestions besides abandoning the Netgear router ??

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 4

Accepted Solutions
Highlighted
Aspirant

Re: RAX20 Blocking specific Site

So much for that fix.   

It worked for a short time and the problem is back.  

Netgear support is not responsive.   

My only solution to have a reliable router is to dump the Netgear router and go back to ASUS routers.

 

Netgear, you can close this post.  I'm off to buy a reliable router.  

 

 

View solution in original post

Message 3 of 4

All Replies
Highlighted
Aspirant

Re: RAX20 Blocking specific Site

UPDATE !!!

Seen several suggestions to spoof the MAC address.   This worked.  

I would like thank the guy named Babylon **  but I can't find the article I seen the suggestion on.

 

All fixed, thanks again

Message 2 of 4
Highlighted
Aspirant

Re: RAX20 Blocking specific Site

So much for that fix.   

It worked for a short time and the problem is back.  

Netgear support is not responsive.   

My only solution to have a reliable router is to dump the Netgear router and go back to ASUS routers.

 

Netgear, you can close this post.  I'm off to buy a reliable router.  

 

 

View solution in original post

Message 3 of 4
Highlighted
Luminary

Re: RAX20 Blocking specific Site


@turnerdon wrote:

So much for that fix.   

It worked for a short time and the problem is back.  

Netgear support is not responsive.   

My only solution to have a reliable router is to dump the Netgear router and go back to ASUS routers.

 

Netgear, you can close this post.  I'm off to buy a reliable router.  

 

 


Assuming the site is legit...can you share the URL?

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 183 views
  • 0 kudos
  • 2 in conversation
Announcements