Reply

Re: RAX20 authentication problem

alpnet17
Initiate

RAX20 authentication problem

I have Netgear model # RAX20. My cell phone (Android) cannot connect to Netgear WiFi. I get this message: "Authentication Problem" . How can I connect my cell phone to Netgear WiFi?

 

Message 1 of 8

Accepted Solutions
plemans
Guru

Re: RAX20 authentication problem

did you put in the password wrong? 

Try deleting the network from your phone and re-connecting it.  

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 2 of 8

All Replies
plemans
Guru

Re: RAX20 authentication problem

did you put in the password wrong? 

Try deleting the network from your phone and re-connecting it.  

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 8
siliconglen
Tutor

Re: RAX20 authentication problem

Didn't work for me. 

 

Changed the password, same error

 

Made the network open, got "can't connect"

 

Then went back to password protected and went back to the error

 

Message 3 of 8
plemans
Guru

Re: RAX20 authentication problem

Is it only 1 device with the issue? 

Are you using any special characters in the ssid/password?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 8
alpnet17
Initiate

Re: RAX20 authentication problem

I tried your solution and it worked fine. Thank you.

Message 5 of 8
siliconglen
Tutor

Re: RAX20 authentication problem

It's happening on multiple devices.

 

No characters outside of A-Z, a-z, 0-9

Message 6 of 8
siliconglen
Tutor

Re: RAX20 authentication problem

>did you put in the password wrong? 

No

 

>Try deleting the network from your phone and re-connecting it.  

 

Tried that several times

 

 

Message 7 of 8
plemans
Guru

Re: RAX20 authentication problem

@siliconglen Maybe start your own thread so we can go over your info and not get it confused with the OP

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1239 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E