Reply
Highlighted

RAX200 does not show correct date and time

My RAX200 has suddenly stopped displaying the correct current date and time. It is connected to Netgears NTP servers but only displays the last time it booted up on screens and in the router logg. Very strange.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 4
Highlighted
NETGEAR Moderator

Re: RAX200 does not show correct date and time

Hello marcusclaus, 

 

May you provide the current firmware version your router is on. 

 

Thanks,

Christian 

Message 2 of 4
Highlighted

Re: RAX200 does not show correct date and time

RAX200 Firmware: V1.0.2.98_1.0.54

Message 3 of 4
Highlighted
Luminary

Re: RAX200 does not show correct date and time


@marcusclaus wrote:

RAX200 Firmware: V1.0.2.98_1.0.54


I think where Christian_R was likely leading is that this firmware version was removed, and this was one of the issues reported.

The latest firmware now for the RAX200 is 1.0.2.88, however there is a known issue with IPv6 not working.

If you need IPv6 I believe if you ping @Christian_R he might be able to get you a pre-release firmware newer than 1.0.2.88 that has IPv6 support.

IF IPv6 is not important, then you can go to 1.0.2.88.

 

Hopefully Netgear releases a new updated version soon that fixes the time issue, but until then you must back-rev to a prior firmware.

 

Hope this helps.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 218 views
  • 0 kudos
  • 3 in conversation
Announcements