Reply

Re: RAX35 1.0.3.80 firmware issue

Rkohl1956
Guide

RAX35 1.0.3.80 firmware issue

I updated RAX35 firmware from 1.0.3.62 to 1.0.3.8, wifi stopped working twice in 24 hrs. First time reboot fixed it, second time all lights were green but no wifi so I connected laptop to router and checked status. Everything looked normal, but noticed my 5G ssid had changed to RAX40-PSUEDO5G. I could not reset this - tried several times. Reverted back to 1.0.3.62 and all is fine again. Any thoughts on what might cause this? I will not be upgrading firmware anytime soon.
Message 1 of 13
bringo
Guide

Re: RAX35 1.0.3.80 firmware issue

i have a rax35, i just updated the firmware and now my wifi turn off itself every day...wtf...any one has the same issues?  is ther a solutions?

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 2 of 13
OnyxNova
Tutor

Re: RAX35 1.0.3.80 firmware issue

I had the exact same problem and the rollback to the previous V1.0.3.62_1.0.1 fixed it so it's obviously a bug. I've tried contacting Netgear with an email support ticket twice now but have gotten no response. It doesn't even give me a reference number when it's submitted as it's just blank where it's supposed to be so I don't even know if they are actually being submitted. There's obviously not anything we can do about firmware bugs, which is clearly what it is if all 3 of us have the exact same issue on the same router with the same firmware update, so the lack of communication on Netgear's part is less than ideal. Staying on a deprecated firmware is not a long term solution nor do I feel like just periodically redownloading the update, hoping that it's been fixed then waiting to see if my network fails, and ultimately rolling back again when it does.  

Message 3 of 13
RAX35-User
Aspirant

Re: RAX35 1.0.3.80 firmware issue

I have the exact issue ever since after the update. So frustrating...


@OnyxNova wrote:

I had the exact same problem and the rollback to the previous V1.0.3.62_1.0.1 fixed it so it's obviously a bug. I've tried contacting Netgear with an email support ticket twice now but have gotten no response. It doesn't even give me a reference number when it's submitted as it's just blank where it's supposed to be so I don't even know if they are actually being submitted. There's obviously not anything we can do about firmware bugs, which is clearly what it is if all 3 of us have the exact same issue on the same router with the same firmware update, so the lack of communication on Netgear's part is less than ideal. Staying on a deprecated firmware is not a long term solution nor do I feel like just periodically redownloading the update, hoping that it's been fixed then waiting to see if my network fails, and ultimately rolling back again when it does.  


 

Model: AC2100|Nighthawk AC2100 Smart WiFi Router
Message 4 of 13
primoace
Aspirant

Re: RAX35 1.0.3.80 firmware issue

Same exact issue.  Downgraded to RAX35-V1.0.3.62_1.0.1 appears to have fixed the issue.

Message 5 of 13
A_Ochoa
Tutor

Re: RAX35 1.0.3.80 firmware issue

Same issue here.

Looks like downgrade fixes the problem, How do you downgrade the firmware?

Message 6 of 13
Rkohl1956
Guide

Re: RAX35 1.0.3.80 firmware issue

Hi A_O - not too difficult, just follow this link. Connect to your router w ethernet cable. Make sure you download the previous firmware package, not 80.

https://kb.netgear.com/000053880/How-to-update-firmware-on-your-NETGEAR-product
Message 7 of 13
A_Ochoa
Tutor

Re: RAX35 1.0.3.80 firmware issue

Went back to update 62, no luck.

I restored to Factory and no luck.

Went back to my old Trendnet router.

Works ok now.

This device was too expensive to just stop working like this, at least I got it on a Black Friday.

Message 8 of 13
jaydeesherb
Aspirant

Re: RAX35 1.0.3.80 firmware issue

OMG did 1.0.3.80 screw up my router. Kept having the flashing Amber light on thepower button. Had to factory reset my router multiple times before I could even ping it when connected directly to it bia ethernet. I could finally reach the setup page but i could never get the wifi working properly. As soon as I changed the wifi SSID name, it would kill the wifi and the SSIS wouldn't show on any devices. Oh, and it would also make the router no longer ping...

 

After factory resetting it again and downgrading to .62, now i finally have a functioning router. I don't know what netgear was thinking of releasing this firmware.

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 9 of 13
Adam420
Aspirant

Re: RAX35 1.0.3.80 firmware issue

Wifi drops off all the time almost once every day at least every since the most recent firmware update... I've tried everything except for rolling the firmware version back so I will try that... It's almost like the WiFi radios aren't broadcasting the SSID anymore and I had same problem with the 5g psuedo crap whatever that is... It won't change no matter how many times I tried the only thing that sometimes works is rebooting the router.... This has been very frustrating because it never dropped off or had to be rebooted all the time before the update!
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 10 of 13
Yukino
Initiate

Re: RAX35 1.0.3.80 firmware issue

Same problem here, any idea when netgear will fix that **bleep**. Too expensive of a router to just fail like this.

Message 11 of 13
Yukino
Initiate

Re: RAX35 1.0.3.80 firmware issue

rolled back to RAX40-V1.0.3.64_1.0.1 and no problems so far. Hope netgear fix the problems as soon as possible as running legacy firmware on a router may become risky.

Message 12 of 13
Eagle-Two
Apprentice

Re: RAX35 1.0.3.80 firmware issue

Since I downgraded to V1.0.3.62 from V1.0.3.80 and disabled AX, I have been up for 27 days.

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 2549 views
  • 9 kudos
  • 10 in conversation
Announcements