Reply

Re: RAX40 dropping signal

Chana88
Apprentice

Re: RAX40 dropping signal

Is this the version you have or is yours different?

have you got the features they taken out of this one

Message 76 of 107
itsmehuey
Luminary

Re: RAX40 dropping signal

The beta I am on has AX-OFDMA and WPA3 still in it. They removed it in version .88 which is really a **bleep** move by Netgear.
Message 77 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

Is this the version you have or is yours a different firmware?

has your got the features they missed out on this one 

Message 78 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

That's a bugger

i might ditch it and get a asus one

Message 79 of 107
itsmehuey
Luminary

Re: RAX40 dropping signal

Netgear are the worst. Such a corrupt company.
Message 80 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

Is your beta firmware still solid 

they have removed 1.0.3.80

Message 81 of 107
itsmehuey
Luminary

Re: RAX40 dropping signal

Yes it is. Still not a single drop and I have OFDMA enabled. I don’t use WPA3 or Smart connect so cannot comment on those.
Message 82 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

Wonder why they released the firmware without those features as I use those aprt from smart connect 

and gave you firmware with everything on

 

Message 83 of 107
z3n
Guide
Guide

Re: RAX40 dropping signal

Just flashed the 1.03.88 firmware. Still seeing drops on 5ghz wifi network, at least twice in the last 30mins.
Haven't factory reset yet, might try that.
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 84 of 107
itsmehuey
Luminary

Re: RAX40 dropping signal


@z3n wrote:
Just flashed the 1.03.88 firmware. Still seeing drops on 5ghz wifi network, at least twice in the last 30mins.
Haven't factory reset yet, might try that.

wow, seriously?? looks like i'll be sticking to my beta then.. haven't had a single drop for 5 weeks with wifi6/AX enabled, and more than half of my devices on the 5ghz band

Message 85 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

What version your beta firmware on

they need to release that one

Message 86 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

I'll stick to 1.0.3.80 have the odd drop out here and there

nothing major 

Message 87 of 107

Re: RAX40 dropping signal

I'm still on version .80 and it's been good for me although I had to disable a chunk of features just to make it stable. I'm not sure about trusting .88 just yet as it might make things worse. They did just release a v2 of the Rax40 so .88 might be to finish bricking the v1 rax40 to convince people to upgrade.
Message 88 of 107
CTrain
Aspirant

Re: RAX40 dropping signal

I've been using .88 for a week now and the signal doesn't outright drop as much but it's significantly weaker and I reboot it once or twice daily.  Tonight is the first time it's dropped completely.  I've rebooted a few times and the signal is weaker than usual - I can't even connect from where I usually use it from.

Message 89 of 107
Sfpalle
Aspirant

Re: RAX40 dropping signal

Hi everyone. If you want your RAX 40 50 80 to work degrade your FW to 1.0.3. 64_1.0.1
This will fix the wifi signal dropp. For me it did 😉
Message 90 of 107
itsmehuey
Luminary

Re: RAX40 dropping signal

Everyone already knows that... but everyone also knows that it is not a fix. Only a workaround.
Message 91 of 107
z3n
Guide
Guide

Re: RAX40 dropping signal

I've given up on this device and got a TP-Link Archer 50, which is actually using the same chipset but so far really stable. I've also manage to get my credit card's extended warranty benefit to reimburse me for this defective device, and would suggest everyone having problems to do the same. It's just not worth your time and energy. I will not allow anyone I know buy a Netgear product ever again.
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 92 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

Good move I got ASUS router not one drop with that and works perfectly 

Message 93 of 107
CTrain
Aspirant

Re: RAX40 dropping signal

For me firmware 1.0.3. 64_1.0.1 was about the same.  I lose Internet with it still.  It's just now my computer tells me there's no Internet, rather than showing the "Connected" symbol (Windows 10 version 2004).

Message 94 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

yes the lan ports will also drop like the wifi no matter what you do

get rid of it 

Message 95 of 107
owenico
Guide

Re: RAX40 dropping signal

I suggest Netgear to formally recall this product, or even refund. 

Message 96 of 107
Briza
Aspirant

Re: RAX40 dropping signal

Having just bought a RAX40, I so wish I'd seen this board beforehand! After a couple of days, and reading of such little success you;d all been having, I gave upgrading to the latest version a shot. V1.0.3.88_1.0.1

So far so good. No drop out of connectivity and no more rebooting every few hours.

Fingers and toes crossed it stays this way – and auto-updates to firmware are now disabled.  

Hope this helps.

Message 97 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

It will be ok few days then the trouble starts

i wish I could send mine back and get refund only 6 months old

Message 98 of 107
z3n
Guide
Guide

Re: RAX40 dropping signal

You are within the 1 year warranty and can get them to replace the product, couldn't you?
Message 99 of 107
Chana88
Apprentice

Re: RAX40 dropping signal

I would rather get a refund then a exchange will still be in the same boat as the firmware will be the same

Message 100 of 107
Top Contributors
Discussion stats
Announcements