Reply

RAX40 gets DCHP IP Gateway & DNS but can't ping cable modem

davelasker
Aspirant

RAX40 gets DCHP IP Gateway & DNS but can't ping cable modem

I am replacing a WNDR5400 with a RAX40. Both were connected to a Netgear CM1000 cable modem which is served by Comcast/Xfinity.

 

I did the RAX40 setup with my Mac connected to the RAX40 via Ethernet cable. I did not use the smartphone app. After I complete the setup genie, the RAX40 reports that the Internet is up, but I am unable to access the Internet. The WAN LED on the RAX40 is solid green. When I look at the RAX40 WAN settings, I can see it was able to obtain IP, gateway and DNS server addresses correctly via DHCP; the numbers look similar to what I saw on my WNDR5400. From my Mac I am able to ping the RAX40, but I am unable to ping the cable modem (or anything else). I can ping the cable modem when I use the WNDR5400.

 

The first time I did the setup, the RAX40 did a firmware upgrade. It was obviously possible for it to access the Internet to do that. But after the firmware was installed and the router restarted, I have the symptoms described above.

 

I tried all combinations of rebooting the modem, router, and Mac in different orders with no success. I also did a hard reset of the RAX40 and ran the setup wizard again using the upgraded firmware. After completing the setup wizard it displayed the Netgear registration page, so it appears the router could briefly access the internet, however I was unable to refresh that page or access any other page.

 

The WiFi appears to be working, but none of my WiFi devices can access the internet either.

 

I called Netgear tech support. The level 1 tech couldn't help me, and I am currently waiting a callback from a level 2 tech.

 

If anyone else has seen this problem, or has any other advice, please let me know.

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 3
davelasker
Aspirant

Re: RAX40 gets DCHP IP Gateway & DNS but can't ping cable modem - SOLVED

While awaiting the return level 2 support call from Netgrear, I solved my problem. I did another hard reset of the router, but this time I configured it using the iPhone app. Previously I had dont the configuration with a web browser connected to the router with an Ethernet cable. This time, it worked. I noticed one change in the configuration: when I had the problem, the Router MAC Address in Internet Settings had defaulted to "Use Computer MAC Address". The Netgear level 1 support tech I had talked with said that was the correct option to use. But when configured using the iPhone app, it is now set to "Use Default Address". I'm not sure if that change is what fixed the problem or not.

 

I am also happy to report that I did get a call back from a level 2 tech within 2 hours, but I had already solved the problem by then.

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 2 of 3

Re: RAX40 gets DCHP IP Gateway & DNS but can't ping cable modem - SOLVED

It may have been simply a case of resetting and rebooting the whole network in the right order.

 

You can't just swap out one bit of hardware and expect everything else to cooperate.

 

Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it connect.
  • Turn on computers and rest of network.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 677 views
  • 0 kudos
  • 2 in conversation
Announcements