Reply

RAX50 Dropping Internet Connection

jk_rax50
Follower

RAX50 Dropping Internet Connection

Ever since I purchased this Nighthawk RAX50 router, it drops the internet connection daily and a couple times at that.  The red internet LED light will come on for just a few seconds with no connection, and then the connection comes back and LED turns back white. Strange.  This is most noticeable during Zoom and Teams meetings, or even simple VoIP phone calls.  Even with two TVs streaming in the evening, it has done this. Nothing else is wrong with it.  

 

Setup:

  • RAX50 Wifi 6 router.  Firmware is current.
  • ISP speeds up to 500G
  • ISP provided modem
  • OoS is enabled. (didn't make a difference either way)
Message 1 of 2
plemans
Guru

Re: RAX50 Dropping Internet Connection


 

Setup:

  • RAX50 Wifi 6 router.  Firmware is current.---what actual firmware? this is key as they change or someone else in the future could be using this as reference.
  • ISP speeds up to 500G---maybe you mean 500mb?
  • ISP provided modem---which modem is it? another key. 
  • OoS is enabled. (didn't make a difference either way)----qos isn't recommended at speeds >250mbps. 

since install, has a factory reset and clean reinstall (not from backup) ever been done? the rax devices were released before the AX spec was finalized. They means they got a few updates from release. And sometimes they needed a factory reset to clear out old/band settings after firmware changed. If you haven't, I'd start with that. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 849 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E