Reply

RAX70 DNS cannot be resolved

RickWu
Tutor

RAX70 DNS cannot be resolved

Hi Netgear

In RAX70 DNS using "ISP dynamic acquisition" or "manual setting", the device I have on hand often fails to resolve DNS, and the DNS must be set on the client device to resolve it normally. I saw that other WIFI devices in the forum seem to have problems with DNS failure. , Can it be solved, or can I let DHCP add DNS delivery to solve it? If I keep setting manually from the client device, I feel sad that Netgear will not buy it next time.

Message 1 of 4
Christian_R
NETGEAR Employee Retired

Re: RAX70 DNS cannot be resolved

Hello RickWu,

 

If you recently purchased the device I would recommend contacting our support team as newly purchased devices are provided with 90 days of complimentary support. You may open a ticket by registering your device using the link below. 

 

https://www.netgear.com/support/contact.aspx

 

Christian 

Message 2 of 4
RickWu
Tutor

Re: RAX70 DNS cannot be resolved

A case has already been opened. It seems that many people in the forum have these problems, but you don’t pay much attention to this problem.

Message 3 of 4
rubensz
Tutor

Re: RAX70 DNS cannot be resolved

I've tried 2 RAX70 bought from Amazon. Both same bad experience. 

Probably I will return it to amazon as the 1st one (sent back because I thought warehouse issue), not sure I will try to bought the 3rd, it is really insane activity.

Please Netgear give a kind of solution. thanks

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 551 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E