RAX80 - Aruba VPN fails

I am having many problems connecting to my company network through this router using Aruba VPN software. When I can get a connection, it is so slow as to be useless. 


The problem reproduces on multiple devices, and those devices have  no problem connecting when this router is not involved. I don't have problems with other commercial VPNs.


I have so far tried these WAN setup recommendations, without any successful outcome

* disabling Port-Scan and DOS Protection

* enabling Respond to Ping on Internet Port

* changing NAT Filtering from Secure to Open

* disabling SIP ALG

Firmware has been updated to V1.0.3.102_1.0.48


I don't have the networking knowledge to make sense of the other Netgear articles (which have broken internal links) e.g. 


Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 6
NETGEAR Moderator

Re: RAX80 - Aruba VPN fails

Hi MikeWWW, 


Have you had a moment to check in with your employer for any input regarding this? 



Message 2 of 6

Re: RAX80 - Aruba VPN fails

I tried that first, but because it appears to be a problem external to their control ie this router, it's not something they can handle. The VPN services thousands of other network users, so if they'd encountered this it would be documented.
Message 3 of 6
NETGEAR Moderator

Re: RAX80 - Aruba VPN fails

Hi Mike, 


And have you had a moment to contact our support team? If not, please send me a private message with your contact info. I can assist with our support team reaching out.




Message 4 of 6

Re: RAX80 - Aruba VPN fails

No - your support page says that support is only available for the first month or so. My router is now a year old.

Message 5 of 6

Re: RAX80 - Aruba VPN fails

Netgear's support expires after six months. The extended support options for home users are only available to US customers.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 0 kudos
  • 2 in conversation