Reply
Highlighted
NETGEAR Moderator

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Hello Polar1823 & SereneStorm, 

 

Please send me a message with your contact info and serial number as I would like for support to get in contact with you. 

 

~Christian 

Message 26 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

@Polar1823 ,   See my above post. I linked to the firmware prior to 1.0.1.56. You can download it and then in the firmware update settings specify that file to use to set the router to an older firmware version.

Message 27 of 109
Highlighted
Aspirant

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Same problem, rolled back to the previous firmware but that has not solved the problem. Wifi craps out at least once a day, sometime 2 or 3 times in a row. No probs with wired connections. Zero problems with my previous Nighthawk 7800. Very disappointed.

Message 28 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

I hope there's a fix for this

Message 29 of 109
Highlighted
Master

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!


@StaticLNX wrote:

I hope there's a fix for this


Don't hold your breath based on NG firmware updates for other products. They do not seem to address the known issues. They do not seem to test for fixes to bugs reported. Seems like the firmware engineers do not have a clue as to what is going on. Would be nice if they would test a new build to see if a known problem is fixed, but they do not seem to do that. As far as I know there is no beta test for updates either. Right now it seems "the inmates are in charge of the asylum". 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 30 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

SereneStorm -- I am having a similar issue with speeds as you.  I have 940 down with my ISP and on a wired connection the router struggles to pull 320-330.  Factory reset it once, it fixed it for 3 days.  It went back to doing the same thing.  Last night, my 5G connection dropped, rebooted my modem and router and my speeds are in the crapper again.  I called support again, they suggested I downgrade my firmware to the 1.0.1.40 revision.  I did that, no improvement.  So I guess I have to default the router AGAIN.  Get your act together Netgear.  If I could easily sell off this thing and find something better that would work, I'd sell it in a heartbeat!  What is sad is the $20 router I get from my ISP works better than this thing.  

Message 31 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Coming back here with some updates:

 

Downgrading to the 1.0.1.40 still occasionally drops all connected devices (wired and wireless) from the internet and requires a router reboot to bring everything back online, but not at the frequency of the .56 build.

 

It's super **bleep**ty because everything goes offline until I can get home to jump start everything back up again.

 

I definitely have buyers remorse here paying $400 for a router that can't stay up. The only reason I decided to go with 'the best out there' was because I dropped my previous router and broke an antennae. I think my return window on Amazon has expired, and I no longer have the box so I can't return it =(

 

I refuse to reset the router because it has a ton of port forwarding rules applied to it as well as IP assignment and I don't want to spend an hour entering it all again. ESPECIALLY since I can't add multiple forwarding rules at a time. It's so burdensome.

 

 

Message 32 of 109
Highlighted
Aspirant

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

I dont know about the WIFI issue myself as i use another brand of APs. but i did find after i did downgrade to the previous FW, sometimes it didnt speed back up in throughput. stayed around 400ish up and down. so i changed my third octet from 10 to 100 and back up to 930D - 800U. 

Message 33 of 109
Highlighted
NETGEAR Moderator

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Please note that there is a new firmware version available: https://kb.netgear.com/000060970/RAX80-Firmware-Version-1-0-1-58

 

~Christian 

Message 34 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

I have been having the same issue ever since firmware v1.0.1.40 has come out (v1.0.1.36 worked but is missing features), the router is a massive paper weight,  It works for about 45 minutes before it resets itself,  now with this latest fimware soon as it tries to save the settings after restorig the config it just reboots and goes back to factory defaults.  Worse still now I can't even go back to the the firmware that originally worked, because the router just reboots during the firmware update.  This is probably one of the worst I have seen from all of the routers I have tested and owned from netgear over the last 10 years, which makes it very dissapointing for Netgears most expensive router.  If this isn't enough to make you want to through the device of the 26th floor balcony then add the fact I can't even get support on the damn thing as the serial number on the back has only 12 characters, with netgears equipment requiring 13 characters to register the device on the MyNetgear account. 

I have noticed Netgears new products are rushed to market before properly being tested, because I always seem to get invited to the beta test of the products 6 - 8 months after the products have hit the market.  Buy that time you have had enough people complain about the product and basically buy something else because it doesn't function as you would expect.

I would have thought beta testing would have been done before the product is released rather then nearing the products EOL and why would netgear really want to waste time fixing a product that is going to be replaced.  This is probably why Netgear only give support for 90 days on its products before they make you pay for it, its just less frustrating, quicker and cheaper to buy their new product than dealing with their multi tier support and paying the extra for support after the 90 days,  which 90% of the time your issue doesnt get resolved, and you just end up RMA'ing the thing, to get it replaced with a product that has just as much issues as what you gave in the first place. 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 35 of 109
Highlighted
NETGEAR Moderator

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Hello Sanjonline, 

 

I'd like for support to reach out to your for assistance. If you wish to be contacted by support, please send me a message with your contact info and serial number. 


~Christian 

Message 36 of 109
Highlighted
Aspirant

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Totally agree. I am on my third Netgear product. Mine has the same problems. Every 30 minutes it drops. My power supply on my previous router died too. After 1 year, so my warranty expired and I get the “sorry “ pitch
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 37 of 109
Highlighted
Master

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!


@ThisSucks wrote:
Totally agree. I am on my third Netgear product. Mine has the same problems. Every 30 minutes it drops. My power supply on my previous router died too. After 1 year, so my warranty expired and I get the “sorry “ pitch

If I were on my 3rd Netgear product and having issues I would figure it is time to change vendors. Time to move on IMHO. 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 38 of 109
Highlighted
Aspirant

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

I have same problem and i have ugraded to new firmware it drops out every 2 days and needs to be disconnected to reboot  this really sucks for a wifi router this expensive  too late to return and buy something that works if it is firmware someone should be able to fix or is it just a company who doest care what they put out to consumers.I know new firmware has their problems but to not be able to stay coonected  is really poor start and really puts sour taste in my mouth and if hardware fix it ,i notice a lot of others seems to be experiencing same problem 

Message 39 of 109
Highlighted
Aspirant

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

dont worry and dont use v 58 it still drops out and still needs work


@BubbleCat wrote:

@Christian_R ,

 

I haven't contacted support. I have reverted my firmware about 5 days ago and my disconnects have pretty much ceased. There was one instance where I manually had to power cycle the router, but since then no drop outs or disconnects. I'll definitely will be skipping V1.0.1.56_1.0.23 


 

Message 40 of 109
Highlighted
Aspirant

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!


@Christian_R wrote:

Please note that there is a new firmware version available: https://kb.netgear.com/000060970/RAX80-Firmware-Version-1-0-1-58

 

~Christian does not fix problem still crashes at least once every day or whenever it feels like it yesterday  tice crashed rebooted by shutting down and crashed again 20 minutes later no logs because wifi freezes up and i do not have wired connection and have to unplug to restart


 

Message 41 of 109
Highlighted
NETGEAR Moderator

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Hi rob114 - Send me a message with your contact info and serial number and I can see if support can reach out to you.


~Christian 

Message 42 of 109
Highlighted
Guide

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Just recceived a new RAX80 today and it is upgraded to 1.01.58 as of today. The management web interface seems to randomly crash, requiring power-cycling the device. And the Attached Devices list is incomplete.  We're seeing random non-connectivity to internet too. Help!  This is really disturbing. I upgraded from an old R8500 that had no such issues to get faster throughput, which the RAX80 exhibited earlier today.  I'm not sure I should even hold on to this thing.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 43 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

By the way, you have just joined in on an existing long-running conversation that may or may not have anything to do with your problems.


There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 44 of 109
Highlighted
Guide

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!


@michaelkenward wrote:

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

By the way, you have just joined in on an existing long-running conversation that may or may not have anything to do with your problems.


There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.

 


I believe the first thing I did was upgrade firmware before trying to set it up. I actually tried to load in a cfg file from my older (and very stable R8500) with no luck. Started setting it up, but had some issue with admin password, so I belive it was then that I reset the unit by holding reset pin for 10 seconds and started over. So, short answer is "yes", but I'm sure I'll be asked to do that again when I get through to Netgear support (on hold now)...

Netgear support guy said he would "check if these problems are known on this model", which is pretty funny when you consider this particular thread on their community website!

 

I'm curious to know if any people in the community have reported a completely stable use of the RAX80. Support refused to replace the unit since I purchased it (new) from an eBay seller! They suggested factory reset, downgrading the firmware as only options.

 

What firmware is reasonably stable?!

 

Thx,

J

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 45 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!


@JJsalsa wrote:

Just recceived a new RAX80 today and it is upgraded to 1.01.58 as of today. The management web interface seems to randomly crash, requiring power-cycling the device. And the Attached Devices list is incomplete.  We're seeing random non-connectivity to internet too. Help!  This is really disturbing. I upgraded from an old R8500 that had no such issues to get faster throughput, which the RAX80 exhibited earlier today.  I'm not sure I should even hold on to this thing.


Send it back! I would send mine back if it wasn't for the fact that it's passed the return date. =(

Message 46 of 109
Highlighted
Aspirant

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Already reset. Can't use customer service because they made it impossible to reach them. Sure I have a year warranty, however, I can't use chat, email, or phone service. This is according to their site. Again. 3 routers. 1 burnt out after a year (no power), the current is bricked because of this recent firmware update. That's a $400 dollar regret. 

Message 47 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!


@JJsalsa wrote:

 

I actually tried to load in a cfg file from my older (and very stable R8500) with no luck.

 


Uh oh. A seriously bad idea. Settings are not transferable between different models. It could even be a great way to break a router, although they do try to prevent people from performing truly mad moves like that.

 

What else is on your network? The modem?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 48 of 109
Highlighted

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!


@ThisSucks wrote:

Can't use customer service because they made it impossible to reach them.

 


How did you try?

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 49 of 109
Highlighted
Guide

Re: RAX80 Firmware V1.0.1.56_1.0.23 needs work!

Here's my update to this saga we all seem to share:

Support told me that they can't replace the unit since I purchased it from a private seller. It was clearly new when I got it (shrink wrap still intact) and registered fine on the Netgear site. So, if you buy one and change your mind, and sell to a friend, they are saying that voids the warranty!

 

On the technical side, I down graded to the 1.0.1.56 firmware (from 58) that is the subject of this thread and it has behaved a lot *better* than 58. But still has crashed about 4 times today. Seems to do better when it's in use than when I leave it alone!  Tempted to keep moving back in time... next would be 1.0.1.40.  But I may just re-install my old, very stable R8500 model that works fine but has about 1/2 the throughput...  Truly a bummer they would release such crap.

 

J

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 50 of 109
Top Contributors
Discussion stats
Announcements