Reply

RAX80 How to "Disable" Privacy Separator

brooklyngyal
Aspirant

RAX80 How to "Disable" Privacy Separator

I have a Netgear/Nighthawk/RAX80 router.  I need to "Disable" the Privacy Separator but am unable to locate it.  I need to know how to access the "Privacy Separator"?  

Message 1 of 5
plemans
Guru

Re: RAX80 How to "Disable" Privacy Separator

What is telling you that you need to disable "the privacy seperator"?

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 2 of 5
brooklyngyal
Aspirant

Re: RAX80 How to "Disable" Privacy Separator

The problem I'm having is, my devices (laptop/phone) are no longer able to "communicate" with my printer.  My printer is "WiFi" and set up as "WiFi".

In troubleshooting why my printer is not comminicating with my devices (laptop/phone) an error message popped up saying to check my "privacy separator and disable it". Thank you in advance Smiley Happy

Message 3 of 5
plemans
Guru

Re: RAX80 How to "Disable" Privacy Separator

What printer do you have? 

Is the guest network enabled on the router and is the printer connected to it? 

Is your network on the pc/laptops set to private or public? 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 4 of 5
brooklyngyal
Aspirant

Re: RAX80 How to "Disable" Privacy Separator

What printer do you have? Brother/ HL-L2395DW

Is the guest network enabled on the router - NO and

is the printer connected to it, YES PRINTER IS CONNECTED TO THE ROUTER via WI-FI no hard cables are connected between Router and Printer?   Printer stopped working when the "security" feature kicked in on the "router". The security feature is no longer active.  

Is your network on the pc/laptops set to private or public? It should be set to Private.

 

What are your thoughts?  Thank you so very much for your feedback and help Smiley Happy 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 340 views
  • 0 kudos
  • 2 in conversation
Announcements