Reply
Highlighted
Star

RAX80 regularly disconnects devices, then they reconnect

I recently “upgraded” from an R8000 thinking I would have better connectivity and faster speeds.  Since purchasing the RAX80 I continually have devices drop their connection at random, then they reconnect within a minute or so.  It is very aggravating when streaming tv and/or trying to connect to a web page.  I have the latest firmware version installed and it continues to happen.  I’ve rebooted many times but nothing works.  I have been reluctant to do a factory reset.  Anyone else have this issue or have a solution?

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 160
Highlighted
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

You are experiencing one of the many bugs with the latest firmware version 1.0.1.58. Best suggestion is to downgrade to the previous version 1.0.1.56

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 2 of 160
Highlighted
Star

Re: RAX80 regularly disconnects devices, then they reconnect

Thanks for the suggestion!  I’ll try backing it down and see if that helps.

Message 3 of 160
Highlighted

Re: RAX80 regularly disconnects devices, then they reconnect

Be weary! From what I can tell, Sam the Gam is the only one who seems to have little to no problems running *.56 firmware.

 

I had to downgrade to *.40 because .56 is a crap show.

Message 4 of 160
Highlighted

Re: RAX80 regularly disconnects devices, then they reconnect

Message 5 of 160
Highlighted
Star

Re: RAX80 regularly disconnects devices, then they reconnect

Thanks for the additional info.  I kept getting a failure trying to load .56.  For now I stayed on .58 but I turned off Smart Connect.  Turning that off seems to have helped tremendously.  I'm going to watch it and see how things go.  Worst case is I go back to my R8000 and wait until Netgear figures out its firmware issues Smiley Happy

Message 6 of 160
Highlighted
NETGEAR Moderator

Re: RAX80 regularly disconnects devices, then they reconnect

Hello allarone - I'm interested in the issue you're reporting. Looking forward to your next update!

 

~Christian 

Message 7 of 160
Highlighted
Aspirant

Re: RAX80 regularly disconnects devices, then they reconnect

What are some known issues with .40? I am having the same issues as this post and decided to downgrade to .40, but dont want to start turning on QoS and MU-MIMO and smart connect if those are buggy. Even though I would love all of those features

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 8 of 160
Highlighted

Re: RAX80 regularly disconnects devices, then they reconnect

.40 still will experience intermittent disconnects, but definitely not at the frequency of .56 and .58

Message 9 of 160
Highlighted
Aspirant

Re: RAX80 regularly disconnects devices, then they reconnect

Yeah it got unusable at .56 and .58. I wish I put it together that it was a firmware update, but the update happened right around the time I moved to a new location and everything I was thinking about got jumbled up. just downgraded and it’s already substantially better at connecting for my smart tv (which is where I saw it the worst at)
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 10 of 160
Highlighted
Star

Re: RAX80 regularly disconnects devices, then they reconnect

After a little over a week with Smart Connect shut off it has been quite stable.  I had an Amazon Echo drop its connection once, but other than that things have been great!

Message 11 of 160
Highlighted
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect

I am using 1.0.1.56 because I feel  it is slightly faster then 1.0.1.40 on DFS Channel (108) 5 Ghz Wifi band with Wireless AC devices. 
And even when I downgrade to 1.0.1.40 under the GUI version it still said 1.0.1.56 for GUI version but firmware version 1.0.1.40. I did not experience disconnects with 1.0.1.56 only with 1.0.1.58.

However, I have MU-MIMO, AX WIRELESS, Beam Forming turned on. I am not using Smart Connect and QOS. 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 12 of 160
Highlighted
Aspirant

Re: RAX80 regularly disconnects devices, then they reconnect

you off MU-MIMO and keep the AX , then it is ok, I have the same issue

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 13 of 160
Highlighted
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect


@dragonpak wrote:

you off MU-MIMO and keep the AX , then it is ok, I have the same issue


I upgraded to the latest version 1.0.1.64 and started to experience random devices disconnecting mainly ethernet devices. I did not experience this issue on 1.0.1.56. I just disabled MU-MIMO and hope this issue is resolved. 

Message 14 of 160
Highlighted
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect


@SAM_the_GAM wrote:

@dragonpak wrote:

you off MU-MIMO and keep the AX , then it is ok, I have the same issue


I upgraded to the latest version 1.0.1.64 and started to experience random devices disconnecting mainly ethernet devices. I did not experience this issue on 1.0.1.56. I just disabled MU-MIMO and hope this issue is resolved. 

 

Even with MU-MIMO disabled the WAN / LAN still randomly disconnect / reconnect throughout the day.


 

Message 15 of 160
Highlighted
Aspirant

Re: RAX80 regularly disconnects devices, then they reconnect

once you upgraded, did you hard switch it off and on again?  the netgear software is very stupid, it is not hotswap

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 16 of 160
Highlighted
Luminary

Re: RAX80 regularly disconnects devices, then they reconnect


@dragonpak wrote:

once you upgraded, did you hard switch it off and on again?  the netgear software is very stupid, it is not hotswap


After I upgraded and turned off MU-MIMO the router reset and when it came back up I turned it off and unplugged then plug and turn on again. I went back to firmware 1.0.1.56 where I did not experience the issue. I had a 60 day uptime without any issues with the 1.0.1.56 version.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 17 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

I recently picked up an RAX80, replacing an X8 (R8500).  After updating it to the latest firmware, and getting it all set up to drop in and replace my X8, I find out how bad this router really is.  I am very well versed with Netgear routers having used and owned previous an AC1450, R6250, R6700, and X4, and X8.  All of these worked very well for me, as each was purchased as an upgrade to the next.  This new RAX80 is by far the worst I have ever purchased.  First time through setting it all up, had it up and running, and about an hour later, it reset itself and lost all settings back to factory settings. So then I spend another hour getting it set up again, and it seems to run very well.  Go to bed, get up in the morning and all internal connections are lost and Wi-Fi signal is nonexistent.  Reset, and same thing happens next day/night.  Go back checked all settings and made a few small tweaks, and was running extremely well once more.  Go to bed, next morning everything is disconnected again.  Having my home set up with HA, it's important that my router is stable and working without this type of thing happening.  So for now, I have a large very expensive paperweight, until Netgear does something to fix it.  All of my previously routers ran for months with the need to be rebooted, this thing can make it 12hrs.  Netgear please address this.  This is the biggest piece of garbage I have ever had from you!

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 18 of 160
Highlighted

Re: RAX80 regularly disconnects devices, then they reconnect

@cliff344  Probably saying 'welcome to the club' is the wrong statement here. It's not a club you want to be in =(

 

For me personally, I'm running on an older firmware version and aside from missed security updates, and my VPN acting strangely, my router is mostly stable. You might try downgrading and see if you get stability there. I don't even know what the latest is anymore these days... 

Message 19 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

I would like to try something, but you mention VPN issues, and thats another important feature I use/need regularly. So I’m not sure I even want to try that either.
Message 20 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

It is truly a shame that Netgear doesn’t spend more time proving out these routers in house or by beta testing prior to releasing. What amazes me even more are features like media server that hasn’t worked reliably on any of the 6 different Netgear’s I’ve owned yet it’s still part of the GUI and firmware. It almost seems like they just take the same GUI firmware and try and adapt it and make it work for all the new routers, instead of taking the time to build them from the ground up for each device. How is it that individual developers who develop firmware such as DD-WRT can make it so much better on a small budget, yet Netgear which I am sure is a multi-million dollar company can’t sell you a better product off the shelf without these types of issues?
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 21 of 160
Highlighted
NETGEAR Moderator

Re: RAX80 regularly disconnects devices, then they reconnect

cliff344,

 

Thanks for taking the time to post your experience. I'd like to ask if you've been able to get in contact with our support team. If not, please send me a message with your contact info and serial number. 

 

Looking forward to working with you!

Christian 

Message 22 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

I have not reached out to support as I am not the original owner so I don’t have claim to warranty or support without being charged for support services. I do know the original owner spent several hours on the phone with your support staff and he could not make this router work at all, that’s why he sold it to me. I have no problem getting it up and running, however it will not stay stable or running more than 12 hours. I am in the near future going to experiment with downgrading firmware to see if I can gain some stability. The previous owner had complained that tech support seemed incompetent in helping him get this unit working under his conditions. Being a bit more experienced with Netgear equipment I have had success in making it operable, but I have no claim to warranty or support at this point. I don't think anything is wrong with the equipment, I firmly believe this router is in dire need of better firmware. This has sort of been the track record for Netgear lately.
Message 23 of 160
Highlighted
Tutor

Re: RAX80 regularly disconnects devices, then they reconnect

I agree with cliff344 - I've used Netgear for decades and they have always been rock solid - until the RAX80.   The wireless connectivity has always been the bane of this wireless router, and it took 2 WEEKS of tech support call to stabilize it when I first got it.  The router was most stable with ver RAX80-V1.0.1.58_1.0.24, but it appears that the changes to RAX80-V1.0.1.62_1.0.26 totally borked it.

 

Where I once had a stable wireless network, I now get DAILY COMPLAINTS on drops (which I myself have enjoyed).  I am tempted to roll back to 1.58, but given the fact that this is an outward facing firewall for my home, I am hessitant due to the security bugs that were fixed with this release.

 

I suspect that the changes to the Beaconing and DMT could be the culprit, but I can't confirm becuase I can't even tweak those settings on this router!

 

Netgear, please fix this issue ASAP, or the RAX will be the last Netgear product I will ever purchase - let alone recommend to others.  Please help everyone on this thread to be your advocate.

 

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 24 of 160
Highlighted

Re: RAX80 regularly disconnects devices, then they reconnect

I've always read reviews on products where I was having similar problems and either fixed it from comments, waited until a fix was coming, or just lived with it. However this is a much different case because house runs on wifi and more importantly my home security. So this is my first time ever writing a review. I'm having constant disconnects and I have to admit to my wife that I bought something that's a piece of crap. Giving her the chance to say I told you not to buy it. I"ve always bought Netgear routers because they have always been stable and reliabile which made me happy. This is my first chance wanting to buy top of the line router ($300+) and I fell stupid. Please fix this issue. I don't care if you have to disable a few features, but at least make the connection stable.  

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 25 of 160
Top Contributors
Discussion stats
Announcements