Reply
Highlighted
Aspirant

Re: RAX80 regularly disconnects devices, then they reconnect

I am shocked people are still trying to get this POS router to work for over a year. I highly suggest ditching it and never buying a netgear product again because they clearly don't know what they are doing. I switched to an Amplifi Alien router a few months ago and it is insanely better than any netgear router I have used. No more issues with my wifi!

Message 151 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

@Cliff that's interesting about the USB connection.
On my router I had a wyze webcam powered from the USB port.
The cable had only 2 pins for the 5 volt power so there's no physical connection to the tower only a power draw.

I am using the same with my ex8000 now and it causes no issue.

Perhaps the USB port is drawing too much current which is causing the main router to malfunction??

If this was really the problem it would indicate a hardware issue but I'll try it with the USB cam when u next try the firmware 88.
Message 152 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

Without the usb cam
Message 153 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

So my last test involved connecting/removing different USB drives.  I had thought that my last USB drive was working well, but this morning once again I had a complete internet loss I believe due to this drive being connected.  Before I connected any drives, I had almost 3 weeks of flawless operation.  So with USB drives connectedI I seem to get router failure anytime between 1-4 days.  So my conclusion right now, is it will work fine until you start to use the USB ports.  I did also notice I had much difficulty transferring files to the drive through the network, and data transfer was extremely slow (wireless) even though my wireless speeds are very good 500mbps plus real-time.  So I will continue to use the router without drives and continue my testing.  

Message 154 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

So I thought I would come back and share my tests results of the latest firmware (V1.0.3.88_1.0.41).  As I mentioned in previous post, there seems to be some association with disconnects and use of the USB ports.  I tried several different USB drives and within 48 hours, I began to have issues with the router disconnecting both wired and wireless devices from the internet. The devices remained connected to the router itself, but I experienced loss of internet connectivity.  Once I removed the USB devices and tried further testing, everything works fine.  I am presenently running now for almost a month without any need for reboot.  The router has worked reliably.  I have not noticed anything else not working as it should, including QoS and many other options.  The only other thing that needs addressed, is related to the iOs Nighthawk app.  It still shows incorrect data and is very buggy.  Shows wireless devices as wired, and cannot distinguish between band connections.  So in closing, I would say this last update finally cured most of the woes we have all been fighting since this product was released.  It still a shame that most of us had to go through this pain as these things should have been taken care of prior to it being on sale. 

Message 155 of 160
Highlighted

Re: RAX80 regularly disconnects devices, then they reconnect

For kicks and giggles I plugged in a Asus router I originally bought back in 2012.  Comparing that old Asus router with the RAX80, I now have quicker wireless and wired speeds, absolutely ZERO drops in nearly two weeks, no restarts, and most importantly, I have wasted ZERO hours attempting to get my router back up and working.

 

Weird how that works...

 

Message 156 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

So after several months of testing, I have to report that this router does now remain functional without the need for frequent reboots. Netgear finally fixed it for the most part after almost 2 years of failed attempts.  I do now have my RAX80 in full service.  All the functions of this router seem to be fine except 2 things still need addressed. First main issue, is the USB functionality.  If you plug in a USB drive, it will kill the routers functionality within 12 hours.  It will stop responding and disconnect from the internet.  I have tried 3 different USB drives of different brand and size, and it happens with all of them.  Second issue (minor) is more geared towards the Apple Nighthawk app.  I have 34 devices, and many of my 2.4 wireless devices will show up as wired, and it basically mixes them all up and incorrectly identifies them with the wrong connection protocol.  So other than these 2 issues, I am finally pleased with the the functionality of this router after waiting nearly 2 years to get it right.  Too bad now the next generation of junk will be coming out from Netgear and this will be almost at "End of Life" status shortly.  

Message 157 of 160
Highlighted
Apprentice

Re: RAX80 regularly disconnects devices, then they reconnect

I forgot to add in my previous post I was testing with the latest firmware 1.0.3.98

Message 158 of 160
Highlighted

Re: RAX80 regularly disconnects devices, then they reconnect

Also using 1.0.3.98  in my router.

I ended up factory resetting after the latest update and I agree that things seem A LOT more stable and consistent. I still have a few small quips myself:

  1. My VPN connection on my laptop will disconnect and reconnect frequently while connected to WiFi. Wired connection has no issues
  2. As Cliff mentioned, the display of which devices are connected isn't refreshed often enough and accurate on which type of connection is being used.
  3. I still get WiFi drops from other devices in my network and have had to restart the whole router to resolve them (one example is FireStick unable to connect to service despite being on network, then getting disconnected entirely).
Message 159 of 160
Highlighted
Guide

Re: RAX80 regularly disconnects devices, then they reconnect

Mine has also substantially improved. Once in a while, I have to reboot, but overall, it's working well.

Message 160 of 160
Top Contributors
Discussion stats
Announcements