Reply

Re: Rax200 Tri Band issues - I lose 1 of my 5hz channels

scottunlv
Guide

Rax200 Tri Band issues - I lose 1 of my 5hz channels

I am noticing I keep losing signal to of of my tri bands. My network will keep the 2.4, but I lose the first 5 but the second 5 stays up. the only way I can get it back it restarting my router and it has happened for a while now.

 

I do have an EX8000 extender, the naming has the EXT at the end., that keeps going down also.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 3
dayjob
Guide

Re: Rax200 Tri Band issues - I lose 1 of my 5hz channels

I had similar experience for a long time and found no real help online but whatever magic combo I did last has led to stable and fast speeds. I could not isolate what actions did this so I cannot be much help. I can share my current configuration but remove my personal data. Let me see how.
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 2 of 3
v3lasco
Aspirant

Re: Rax200 Tri Band issues - I lose 1 of my 5hz channels

I am in the same boat. The higher 5ghz band is causing interference with my tv sound system and I change the channel on it which causes me to lose the lower 5 ghz bands internet connectivity and also the higher band loses about half the channels you can select from and gets stuck in channel 100 no matter which one you choose.
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 572 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E