Reply
Highlighted

Re: Rax80 smart connect issue wifi dropping

So it's been about 3 full days without any network drops from my RAX80.  I'm still on V1.0.1.62_1.0.26 firmware.

I'll be running it as an AP for now, at least another couple of weeks.  Then maybe move it back to being my sole LAN/WAN router if it doesn't show any issues.

 

I don't use the smart whatever wifi combo.  I'm sure it's nice if it worked but, I'm fine with using 2 separte SSID's as that is how I have been setup for years.  I just need a stable connection, and the added speed WiFi 6 brings.  Plus the coverage as well.  

 

As far as what I did to get it "working".  I did a factory reset (backed up my settings first of course).  Then did the firmware downgrade to .62 as per supports instructions.  Left the unit as an AP only device.  

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 126 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Release notes for the RAX120 firmware are now available:

New Features and Enhancements:

  • Supports the Tx Beamforming option under Advanced > Wireless Settings to improve legacy wireless client support.

Bug Fixes:

  • Wireless disconnection when WiFi password authentication failed.
  • Internet and Wireless menu links under the Basic tab do not work properly.
  • The attached device list in the Nighthawk app does not display any devices.
  • Fixes minor web UI issues.

 

The only item which seems related to our problems would be "Support Tx beamforming option" but this is described as a new feature rather than a BugFix.

I've already tried disabling beam-forming on the RAX80 & I'm pretty sure it didnt change the behaviour.

 

Good to see that the "attached devices" bug should be fixed though, this was a pain before.

Message 127 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

  • Supports the Tx Beamforming option under Advanced > Wireless Settings to improve legacy wireless client support.

Unless this was causing an issue with legacy devices.  So if you had any legacy devices (wireless A, B, G, N) it could cause an issue if they are connected.  I know I have several devices that are fine using N, and at least one that doesn't want you to use 5Ghz anything.  Again, this is fine with all the mixed devices I have.  I may do this in a week or so, over a weekend.  just in case I have to back out of it.  :-)  

Message 128 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

Been going well for over a week now.  No issues to report.  WiFi stays up and I haven't had any issues to report back.

 

So, from what I can get on this.  We need a more reliable way to update these devices.  Firmware corruption maybe causing updates to not fully "work".  At least that is what I am getting fom talking to support and from what I am seeing happen.  

 

Another thing is that updates does not seem to work consistenty for everyone, even if done correctly.  And since I have had the same issues with a previous router.  It maybe time for a complete re-write of the firmware for these devices.  They maybe exceeding on the hardware side, what the software can do.  Spec wise, the hardware is great.  Software and feature wise, not so much.  

Message 129 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I had the same feeling.
The behaviour of router was initially much better after a factory reset following a firmware update.

However despite a few days of uptime the problems quickly returned.
As an out of the box user this didn't inspire confidence. (I only changed ssid and set as an access point).

Latest information from the Engineering Team on my case is they have still no idea what could cause any of the problems & they've asked me to reconnect the RAX80 without the Netgear extender to see if that changes the behaviour.

I'm getting the feeling we are never going to get this thing working...
There's still not even an acceptance that theres problem.
Message 130 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Today I tried the firmware 70 (despite the confirmation from netgear support that it does not address any of the Wifi connection problems).

With this firmware I couldnt even stay connected to the LAN port (this was experiencing connect-disconnect-connect-disconnect) issues.

 

Perhaps these problems are not Wifi related at all but instead the router soft-boot-looping?.?:?

Either way, I dont recommend anyone else to try the 70 firmware unless you have free time to waste.

 

Just when you thought the RAX80 couldnt get any worse...... (:facepalm)

Message 131 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

I think the only way you can install any updates is to do it manually.  And a factory reset after installing it.  

Even so, I'm still on V1.0.1.62_1.0.26.  I have only rebooting it once in the past few weeks of it being up and working the whole time.

Again, only as an AP device.  I'm still using my older R6300 as my LAN router, no WiFi enabled on it.

 

It is still a bit off at times with the 5G signal.  2.4Ghz seems to work more reliably.  But, it's MUCH better than it ever was before.  

Message 132 of 188
Apprentice
Apprentice

Re: Rax80 smart connect issue wifi dropping


@GabboCH wrote:

Today I tried the firmware 70 (despite the confirmation from netgear support that it does not address any of the Wifi connection problems).

With this firmware I couldnt even stay connected to the LAN port (this was experiencing connect-disconnect-connect-disconnect) issues.

 

Perhaps these problems are not Wifi related at all but instead the router soft-boot-looping?.?:?

Either way, I dont recommend anyone else to try the 70 firmware unless you have free time to waste.

 

Just when you thought the RAX80 couldnt get any worse...... (:facepalm)


It is working okay for me. Still have QoS issue, random LAN disconnects, etc. Also had to factory reset it twice after update because speeds were being capped to under 30Mbps... unfortunately I can not return since bought in February. Having been putting up with same issues all year... I swore of Netgear in past due to issues and now regret my purchase somewhat. I think may south to new Ubiquiti Alien AX router soon when have funds.

Message 133 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

That doesn't sound like it's working ok if you have LAN disconnects & a speed cap from QoS...

Rather, like many of us, you have paid a lot of money & have no choice but to limp on with it....
Message 134 of 188
Highlighted
Apprentice
Apprentice

Re: Rax80 smart connect issue wifi dropping


@GabboCH wrote:
That doesn't sound like it's working ok if you have LAN disconnects & a speed cap from QoS...

Rather, like many of us, you have paid a lot of money & have no choice but to limp on with it....

I spoke too soon... I agreee with poster above that newest 70 firmware is somehow worse.... have done 6 factory resets now and it's constantly dropping to 30Mbps, internet connection drops, etc... ridiculous 

Message 135 of 188
Highlighted
Apprentice
Apprentice

Re: Rax80 smart connect issue wifi dropping

I did some more troubleshooting... seems Comcast is having trouble in my area along with Netgear QoS issue so that is why my speeds are so slow. Once Comcast is fixed will report back on if can get QoS issue to stop.

Message 136 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

Last 2 days, WiFi is been finicky.  Seems to be up, but some devices don't connect while others do.  

Had to reboot it, and it took a long time before it connected to everything agian.  I have various deivices like smart lights, wifi remote control, tablets, laptops, computers, printers, phones, and watches, and consoles, smart TV's etc.  

 

When it doesn't work via WiFi, but something else does.  It's annoying as can be.  

 

PLEASE FIX THIS THING!

Message 137 of 188
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

Another extremely unsatisfied netgear router owner. I went through two different RAX80's, all exhibiting the same WiFi dropping issues that everyone here is reporting. I exchanged it for a RAX120 which is slightly more stable, but still needs to be rebooted every couple hours because clients will not connect.

 

Seriously netgear, this is acceptable? This RAX120 pile of junk is going back to best buy tomorrow morning. Going back to an apple airport extreme 6th generation that literally never dropped a WiFi connection since I got it in 2013. Maybe I'll try out ASUS. Ridiculous that a top end product is this unreliable.

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 138 of 188
Highlighted
Star

Re: Rax80 smart connect issue wifi dropping

I’ve decided I’m going with the Uniquiti Amplifi Alien which is wifi6 mesh. Getting good reviews and on Qualcomm chip. Ul and dl OFDMA
Message 139 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping


@Clibert wrote:
I’ve decided I’m going with the Uniquiti Amplifi Alien which is wifi6 mesh. Getting good reviews and on Qualcomm chip. Ul and dl OFDMA


No wireless backhaul for a mesh system.

No 160 MHz wide band support.

Theres better out there for cheaper.

Message 140 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Oooh, nice recommendation....
Can you post back how it's working if you get that?
I could easily get that past home decor approval especially with the cool touch screen unlike the Asus which I'd like to get.

The online reviews seem pretty positive but it's impossible to trust almost any website these days as I haven't found anyone who says anything bad about the devices they're testing. Guess it's bad for business Smiley Wink

Take the RAX reviews as an example which all feel you how amazing it is when I can even maintain a stable Wi-Fi or LAN connection.
Message 141 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Considering the Alian isint even available yet, this could be difficult.

Message 142 of 188
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

I am facing the same issue from the last 2 and half months. The customer support team tried everything and they made me expert in changing the channels, upgrading/downgrading the firmware, etc. Finally, they told me that they would replace the device with another one. However, I checked on the internet regarding the same that Netgear is returning the refurbished/repaired/old devices if RMA. I purchased a new one and don't want a refurbished unit. So, I decided to keep my faulty router with me. I am so proud of you Netgear.

 

This is my first and last router with Netgear. I promise, even if you fix the issue in the furture, I will never purchase any Netgear device in my life.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 143 of 188
Highlighted
Guide

Re: Rax80 smart connect issue wifi dropping

Its a never ending nightmare a waste of valuable time and nearly £300. I just dont understand whats going on. Was the software outsourced and thats why Netgear are so slow to react if at all.
What can be done to get a globle solution.
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 144 of 188
Highlighted
Apprentice
Apprentice

Re: Rax80 smart connect issue wifi dropping


@Binstead5 wrote:
Its a never ending nightmare a waste of valuable time and nearly £300. I just dont understand whats going on. Was the software outsourced and thats why Netgear are so slow to react if at all.
What can be done to get a globle solution.

I read on another forum firmware development was outsourced to a company called Delta Networks... not sure if true or not but would not be surprised.

Message 145 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

I'd suggest finding the contact information of their executive leadership team and using social media tools like twitter and facebook to ask them publically to comment on the situation.

Message 146 of 188
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

Well Friends, there is an issue with these routers from either a Hardware standpoint, or in my opinion a Firmware issue. I tried my first RAX 35, wired and wireless speeds were fantastic, but starting day 2 wired and wireless devices across both frequencies were lost. Attempted channel transmission changes at Netgear supports urgence, on both 2.4 & 5 GHz, as well as well as lowering MTU to 1492 from 1500.... No change. I Just received a replacement direct from Netgear yesterday ( original ordered from Walmart on Black Friday, hence the purchase, half price ) the new one is doing the same thing, same issues. Once a day, internet is lost. Strangely it remained today on two devices running 2.4 GHz wifi, as well as several security cams on same freq.... but hardwired D.T. no joy. ( a variable I experianced on the first router as well)  Now I didnt retain the original firmware that came on the unit, ver. (V1.0.2.48_1.0.1)I upgraded to the only available Firmware available  V1.0.3.62_1.0.1.... and problems are back.... wish I would've used the original just to test..... Im gonna give this a few more days, hoping maybe the techs will release a new firmware to resolve this.... if not Im going back to my old Asus AC 68u workhorse... Im an IT professional, so Im not a layman on these matters, but the last thing I want is calls during the day from the Mrs. about wifi being down, or having to trouble shoot networking issues when I get home. A power cycle of the router resolves the issue, but again its replicating daily. Has Anyone not upgraded the factory shipped firmware using these routers? And possibly not had these issues?? As a side note, Ive just replaced my modem with a DOCSIS 3.1 thinking that was the original culprit.... wrong. Arrrrrrgh!!

Message 147 of 188
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

hate to reply to my own post, but checking logs noticed this... [DoS attack:ACK Scan] from source: 192.168.1.12, port 63433, Thu,Jan 23,2020 18:36:40

 

several instances seen... However I assumed this a possibility initially, and Ive monitored for days with wireshark and Kali through airodump to confirm and CANNOT verify this log.... No trace seen in my recon, only seen this in the logs....  plus DOS would not effect my hardwired device - and would knock out all wireless on one or possibly both frequencies.... intermittent loss is strange... can be done but doubtful knowing the surrounding neighbors and assuming their "tech" savvyness... Very fluent in pentesting personally, and Cannot verify this  so im not sure of its validity.... WTF netgear. Are these units compromised from factory?

Message 148 of 188
Highlighted
Prodigy

Re: Rax80 smart connect issue wifi dropping

Delta Networks is the contracted manufacturer of the RAX120 and R7800, the WiFI and internal switch firmware comes from the chipset manufacturer, Qualcomm in this case as it’s a QCA based router and as for the rest of the firmware yeah I heard Delta may be involved not sure how true but Ive heard that too.

Delta makes products to requested specs using requested chips and they even advertise that they can do basic software work if needed. I forget which company Asus uses for their contracts, but I think they do the firmware side in house minus the WiFi and switch part which is provided by the chipset manufacturers.
Message 149 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

To paraphrase what I wrote in another thread on this topic:  Netgear has agreed to refund me for the RAX80 router.  I have to ship it back to them using a label they've provided and I've also provided them the receipt.  I opened a support ticket right around the 90 day mark of having owned it, I may have even been slightly over however I did call them out on twitter for the absolutely atrocious support I was given when I initally called about these issues.  Their foreign support staff made a bunch of promises, then promptly closed the case the next day!!!!!

 

I was literally having to reset the router several times a day.  There is a slight improvement after having done a factory reset and installing the last two latest versions of the firmware up to 1.0.1.70.  And still, I have been having to reset (i.e. power cycle) the router several times weekly. It locks up and no traffic, ethernet or Wifi, can out to the web.  In all cases I've verified my cable modem is separately working fine.

 

Bottom line, once I get the refund I cannot see ever going back to a Netgear product if they cannot directly address the stability issue on their product.  It's pretty unbelievable they claimed in the support ticket to not be able to reproduce the issues.  Well, dozens and dozens of customers on the forums can, so why not by back all of the devices exhibiting the issue and figure it out.  Makes no logical sense the way their support and troubleshooting functions.  Clearly these are not "user doesn't know what he or she is doing" issues and that there are defects in firmware and/or hardware.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 150 of 188
Top Contributors
Discussion stats
Announcements