Reply
Highlighted
Tutor

Rax80 smart connect issue wifi dropping

Ive been having issues with my RAX80 since purchasing it , if i leave the router with the seperate bands (2.4ghz &5ghz) it runs fine but once i activate smartconnect all i get is intermittent connection all the devices connected wirelessly disconnect and reconnect randomly .

If anyone else has had this issue and has found a way to fix it i would greatly appreciate it .
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 190
Highlighted
NETGEAR Moderator

Re: Rax80 smart connect issue wifi dropping

Hi Greekst - Welcome to the NETGEAR Community! Would you mind telling us what firmware version the router is on and how long it takes for each device to reconnect?


~Christian 

Message 2 of 190
Highlighted
Tutor

Re: Rax80 smart connect issue wifi dropping

hello 

 

the current firmware is v1.0.1.62 

 

when this happens devices disconnect and reconnect every 30-60 seconds , its very random and inconsistent.

 

currently having to leave the router without smart connect on to alleviate this.

Message 3 of 190
Highlighted
NETGEAR Moderator

Re: Rax80 smart connect issue wifi dropping

@Greekst - Thanks for confirming. I'd like for our Support Team to look into this for further investigation. Please send me a message with your contact info and serial number.


~Christian 

Message 4 of 190
Highlighted
Tutor

Re: Rax80 smart connect issue wifi dropping

i have already spoken with the technical support who said to me this is not a known fault so must not be the issue. 

 

they made me reset the router but that made no difference as the issue started again after we had ended the phone call.

 

i just have a feeling as this is quite a new device this might be a issue not many people have experienced yet.

 

i personally feel it is a firmware issue at the moment.

 

i have tried different combinations of settings and this issue seems to only happen when smartconnect is enabled , sadly i would love to take advantage of the 5ghz but as alot of the devices only connect to the 2.4ghz i cant communicate with them if i connect to the separate 5ghz network 

Message 5 of 190
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

I'm encountering the same issue.My RAX80 firmware is 1.0.1.62 with SmartConnect enabled.The wifi is good to my Samsung S10+ but fracturing to my Samsung A70 and Tab S6. It always disconnected suddendly

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 6 of 190
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I have exactly the same issue with mine (firmware is the latest as of yesterday 11.sep.19) & this behaviour is bettter but not resolved for me with SmartConnect disabled.

On my LG G6 the Wifi connection will rapidly connect-disconnect-connect-disconnect then stay stable for a while the start again.

Other devices like an iPhone7, Samsung printer & Philips smart TV loose the connection completely & must be manually reconnected to the network each time (I'm guessing they have some kind of timeout where the network is disabled after a certain number of lost connections).

 

There are several posts from users experiencing the same poor wifi speed & connection loss with the RAX routers.

The majority seemed to have returned the device & I have not seen any confirmation from Netgear that they recognise any problems with the router. The standard reply seem to be "contact the support"... factory reset...

 

I didnt have any problems with my internet provide router which also has combined 2.4G & 5G with one SSID

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 7 of 190
Highlighted
NETGEAR Moderator

Re: Rax80 smart connect issue wifi dropping

DaddyXLongLegs & GabboCH, 

 

Please try changing the wifi channels. Also, are you able to identify which band the client is on when it disconnects and how often? 

 

~Christian 

Message 8 of 190
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

It seems to happen to me on both 2.4G & 5G but it depends on the device.
I didn't change the channels manually so I'd expect both are set to AUTO but I will try to check next week.
My LG G5 is mainly connected with 2.4G and often disconnects.
My Philips tv 55OLED803 cannot connect at all to the 2.4G channel.
It will connect to the 5G channel but throughout is slow (e.g. youtube defaults to 240p or 480p video quality).

If I connect via cable I have 1080p/4k videos with almost instantaneous load times.

After next week my family is away so I have the chance to reset everything & experiment so will post back some of my findings.
Message 9 of 190
Highlighted
NETGEAR Moderator

Re: Rax80 smart connect issue wifi dropping

GabboCH - Thanks for getting back. Looking forward to your next update!


~Christian 

Message 10 of 190
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I managed to find some time quickly last night to investigate.
I found that 2.4G network would not stay connected to anything. (Phone, tv, camera, laptop).
It would connect, disconnect, connect, disconnect every 5s.
5G would hold a connection but with really really slow throughput.

So I tried a factory reset.
I connected with the Nightgear app & enabled SmartConnect (one ssid is my preferred solution).
I then logged into the web interface to configure as an access point.
Afterwards it was not possible at all to connect any device to the Wi-Fi connection.
Same behaviour as previously with 2.4G (5s connect, disconnect).

I logged in again via a Ethernet connection to the web interface & disabled Smart Connect & AX (router restarted).

Now I seem to have a stable 2.4G & 5G connection (youtube streaming at 1080p for >2 hours) so I will leave it a few days to test.
A big improvement over the previous state.

I was in a rush & afterwards realised my mistake, I should have disabled AX & SmartConnect individually to try to identify the main cause.
I will try this in a week when I have some time off & post back.

I would really like one Ssid & can live without AX for now....


Gabbo
Message 11 of 190
Highlighted
Guide

Re: Rax80 smart connect issue wifi dropping

After a few months of these problems, I finally realized my tvs had good wifi speed, but not my computers.  Today, I went to the computer manufacturer, and found out many people have solved this problem not with reboots or anything, but by,

 

Deleting an application on my computer called smartbyte and the drivers associated with it, in which I didn't even know this program was installed on my computer.  After doing this, on both my computer and laptop, problem fixed 100%.

 

I recommend trying this.  Hopefully this is the problem with most.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 12 of 190
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

I just upgraded to this router today and updated the firmware to the newest V1.0.1.62_1.0.26 and I am having the same issues with smart connect. When I first booted up the router and connected to it with my phone it was crushing speed tests. Then I decided to enable smartconnect because I had been using a two network setup and thought what the heck. Immediately my phone started dropping connectivity very frequently and all the devices on my network were locked to 2.4ghz. Speed was obviously affected along with the connectivity. My phone would barely make it a couple minutes without a webpage not loading and me having to refresh it for 10-15 seconds until it reconnected. I couldn't even barely log into the nighthawk app to turn smart connect off because it kept disconnecting on the app. Anyway I disabled it and it has been working flawlessly on all devices. Also all the devices that were locked on 2.4 are now on 5ghz except one smart home device that is 2.4. Thought I would share since this seems to be an issue with this firmware.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 13 of 190
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

Hi Team 

I have a same problem before and after update the firmvare to the als version V1.0.162_1.0.26.. 

 

Two o more times at day lost the 2.4gh wifi .... how can I fix this. I work by internet and this get a lot of troublem with my clients. 

 

Juan 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 14 of 190
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I've got an empty house this week so I enabled smart connect via the nighthawk app this morning so I now have one SSID for 2.4G & 5G.

So far I've had a day of good internet connection on all devices including the Philips TVs & both mobiles & have been running full quality streaming on YouTube for several hours without issues.

If all is still stable tomorrow I'll see what happens with AX enabled again.
Message 15 of 190
Highlighted
Initiate
Initiate

Re: Rax80 smart connect issue wifi dropping

I am having this same issue. I disabled the Smartwifi (2.5 -5ghz auto switching). It got better. I did notice another poster in this thread was soley in Access Point (AP) mode. This is how I keep my configuration. I wonder if this issue hasn't really been uncovered because the primary use for this is in router mode. I still get issues with my RAX80 AP just dropping. Its like the AP stops working and reboots and disconnects all clients. On my phone Ill attempt to reconnect but it will give me a "password incorrect" error. I will enter the correct password (even though its stored in my phone) and it will still give me the error. I will go and reboot the AP and once it comes back up everything reconnects back to normal with no issues. I ran wifi analyser in my house and while the 2.4 ghz network is slightly congested, the 5ghz is virtually wide open and my 5GHZ has its own channel. with no others nearby. 

 

I am running V1.0.1.64_1.0.27 which is the latest version I have automatically avaialbe from my router's software (as of 09/29/2019). 

 

Also, a side issue, when I attempt to configure my 5GHZ from long preamble to short preamble, the configuration will not save. The 2.4Ghz network applies and saves just fine. I have done this serveral times. I have attempted this before and after a restore

Message 16 of 190
Highlighted
Initiate

Re: Rax80 smart connect issue wifi dropping

I have the exact same problem as AGJ. Hard connection works, however my WiFi is exactly as previously described since the last update. Please patch this soon, my WiFi is not reliable at all.
Message 17 of 190
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

Terrible connection reliability!!! Really frustrated! I’m going to revert to a lower model! It worked way better than this one!!! Weird!!!
Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 18 of 190
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Its been a while so I thought I'd post an update.
Since my last post my Wi-Fi had been fairly stable on both channels but I had one occurrence of my phone constantly disconnecting & connecting.
A reboot of the router resolved the problem.

On a side note, I found that my YouTube streaming quality dropping to 340p was partly due to my Sonos configuration.
I had one speaker connected to the router via Ethernet & was trying to stream the audio to all speakers in the house.
In this condition, Sonos uses the main Wi-Fi to stream from the Sonos beam to the Ethernet connected speaker instead of using the private Sonosnet.
According to Sonos support this was overloading the Wi-Fi with uncompressed audio from the beam.
After disconnecting the Sonos speaker Ethernet cable, I was back to 4k streaming.

I was thinking that this could have also been causing the reconnection on my phone so will give it another few weeks to see if it remains stable without the interference from the Sonos devices.

Gabbo
Message 19 of 190
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

My night Hawk AX8 yesterday after I turned of smart wi-fi so that the 2.4 and 5g would be seperate I,set up for the 2.4 and a little while later it started to lose connection then came back and I sat there and watched it fade away to nothing and I had to connect to 5g and so far it is holding but before that the router updated  itself when it got installed I am thinking that that mighjt be the problem ? or maby I just got a bad one but on the 5g nothing has needed to be reconnected

 

Message 20 of 190
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I think you are correct because this was the same behaviour I experienced with the RAX80 out of the box (after an automatic update).

Try performing a factory reset & setting up your router again.
This seemed to work for me.
Message 21 of 190
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

Thank you for the reply and I will give that a try witgen the next 2 days

Message 22 of 190
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

A factory reset doesn`t solves the problem... I have no drops with .56 firmware.

I hope the next stable will do it better

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 23 of 190
Highlighted

Re: Rax80 smart connect issue wifi dropping

I'm having this exact same issue with my brand new RAX200 - enabling Smart Connect makes the devices drop and reconnect every couple seconds/minute. I've tried permutations of almost every setting and nothing seems to help. Now I turn off Smart Connect and it seems to have fixed things to a degree but not entirely.

 

I'm AMAZED that you can buy a TOP OF THE LINE router from an established company and have this many pervasive errors! I would LOVE netgear to contact me because I have a LIST of bugs from their Android app, router setup, router web interface, etc, but I know I would talk to some wage slave who is simply reading a script to me. I'd need to talk to a developer or a business analyst that takes ownership and CARES about the success of the product and not just the units sold per quarter.

 

It's like they haven't QAed this thing AT ALL.

 

Very frustrated - this will be the LAST Netgear product I ever own! Shame!

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 24 of 190
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

So I'm not alone with my RAX120 (firmware version 1.0.0.84).  You buy top-of-the-line, so you think, and get this.  How this made it out of testing is a mystery?  I can't keep a consistent connection (Wifi), on any of my devices, and the router is literally on the same floor, just one plaster wall away, maybe 20ft, maximum bars for signal strength.  Also the speed, which should have been around 240Mbps down, was more like 40 on most devices.

 

I disabled Smart Connect, AX and 20/40 MHz channel co-existence, in a desparate attempt to stabilize the Wifi.  I don't which of the 3 does it, but it's better.  What's the point of buying a router with all these features if you have to disable them all just to get a stable connection?

 

Netgear is about to lose a long-time faithful customer.  I wonder if they care.

 

Yes... the router says I'm on the latest firmware as of right now and has been rebooted AND power-cycled more times than I care to think about.  I've yet to do the factory reset.

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 25 of 190
Top Contributors
Discussion stats
Announcements