Reply
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

I just purchased this router yesterday, and after a painful setup process it works fine now - but I also cannot get the preamble on 5GHz to save when I change it to Short Preamble.

 

Has anyone found a fix for this?

 

I found that after updating the firmware, some settings turned themselves off/on (Coexistence on 2.4Ghz, as an example, turned itself off).

 

Also getting really poor performance on the 2.4GHz range with the channel set to Auto. Going to flip it to Manual and see how I go.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 101 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

It's not working fine now by your own admission. Poor performance on 2.4 isin't working fine.

Welcome to the mess that this router is on a daily basis, like I said before, if you have the opportunity to return it do it and save yourself a lot of headache and money.

Message 102 of 188
Highlighted
Apprentice
Apprentice

Re: Rax80 smart connect issue wifi dropping

I was also unable to change preamble back in March. It always reverts to long it seems... haven't tried again recently.


@mateverywhere wrote:

I just purchased this router yesterday, and after a painful setup process it works fine now - but I also cannot get the preamble on 5GHz to save when I change it to Short Preamble.

 

Has anyone found a fix for this?

 

I found that after updating the firmware, some settings turned themselves off/on (Coexistence on 2.4Ghz, as an example, turned itself off).

 

Also getting really poor performance on the 2.4GHz range with the channel set to Auto. Going to flip it to Manual and see how I go.


 

Message 103 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I also noticed that after the update to the 64 firmware, smart connect was disabled by default.
I was hoping this was the first sort of acceptance that there was a problem..... But I'm still waiting.

After lots of monitoring and debug logs I have concluded that 5G basically doesn't work on my router.

The connect/disconnect issue seems to be my devices attempting to connect at different 5g speeds, being unsuccessful, then switching to 2.4G, noticing 5g is available, failing to connect, ditching back to 2.4G.

I also have slow performance on 2.4G (usually 72mbps link rate) but at least it's stable.

I also have problems with several devices maintaining a connection like my tv's, wyze cams & Sonos even though exactly the same devices are connected at the same time.

I'm with the others, at the moment I can only recommend that you return the router if you have the chance.
I've had it more than three months so my free support had also now expired & I'm no closer to a working solution.

At the weekend I'm going to replace it with my old router & use cable connections for my devices in the basement.
I've had enough of all my family complaint that You Tube/Netflix is like watching Minecraft or they are back to dial-up modem speeds when browsing the internet.

Message 104 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Not even debug mode is working properly on the router.
Mines been having another moment tonight, everything is dropping connection & my phone refuses to connect to it with the message "avoiding poor internet connection".

I've been trying to collect logs to add to my support case & probably 50% of the time you click "save log file" it returns a file of 350kb which contains no log data.

I'm 20 days into my level 2 support case and so far I've not been asked to do anything except upload log files.

No feedback that there's a problem, no feedback that I should change some settings & try again, not even something like "your old devices are not compatible with the AX standard" as an explaination...


Message 105 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

Yes! Same situation here. Small log files, no feedback on logs provided, no meaningful feedback or replies at all!

 

I even got a new router sent to me, which was appreciated, but exhibits the same issues. My 5ghz channels no randomly appear and disappear. 

 

Software such as inSSIDer confirms that either one or the other 5ghz SSID is not even broadcasting.

 

I've tried all sorts of combinations of settings except for turning SmartConnect off. That is one feature I'd rather not deal with because it is one if not the only major selling point of a tri-band router in my mind.

 

The new firmware that pushed out a few days ago doesn't seem to provide any "stability improvements".

Message 106 of 188
Highlighted
Guide

Re: Rax80 smart connect issue wifi dropping

Hi Christian in reply to your post 11/4/2019

I can now confirm that i have informed netgear support of the problems that i am experiencing. 

I have previously stated i would stick by Netgear because of their history of outstanding products.

In an act of good faith i signed up to a 3 month support agreement 24/7 that overlaps the first 90 day support.

The support lady looked at all the router settings online made some changes it was a difficult experience and i would not look forward to going down that route again.

I reluctantly may have to throw the towel in.

i can no longer trust the router to sustain a performance for streaming and all devices keep dropping out Including security equipment.

I will now be talking to Amazon to see if they can apply pressure on Netgear failing that i will declare defeat and return the AX80 back to them.

I will go back to my previous router in the next 48 hours.

Thank you to everyone for their helpful posts.

Regards

Binstead 5

Message 107 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

SmartConnect to me is a dumb feature - especially since it doesn't work Smiley Happy or seems to make things worse when I tried to see if it would improve things.  I actually want to know what is going on in the network and which devices are on which frequency band and be able to have a choice when registering the devices anyhow, so I am not concerned about it.  I think for compatiblity purposes it's better to keep unique SSID's indicated by their frequency band anyhow.

 

Which router you're using, there is no newer firmware than 1.0.1.64 for the RAX80 that I'm aware of, or is there something newer? It's been released for a while now

 

At this point I'm satisfied that they at least collected the logfiles and are going to escalate the issue.  Although honestly I wish they would buy back my router so their devs can have a unit that 100% can reproduce the issue several times a day Smiley Happy

 

Fixing the bugs will take time so I'm not concerned about no word from netgear yet but I would expect they should give feedback every few weeks at least until they resolve it.  I'm glad their twitter support reached out and escalated the case.  Level 1 support was useless

 

 

 

 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 108 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Just to feedback but completely as expected, I have had no connection or speed issues with my network at all since replace the RAX80 with a Wi-Fi 5 extender instead.

It's amazing just how many different threads there are now for the Rax80+120 complaining about lost 5G, 2.4G channel selection problems, low LAN performance, etc etc etc

How many threads or support cases is this going to take before someone takes it seriously & provides at least a basic statement on the issue?

I still have no feedback from the support case accept for "the engineering team need more time to look at your issues".
Message 109 of 188
Highlighted
Guide

Re: Rax80 smart connect issue wifi dropping

Smart connect not working properly is probably just because the router has such an awful time keeping connection with devices in general. So they keep trying to switch to the better connection which also ends up failing. I feel like if one problem gets solved, the other would follow. Please give us a christmas present firmware update that fixes all these issues Netgear.

 

Message 110 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

I have the RAX80 and I just finished moving back to my older R6300.  Using it just a router/DHCP server with no WiFi enabled. 

Then using the RAX80 as an AP only.  I don't know if this will help or what.  However, I should at least have my LAN back to stable.  

 

There must be a firmware issue.  I'm hoping there will be a fix.  However, since I've had this issue since the X4s (last 2 updates caused issues, it worked pretty well before that).  I'm not expecting this to be fixed "soon".  I just hope it will be. 

Message 111 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

Sorry, I had to log back in under another account.  The one I was using is actually older.  

In any event. I contacted support, and we moved my AP (now an AP RAX80) to V1.0.1.62_1.0.26.  

Will see if that works past 2 days without dropping.  If it does.  I very well may take this thing back to bestbuy, and go with the Asus or Linksys brands.  

Message 112 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

New firmware for the RAX120 was released (v1.0.1.108).  I was able to upgrade via the Nighthawk app.  "Things" appear to be fixed now (for now).  I'll post here in a week or so on my further findings.

 

If Netgear has fixed these same issues for the RAX120, they must have done so for the RAX80.  Perhaps there's an update for the RAX80 as well now, or in the works.

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 113 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

I'm running version V1.0.1.10_1.0.40 on the RAX200 and unfortunately I can't say the same, but I'm glad you got yours working! Maybe mine is around the corner...

Message 114 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

Fingers crossed this means good news coming soon for the others but I'll wait until someone else has tried it our first.

I'm enjoying the peace & quiet not having the entire household complain hourly the Wi-Fi is down again.

Not sure for anyone else but the nighthawk app wouldn't even find an update for my RAX80 when the update 64 was released.
I had to update manually via the web interface.
Message 115 of 188
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

Add me to the list having this issue. I've been chasing my tail the last couple weeks trying to figure out my problem, only to discover it's my brand new router. My Amazon Echo devices and smart plugs can't maintain a consistent connection. Also using smart connect. If this doesn't get patched in the next few days I'm returning and moving on.
Message 116 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

I had exact same issue with alexa and smart plugs. They'd randomly give me red ring or just said plugs weren't connected. I sent back to amazon for full refund. Gone with a different brand as it seems a lot of netgear routers are affected and the fix is taking way too long
Message 117 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I had a message from the support guy today who's been dealing with my case.

They asked me to disable my extender (Netgear ex8000) and tell them of the issues are still present.
The extender was in my basement running a completely separate ssid with a hardwired Ethernet connection to the modem so not linked at all to the RAX80.

Ironically it's the same extender which is providing the main Wi-Fi connection for the house now I've disconnected the RAX80 and has worked for a full week without even a hiccup.

I'd guess we are no closer to a solution for the RAX80 even if the RAX120 issues seem improved.
If I remember right the 80 & 200 share the same chipset. The 120 uses a different manufacturer which might explain why one is corrected but we are still waiting for news for our routers?

Anyway I'm not holding out much hope for a fast solution.

Gabbo
Message 118 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping


@GabboCH wrote:
I had a message from the support guy today who's been dealing with my case.

They asked me to disable my extender (Netgear ex8000) and tell them of the issues are still present.
The extender was in my basement running a completely separate ssid with a hardwired Ethernet connection to the modem so not linked at all to the RAX80.

Ironically it's the same extender which is providing the main Wi-Fi connection for the house now I've disconnected the RAX80 and has worked for a full week without even a hiccup.

I'd guess we are no closer to a solution for the RAX80 even if the RAX120 issues seem improved.
If I remember right the 80 & 200 share the same chipset. The 120 uses a different manufacturer which might explain why one is corrected but we are still waiting for news for our routers?

Anyway I'm not holding out much hope for a fast solution.

Gabbo

You almost described my situation.  I have a Netgear extender in the basement directly connected to my RAX120 upstairs, not the modem.  (My modem is in "pass-thru.")  This direct connection to the RAX120 is where we differ.

 

That extender has always provided the best/most consistent connections, even upstairs!!!  But, according to your experience (and Netgear), it could screw up the router altogether, even more so in my case since I'm directly connected to the router.

 

I wish I'd known about this particular connection (potential issue) between the router and extenders earlier.  I could have tried disabling mine as a test.  But, for now at least, things are fine on the latest version (v1.0.1.108) of the RAX120 firmware.  Let's see if that holds over the coming days/weeks.

 

 

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 119 of 188
Highlighted
Apprentice

Re: Rax80 smart connect issue wifi dropping

I'm pretty sure my extender doesn't cause the problems (otherwise this is another major bug).
I have no nearby networks except for my two so they should operate in separate channels at the end of the spectrum.

I had the same problems before I added the extender in the basement, basically because the tv on the far wall is just a bit too far from the living room router for a reliable connection.

However, there is on guy on the forum complaining about the RAX80 paired with the EX80 (8-stream Wi-Fi 6) extender, which should be perfectly matched in terms of technology.

I'm still convinced the route cause is the RAX router.
Message 120 of 188
Highlighted
Apprentice
Apprentice

Re: Rax80 smart connect issue wifi dropping

The router works better if disable Smart Connect and give the networks two separate names. Connect your smarthome devices to the 2.4GHz and connect your phones, tablets, and computers to the 5GHz... I briefly tried smart connect back in March and it only gave me problems. Have had no issues with it off except for QoS issue and the random brief LAN disconnects.

Message 121 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

I believe that defeats the purpose of this entire thread, though. The Smart Connect feature is something we all paid for and expect to work well. Disabling smart connect on my tri-band router and having to add and configure and maintain two additional SSIDs is unacceptable to me and a large portion of the reason I decided to splurge the $600 and get Netgear's "Top of the line" router.

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 122 of 188
Highlighted
Apprentice
Apprentice

Re: Rax80 smart connect issue wifi dropping

It seems none of the new routers are working well... I've tried to be patient but I've had mine almost a year now and same issues still haven't been fixed. Parents had another one that gave issues and Netgear wanted to charge $100 for support out of warranty... told them to just goto Walmart and get $50 Linksys and that solved the issue. 

Message 123 of 188
Highlighted
Aspirant

Re: Rax80 smart connect issue wifi dropping

I'm also having pretty great success without the Smart Connect feature. That being said, SC did work - but it wasn't as quick or snappy in practice. It wasn't dissimilar to how some very high-end commercial grade APs behave, such as Aerohive, which we used to install at my old job.

 

On testing more, I've found that my biggest problem is 2.4Ghz. I'm just at saturation. All the smarts in the router aren't able to counter the 60 apartments i have between my building and the two either side.  5Ghz AC has been rock solid for two weeks and counting. My settings have been most ideal with MU-MIMO off, and AX on.

 

I hope ya'll find some resolutions. I'm happy with how everything is working, finally.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 124 of 188
Highlighted

Re: Rax80 smart connect issue wifi dropping

I fear that your worry about being in a congested area may be a lost cause. I live in a detached house with a good 5 metres clear gap to neighbours and I experienced lots of issues still. While turning off smart connect and AX may sort your issue, your effectively reducing your router to the equivalent specs of a £60 router. It's a joke that this hasn't been resolved by Netgear. I have since switched to a competitor and it has had no issues whatsoever and it's a tri-band wifi 6 router.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 125 of 188
Top Contributors
Discussion stats
Announcements