Reply

“Respond to Ping on Internet Port” check box is stuck on

highband678
Tutor

“Respond to Ping on Internet Port” check box is stuck on

“Respond to Ping on Internet Port” check box is stuck on and cannot be turned off.
The check box is green but dimmed indicating it cannot be controlled through Browser. The Nighthawk App does not show this option. How can I turn this off to prevent Router from responding to internet pings? I am constantly under attack. The online documentation recommends this should be off, not on.
AXE11000 Triband WIFI E6 Router
Raxe500
Firmware Version V1.0.5.62_2.0.35

Image

Message 1 of 3
highband678
Tutor

Re: “Respond to Ping on Internet Port” check box is stuck on

I saw a post for another router which indicated  disabling OpenVPN is the solution.  Disabling OpenVPN turned off internet ping

 

Message 2 of 3
Christian_R
NETGEAR Employee Retired

Re: “Respond to Ping on Internet Port” check box is stuck on

Hello,

 

If you recently purchased the device I would recommend contacting our support team as newly purchased devices are provided with 90 days of complimentary support. You may open a ticket by registering your device using the link below. 

 

https://www.netgear.com/support/contact.aspx

 

Christian 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 402 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E