Reply

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

GM_FFX
Guide

Router with Extender - Devices disconnect as I move around the house from one zone to another

Hello, I've been having this issue since I purcahsed my RAX120 and the Extender EAX20. If I move from one zone to another my laptop, or phone or ipad still show theyre connected to the network but they can't go onliine. I have to turn off the wifi on my devices to reconnect.

 

My guess is that if I'm using my laptop and it's currently connected to the router and then I move closer to the extender the extender won't connect to the internet, I still have a valid IP.

 

Anyone else with this issue? 

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 1 of 15
Newfiedrool
Virtuoso

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

I've had this happen with my 120 and using the EX8000. Only really happened a few times but can I ask if you are using smart connect?

 

Message 2 of 15
GM_FFX
Guide

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

Thanks, no I configured it manually. I used to have 2 Apple Time Capsules (1 main and 1 as externder) that I used for 12 years and never had 1 issue. 

Message 3 of 15
Newfiedrool
Virtuoso

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

Ah same here, tc and extreme Smiley Happy

 

try DHCP reservation, that might help, I never tried it but just chatting to a friend who feels it's worth a go.

 

Message 4 of 15
GM_FFX
Guide

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

Do you mean assigning a static IP to both the router and the extender? They arealdy have static IPs Smiley Happy 

Message 5 of 15
Newfiedrool
Virtuoso

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

Assign your devices an address and see if that solves the issue.

Message 6 of 15
GM_FFX
Guide

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

I assigned static IPs to two devices and had the same issue

Message 7 of 15
Newfiedrool
Virtuoso

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

Just to double check you have no smart connect running?
If you have split 2.4 and 5 are they named differently and followed on with the extender. 
Does this happen when the devices move to the router or extender?

 

I never dug into why mine did it as it was a rare occurrence but it seems yours is not. 

I would also open up a support ticket so that NG are aware at least as it may be a bug. 

Message 8 of 15
GM_FFX
Guide

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

This happens when I move from the extender to the router, I only have the 5ghz enabled but i did have smart connect on (i just turned it off).

 

Also I disabled the WiFi 6 Mode because i don't have ax devices.

 

Netgear won't allow me to contact them anymore as it's been over 30 days since purchase, which is ridicoulous especially because I've been having many issues since I bought them...  

Message 9 of 15
Newfiedrool
Virtuoso

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

I thought it was longer than 30 days support. Have you double checked? Log in to mynetgear and check your warranty.

 

see if it happens without smart connect, I take it you had dead spots hence the extender. 

 

 

Message 10 of 15
GM_FFX
Guide

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

Just tested these options and I’m dealing with the same issue, the extender was actually purchased to help older devices that are used upstairs farther from the router.
Tech support is limited and if I try to open a ticket how they send me to the forum, for what I paid for the two devices it’s bad business. With the airports you know just like me it was a one click deal, never had even 1 issue.
Message 11 of 15
Newfiedrool
Virtuoso

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

I'm not sure what to suggest to be honest, you could try resetting one of the devices network setting just in case and test.

I noticed you turned off smart connect, is the 2.4 and 5Ghz SSID names the same still or did you call each one a different name?

 

Message 12 of 15
GM_FFX
Guide

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

I know that's why it's frustrating, all the settings are technically correct. I don't use the 2.4ghz band, it's turned off. 

 

Netgear just dragged the ticket i opened until support expired. 

Message 13 of 15
Newfiedrool
Virtuoso

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

Strange question but are you using DFS channels?

Message 14 of 15
GM_FFX
Guide

Re: Router with Extender - Devices disconnect as I move around the house from one zone to another

I just checked and it's not on one of those frequencies, i've noticed the extender sets its frequency to match the fiixed frequency of the router

Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 673 views
  • 3 kudos
  • 2 in conversation
Announcements