Reply

Re: Telnet on R6700AX

madcity
Aspirant

Telnet on R6700AX

Hi... I just got this unit.  I am moving to Japan (and will have an apartment in Korea), but want to set it up/test/use before I leave.  So I need to be able to change the Region to "worldwide" to test the appropriate WIFI channels depending which country I use this in.

 

Open 10.0.0.xxx - "Could not open connection to the host, on port 23: Connect failed"

 

I've looked at the "debug" page for V1.0.1.80 - no option to enable Telnet

 

I dropped back to the earliest firmware (V1.0.1.78) - still no option to enable Telnet

 

I've tried telnetenable2 - didn't work

 

I've tried NTE, which also didn't work - C:\nte m=9CC9EBxxxxxx n=10.0.0.xxx u=xxx p=xxx [debug] 

debug: 0xffffffff .
MAC0: >9CC9EBxxxxxx<.
MAC1: >9CC9EBxxxxxx<.
user: >xxx<.
pass: >xxx<.
getaddrinfo():
ai_family = 2, ai_socktype = 0, ai_protocol = 17
ai_addrlen = 16, ai_addr->sa_family = 2.
ai_flags = 0x00000004.
ai_addr->sa_data[ 2: 5] = 10.0.0.xxx
dns_resolve() sts = 0.
sock = 260, FD_SETSIZE = 64,
FD_ISSET( sock, &fds_rec) = 1.
pre-select(1). sock = 260.
select(1) sts = 0.
nte: FAIL. No ACK message received.

 

Any other ideas either to telnet in or other method to enable the region setting?

 

Tagging @antinode & @Steve_AES as you both seem to be engaged on this topic in other threads.

 

Thanks in advance.

Message 1 of 3
Steve_AES
Aspirant

Re: Telnet on R6700AX

had no luck getting my R8000 wireless region unlocked so bought a mesh setup 

Message 2 of 3
madcity
Aspirant

Re: Telnet on R6700AX

I should also mention that I am 100% I am using the LAN MAC ID in my NTE Command Line.  Here is some addtional information from some Hidden Pages:

 

Board Model ID : RAX1xseries
FW Version : V1.0.1.80  

 

 

Again, any help to set to Worldwide greatly appreciated.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 357 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E