Reply

Re: WPA3 not working on 6GHz in Windows 11

pdegan2814
Tutor

WPA3 not working on 6GHz in Windows 11

I would have put the Model in the appropriate field, but it wasn't available in the selection list.

I have a Nighthawk AXE11000(RAXE500) router with firmware version V1.0.7.68_2.0.35, and four PCs with Intel AX210 WiFi 6E adapters. Prior to Windows 11, I was using the 22.50 drivers from Intel as they allowed Windows 10 to connect to the 6GHz band using the Enhanced Open security option(I added MAC address filtering for extra security). Windows 11(and soon Windows 10 21H2) introduced Hash2Element support which is supposed to make WPA3 Personal security work on the 6GHz band. Now that all of my PCs are upgraded to Windows 11, I updated the WiFi drivers to the latest version(22.80.1.1) and tried enabling WPA3. When I do that, the PCs can't hold onto the connection for more than a couple of minutes. I can immediately reconnect, though I have to re-enter the password, and it drops again within minutes. I've since switched back to Enhanced Open, and they can once again hold a connection on the 6GHz band just fine. On the 5GHz band, they can hold a connection with WPA2 just fine. I can't use WPA3, because there is no "WPA2 + WPA3" option like on my previous Nighthawk router(I really HATE that the option to allow both was taken away), and I have some devices that have trouble connecting on that band if I enable WPA3 only.

 

I do not know if this is a problem with the Netgear router, the Intel WiFi adapter, or with Windows itself. I intend to contact all three support departments, and I fully expect a round robin of finger pointing. But I'm going to keep pestering until this issue is resolved. Has anyone else been experiencing something similar?

Message 1 of 24
Razor512
Virtuoso

Re: WPA3 not working on 6GHz in Windows 11

Windows 11 has been having a wide range of issues, along with many regressions where issues that were long since fixed on windows 10, have returned on windows 11 even though windows 11 uses a ton of code from windows 10. It has been a mess, for example on windows 10, Microsoft had 6GHz working for some time, and then released updates that broke it again. On windows 11, they added more support for WPA3, but broke many other network related things, such as handling of mapped network drives, WiFi connections when coming out of standby, WiFi connections when coming out of hibernation, and much more.

 

The WPA2 + WPA3 options were removed since they caused compatibility issues as well as not offering much protection over WPA2 because of downgrade attacks. Beyond that, for the 6GHz band, the standard mandates WPA3.

 

Message 2 of 24
pdegan2814
Tutor

Re: WPA3 not working on 6GHz in Windows 11

The WAP2/WPA3 issue isn't my main concern, my main concern is why WAP3 isn't working for me on the 6GHz band, when Enhanced Open works just fine. For the record, I *have* used WPA3 on 5Ghz before, and my PCs that supported it worked fine. I stick to WPA2 because I have other devices that connect on 5GHz but don't work with WPA3. I'm fine leaving 5GHz at WPA2. But WPA3 not working on 6GHz when what was specifically one of the things Win 11 and Win 10 21H2 were supposed to add support for. I'm glad the RAXE500 supports MAC address filtering so I can add some protection to the Enhanced Open setting, but I'd still like to now why WPA3 is not working.

Message 3 of 24
Razor512
Virtuoso

Re: WPA3 not working on 6GHz in Windows 11

The 6GHz WPA3 issues on windows 11 is largely an issue with windows 11. It has been a long running issue where some builds will have it work fine and others will break it again. Though on other devices, for example smartphones with WiFi 6e support, WPA3 on the 6GHz band works great. Intel has long since added full support for WPA3 on the 6GHz band, On windows 10, for a while they had support for 6gHz but incomplete WPA3 support unless you used an insider build, they then did something with subsequent updates where some systems would no longer see 6GHz APs at all, and on fresh installs, none seem to see 6GHz APs. Windows 11 while is has better 6GHz support, connection reliability has been an issue.

 

This has been the worst OS launch since windows vista. PS, upgrades from windows 10 to 11 have been far worse than fresh installs of windows 11, it has gotten to a point where many are recommending that people disable TPM (if they are not actively using it for things like bitlocker) in the bios to prevent an accidential upgrade until the user is fully ready to try it.

Message 4 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

Just curious, have you tried using v22.70.x of the Intel WiFi driver? 


@pdegan2814 wrote:

I would have put the Model in the appropriate field, but it wasn't available in the selection list.

I have a Nighthawk AXE11000(RAXE500) router with firmware version V1.0.7.68_2.0.35, and four PCs with Intel AX210 WiFi 6E adapters. Prior to Windows 11, I was using the 22.50 drivers from Intel as they allowed Windows 10 to connect to the 6GHz band using the Enhanced Open security option(I added MAC address filtering for extra security). Windows 11(and soon Windows 10 21H2) introduced Hash2Element support which is supposed to make WPA3 Personal security work on the 6GHz band. Now that all of my PCs are upgraded to Windows 11, I updated the WiFi drivers to the latest version(22.80.1.1) and tried enabling WPA3. When I do that, the PCs can't hold onto the connection for more than a couple of minutes. I can immediately reconnect, though I have to re-enter the password, and it drops again within minutes. I've since switched back to Enhanced Open, and they can once again hold a connection on the 6GHz band just fine. On the 5GHz band, they can hold a connection with WPA2 just fine. I can't use WPA3, because there is no "WPA2 + WPA3" option like on my previous Nighthawk router(I really HATE that the option to allow both was taken away), and I have some devices that have trouble connecting on that band if I enable WPA3 only.

 

I do not know if this is a problem with the Netgear router, the Intel WiFi adapter, or with Windows itself. I intend to contact all three support departments, and I fully expect a round robin of finger pointing. But I'm going to keep pestering until this issue is resolved. Has anyone else been experiencing something similar?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 5 of 24
tonydi
Luminary

Re: WPA3 not working on 6GHz in Windows 11

Intel released 22.80.1 in early October.  This driver, along with Win11, is the first time I've been able to use 6GHz with WPA3.

 

1.png

Message 6 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

I've been using v22.70.0 on my Windows 10 PC, 6Ghz and WPA3 since August. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 7 of 24
pdegan2814
Tutor

Re: WPA3 not working on 6GHz in Windows 11

How did you pull that off? Windows 10 isn't adding support for WPA3 on 6GHz until the 21H2 update comes out, which hasn't happened yet. Are you on the Insider builds?

Message 8 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

I reported the wrong driver version. Just checked again and mines using v22.40.0. I remember someone saying there needed to be a registry modification for Windows 10 to make it work. I'll have to dig for it to find it again. I believe I did this along with the drivers installed. It's been working fine on windows 10 using WPA3 on 6Ghz. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 9 of 24
tonydi
Luminary

Re: WPA3 not working on 6GHz in Windows 11

The registry hack for Win10 allowed the AX210 to use the 6GHz radio, but as far as I know it never supported WPA3.  I know Netgear engineers suggested I switch to beta Win11 builds, saying that was the first version they were able to use to get WPA3 support.

 

Message 10 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

I found something I mentioned in a different forum:

"I'm running Win 10 x64 version 20H2.  I got it working full time using 22.45.1.1, v70 would not connect at all on 6Ghz. No Reg modifications either."

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 11 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

And same IS using WPA3 currently. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 12 of 24
Altsai
NETGEAR Expert

Re: WPA3 not working on 6GHz in Windows 11

Intel will encourage you to upgrade the OS to WIN11 which would definitely support 6GHZ WPA3-SAE and OWE mode. 

 

 

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 13 of 24
pdegan2814
Tutor

Re: WPA3 not working on 6GHz in Windows 11


@Altsai wrote:

Intel will encourage you to upgrade the OS to WIN11 which would definitely support 6GHZ WPA3-SAE and OWE mode. 

 

 


Please look at the thread topic and my original post. I AM in Windows 11, and WPA3 is not working on 6GHz. That's why I made the post. So far, Microsoft is blaming Intel and Netgear. Intel is blaming my motherboard chipset(despite the fact all four systems are using different motherboards with different chipsets, including an X570 and B550). No one can explain how my four different PCs can use 6GHz in OWE mode but not WPA3. They are able to authenticate when WAP3 is on, and the connection works. But within a few minutes it's dropped. 

Message 14 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

Well I know my Windows 10 PC with a 6Ghz wifi adapter connects with using WPA3 and Orbi RBKE953. 

There was specific driver version needed to get the adapter to connect. 

 

I'll check with my RAXE500 I got this past weekend. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 15 of 24
tonydi
Luminary

Re: WPA3 not working on 6GHz in Windows 11

@pdegan2814  I'm not able to reproduce your disconnect issues on the laptop I posted the Network page to a few posts up. 

 

Have you tried doing a factory reset on the RAXE500? 

 

One other thing I remember from early on is that because the AX210 cards aren't directly from Intel some people got versions that never did seem to work correctly.  Could it be that your AX210 cards were sourced from one of these "suspect" vendors? 

Message 16 of 24
pdegan2814
Tutor

Re: WPA3 not working on 6GHz in Windows 11


@tonydi wrote:

@pdegan2814  I'm not able to reproduce your disconnect issues on the laptop I posted the Network page to a few posts up. 

 

Have you tried doing a factory reset on the RAXE500? 

 

One other thing I remember from early on is that because the AX210 cards aren't directly from Intel some people got versions that never did seem to work correctly.  Could it be that your AX210 cards were sourced from one of these "suspect" vendors? 


I actually have recently done a factory reset on the router. I may try some more testing, especially now that Intel just released a 22.90 driver for the AX210. 

Message 17 of 24
DarrenM
Sr. NETGEAR Moderator

Re: WPA3 not working on 6GHz in Windows 11

We have a new test firmware for the RAXE500 you can find it at the link below 

 

https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/RAXE500-Beta-FW-v1-0-9-72-is-avail...

Message 18 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

@DarrenM 

I can confirm with v1.0.1.52 and v1.0.9.72 that my Intel AX210 6Ghz PCI adapter (v22.45) install using Windows 10x64 is NOT connecting to the RAXE500 when WPA3 is enabled. I can connect  the adapter to the RAXE500 if I disable WPA3 and set for OPEN security. 

 

Same Intel AX210 adapter works on a different NG router with WPA3 enabled. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 19 of 24
FURRYe38
Guru

Re: WPA3 not working on 6GHz in Windows 11

Adapter connected to NG non RAXE500 router using WPA3:

AX210ConnectedTo6Ghz.png

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 20 of 24
Rsuppes
Aspirant

Re: WPA3 not working on 6GHz in Windows 11

I know this thread is a few months old, but I want to share the fix that I found.

If you look in the log files or event viewer, you will find that Windows 11 is disconnecting and reconnecting due to security setting mismatch.

 

If you are using WPA2/WPA3 transition mode or WPA3 with some realtek and even a few intel wireless cards, it will keep happening.

I created a second SSID with just WPA2 and not a single issue.

It isn't the driver version or network card, it is Windows 11 and transition or WPA3 support.

It seems that every release, it is a crap shoot with WPA3.  Hopefully they get it figured out.

Message 21 of 24
pdegan2814
Tutor

Re: WPA3 not working on 6GHz in Windows 11

That won't work for 6GHz, the only security options are OWE("Enahnced Open") or WPA3, WPA2 isn't allowed. WPA3 works just fine for me on the 5GHz band, it's just the 6GHz band where WPA3 isn't working for me. Even with the newest firmware for the RAXE500 and the latest drivers for the Intel AX210, it still isn't working.

Message 22 of 24
tonydi
Luminary

Re: WPA3 not working on 6GHz in Windows 11

I'm not on the very latest FW but I have no issues with Win11 on 6GHz and WPA3. See attached.

 

 

 

 

 

Message 23 of 24
Altsai
NETGEAR Expert

Re: WPA3 not working on 6GHz in Windows 11


@pdegan2814 wrote:

That won't work for 6GHz, the only security options are OWE("Enahnced Open") or WPA3, WPA2 isn't allowed. WPA3 works just fine for me on the 5GHz band, it's just the 6GHz band where WPA3 isn't working for me. Even with the newest firmware for the RAXE500 and the latest drivers for the Intel AX210, it still isn't working.


>>> wifi 6E standard only allows OWE and WPA3-SAE H2E support at 6GHZ band so there is no option for WPA2 is correct for 6GHZ band.

 

If you can provide more details (e.g., did you use PSC channel?), I may help to fix your issue.  

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 24 of 24
Top Contributors
Discussion stats
  • 23 replies
  • 4494 views
  • 2 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E