Reply
Highlighted
Follower

Wi-Fi Disconnects when connecting Ring Stick Up Battery Camera

Model: RAX40

Firmware: V1.0.2.60_1.0.1

 

Hello,

Today, I received  the new Ring Stick Up Battery Camera, and tried to connect it to my 2.4 GHz network on my nighthawk router. Every time it tried to connect it failed. I noticed that every time it tried to connect, that all other devices (the TV, my laptop, and all phones) would temporarily disconnect from the Wi-Fi. I tried resetting the router and the camera, with no luck. I then thought it could be some sort of interference from the camera, because during the setup phase, it broadcast its own network to complete the setup. I tried adjusting the channel on the router to the recommend channels by Ring, with no luck again. They also suggested enabling the guest network with a different SSID, which also did not help. The one thing that was consistent, was that every time it tried to connect, the Wi-Fi to all other devices (2.4 and 5 GHz) would disconnect for a few seconds. In addition, the light that glows green when there is Internet access would go dark for these few seconds. I don't really know how a device connecting to the router could crash the network output, but it seems to be on the router end. I was able to get the camera connected with an old router, just to rule out the camera being faulty. Any help is much appreciated!

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 2
Highlighted
Master

Re: Wi-Fi Disconnects when connecting Ring Stick Up Battery Camera

Wrong forum for RAX h/w. Want the Wifi6 one, https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/bd-p/en-home-routers-nighthawk-wif... 

 

This could even be similar, https://community.netgear.com/t5/Nighthawk-Routers-with-WiFi-6-AX/Rax40-setup-amp-access/m-p/1791734 

 

Still, might want to post in that forum, I can't move messages...

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 672 views
  • 1 kudo
  • 2 in conversation
Announcements