Reply

problem installing AX4 (RAX40). Cannot get to internet

theagg
Star

Re: problem installing AX4 (RAX40). Cannot get to internet


@michaelkenward wrote:

@theagg wrote:

Following this, the 'setup' screen now worked om WiFi but more importantly, going to the other room to check, the PC via LAN could now see the internet and access the routers settings pages!!

 

Basically then, this whole problem seems to have been caused by problematic firmware as exists straight out of the box.

 


To me those symptoms smell more like a problem with the PC LAN to router link.

 

These are rare but not unknown, especially on a Windows 10 PC where the security settings can block devices from getting on to networks that it deems suspicious. You can end up with the public/private network clash which blocks all internet access.

 

One thing I did not specify was the need to start things in the right order. Turning the PC on should be the final step. At least, that is the pattern when booting a network.

 


Yes, I had already tried every permutation of device powering up sequences etc. None had worked. As I said, even with the AX40 completely disconnected from the modem and any other network peripherals (NAS drives), just the PC, a LAN cable and it, there were problems with the Netgear setup pages in the browser (buttons not working) So doubtful it was a PC issue.

 

And, of course, once the AX40 firmware had updated on the mobile app, without changing any cables etc, with no changes to the PC (it had been powered up all the time) the PC could then detect the internet. All points to a firmware issue.

Message 26 of 36
schumaku
Guru

Re: problem installing AX4 (RAX40). Cannot get to internet


@theagg wrote:
... just the PC, a LAN cable and it, there were problems with the Netgear setup pages in the browser (buttons not working)

Permitting the wireless connection is properly established, or the Ethernet connection is negotiated to the max supported link speed (typically 1Gb nowadays), no odd MTU issues, and the Web UI correctly loading ... the impression comes up that some Internet "security" might interfere with the (very simple) Javascript usage.

 

Try a different (clean) system, try a mobile phone or tablet browser ...

Message 27 of 36
theagg
Star

Re: problem installing AX4 (RAX40). Cannot get to internet

Well, it's all working now but for the record, prior to the firmware update, the setup page in the web browser on the PC (hardwired via LAN) wasn't giving any kind of messages that suggested 'security' issues. The 'next' button just plain failed to work. This was in the 'set up internet connection manually' pages in www.routerlogin.net. Having chosen to set up manually (there were two buttons, one for 'try again' , ie for the AX40 to try automatically, or the 'manual' radio button), that brought up the admin settings page, for password, security questions etc. At the bottom of that page was the 'Next'' button.

 

And it was that one that failed to work. It was dead, it did not respond in any way to mouse clicks (ie clicking it did not start anything, change page, throw up any messages etc) it was just plain inactive. In every browser I tried. Not forgetting that over on the Wifi side, the Nighthwak app wouldn't even let me reach the 'setup router' page, throwing up a 'configuration error'  message in the app every time I tried that. So there were problems with the initial setup of the router both in the wireless Nighthawk app and the hardwired PC side. It was only when I selected 'skip setup router' in the Nighthawk app and got straight to the download new firmware that auto popped up, that things al started working.

 

Since I couldn't access the settings pages properly in either the Nighthawk app or the PC browser page before that auto update, I have no idea what version of the firmware was preinstalled out of the box. It would have been insteresting to know to see if there were known installation issues with some systems...

Message 28 of 36

Re: problem installing AX4 (RAX40). Cannot get to internet


@theagg wrote:

Well, it's all working now but for the record, prior to the firmware update, the setup page in the web browser on the PC (hardwired via LAN) wasn't giving any kind of messages that suggested 'security' issues.

 

Unfortunately, past experience suggests that these security packages don't warn you. They just bring things to a grinding halt. That is why they can be so hard to diagnose.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 29 of 36
theagg
Star

Re: problem installing AX4 (RAX40). Cannot get to internet

Well maybe but I'm not convinced it was an issue with anything on my PC and nothing to do with the router Smiley Happy

 

After all, if the issue was only with the PC, then why did it start working only after the AX40 firmware had updated ? The only way to test that would be to download an older firmware and reinstall that. If at that point the PC/LAN side was once again unable to detect the internet (and the Nighthawk app started playing up again), then that would doubly confirm an AX40 firmware issue. Maybe I will test that out some sunny day when I'm not too stressed out (if I can locate the required older firmware) but not now !

Message 30 of 36
hpw2408
Guide

Re: problem installing AX4 (RAX40). Cannot get to internet

I am glad to see that it was a firmware problem. Maybe I will buy again in a year or so.

 

Message 31 of 36
Ace4454
Tutor

Re: problem installing AX4 (RAX40). Cannot get to internet

I’ve been at it for the last 2 hours myself. Same exact issue. All lights are go but nobody is home. I think the most frustrating part is that the fix I keep seeing from NETGEAR is to run the setup wizard which requires and operating router to do so.....yeah that makes sense.
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 32 of 36

Re: problem installing AX4 (RAX40). Cannot get to internet

@Ace4454 has done the right thing by starting a fresh conversation here:

 

AX4 WiFi 6 router connection problems and drop out... - NETGEAR Communities

 

That is probably the best place to deal with their issue. It may have nothing to do with this particular discussion.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 33 of 36
Daredevil77
Aspirant

Re: problem installing AX4 (RAX40). Cannot get to internet

I have just had exactly the same experience.  Modem to router to PC, all via ethernet.  Tried setup via the Nighthawk app - no internet found.  Via wifi on a mobile - no internet found. Via PC in web browser - no internet found.  No amount of power cycling or different configuration of connections would work.

 

Best I could acheive was setting up with no WAN connected.  That at least got me to the actual config page, but no internet no matter what I did.

 

Updated firmware as some other people have said seemed to have worked - still nothing for me

 

Contacted Netgear Tech Support after about an hour and a half.  Their solution - connect to the internet so we can remote in..... Really?  That doesn't help

 

This thing is going back in the box and getting returned tomorrow

 

Message 34 of 36

Re: problem installing AX4 (RAX40). Cannot get to internet


@Daredevil77 wrote:

I have just had exactly the same experience. 

 

Possibly, possibly not, given how many different "experiences" people have described in this six-month old discussion.

 

There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.


If you do want help with your problem, check previous stuff that may be related then start your own discussion.


If you do decide to ask a question, you should provide more details and your own version of the information that the forum suggests that you provide. For example, as this is a router, it helps to know what modem you are using and the various things that you have tried to fix the problem.

 

The sort of missing information that could help people is the make and model of your modem.

 

You can help people to help you by providing the information suggested in this forum's header:

 


Subject (Include model number and brief summary)
Model (Recommended - Helps the community give the best answers)
Body (Include additional detail including model version, firmware, OS and environment where relevant.)

They are there for a good reason.

 

 

 

 

.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 35 of 36
sgo
Aspirant
Aspirant

Re: problem installing AX4 (RAX40). Cannot get to internet

Same issue. After reading how many hours it took experts to figure it out, I'm sending the POS back and exchanging for a different brand. My old TPlink is working fine, just wanted something faster, not a headache. Thanks

View solution in original post

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 36 of 36
Top Contributors
Discussion stats
  • 35 replies
  • 14006 views
  • 10 kudos
  • 8 in conversation
Announcements