Reply

rax40: wireless not working

kirayamato_hk
Follower

rax40: wireless not working

I am having a problem that the wifi function only work for around 15-30 mins after rebooting the router. After that, all devices will automatically disconnected from the router. I can still found my router's SSID from wifi detect list. However, I cannot reconnect to the router again unless reboot the machine again. 

 

There are some solution I have tried before.

1) Disable the AX function (just in case my device do not support the AX mode)

2) Change region (suggested by CS)

3) Change channel 

4) Disable router PIN

5) Reset router

 

I have no idea what is going wrong. Any suggection for above issue?

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 2
plemans
Guru

Re: rax40: wireless not working

It sounds like you've tried most thing's I'd try. One other thing you could attempt would be downgrading the firmware to a version earlier. The RAX devices were just released and the firmware is a little beta (in my opinion). Maybe it causes issues with your device and and earlier version will work fine. If you try this, make sure to to do it over a hardwired connection and to reset the afterward.  If it doesn't work, I'd probably RMA the device. 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 877 views
  • 0 kudos
  • 2 in conversation
Announcements