Reply
Highlighted
Follower

two bugs in the Netgear AX1800 RAX15 router firmware V1.0.1.64_2.0.41 (latest as of 4 Sep 2020)

Netgear tech support asked me to post these bugs in a Netgear Community Forum.

 

Model: Netgear AX1800 RAX15 router, firmware version V1.0.1.64_2.0.41.

 

Two bugs:

 

1.  When configured as an Access Point, it's not possible to disable the LED lights (the option is greyed out).  The workaround is to switch to "router mode", disable the lights, and switch back to Access Point mode.

 

2.  When configured as an Access Point, it's not possible to save the configuration to a file (the option is greyed out).

 

P.S.  I tried, but was unable to specify the router model in the "Model" field of this post.

Message 1 of 5
Highlighted
Master

Re: two bugs in the Netgear AX1800 RAX15 router firmware V1.0.1.64_2.0.41 (latest as of 4 Sep 2020)

2: doesn't make sense since in AP the router operates like a switch. There's nothing to save

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.80SF
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 2 of 5
Highlighted
Guru

Re: two bugs in the Netgear AX1800 RAX15 router firmware V1.0.1.64_2.0.41 (latest as of 4 Sep 2020)

> 2: doesn't make sense since in AP the router operates like a switch.
> There's nothing to save

 

   Nonsense.  LAN interface IP parameters/settings.  Wireless-network
radio settings (SSID, passphrase, ...).  USB stuff.  "admin" password.
The simple fact that it's in WAP mode.  A little thought might suggest
still more.  LED settings might occur to a careful reader who's paying
even a little attention.

 


> Netgear tech support asked me to post these bugs in a Netgear
> Community Forum.

 

   That's the real mystery.  If they wanted the stuff posted, then why
not do it themselves?

Message 3 of 5
Highlighted
Star

Re: two bugs in the Netgear AX1800 RAX15 router firmware V1.0.1.64_2.0.41 (latest as of 4 Sep 2020)

RAX50 (latest and previous) is the same for #1; when in AP mode, "Control LED settings" link doesn't work. 

 

However, backup settings does work in RAX50 AP mode.

 

Message 4 of 5
Highlighted
NETGEAR Moderator

Re: two bugs in the Netgear AX1800 RAX15 router firmware V1.0.1.64_2.0.41 (latest as of 4 Sep 2020)

Hi netmhe, 

 

Thanks for posting. I'd like to gather your case number and email address so I can forward it to our product teams for review. Please send me a private message with the requested info. 

 

Thanks,

Christian 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 237 views
  • 0 kudos
  • 5 in conversation
Announcements