Antworten

Re: RAX200 sporadische crashes

Crixeus
Aspirant

RAX200: Sporadische crashes

Hallo Zusammen
Ich wende mich jetzt zuerst an euch, bevor ich zum Support gehe.
Es geht um folgendes:
Ich habe seit August 2022 einen RAX200 gekauft und inbetrieb genommen. Die ersten paar Wochen war alles ok, Firmware ist auch auf dem neusten Stand und jetzt seit kurzer Zeit stürzt der Router immer wieder sporadisch ab. Ich habe im Protokoll gesehen dass es diese falschen ddos Meldungen sind, dann habe ich dies wie im Forum beschrieben deaktiviert. Also das protokollieren der ddos Meldungen, in der Hoffnung dass der Router jetzt nicht mehr Abstürzt.
Zu früh gefreut... In der Zwischenzeit ist er schon wieder ein paar mal abgestürzt. Komplett, also nicht nur Wlan sondern auch Lan. Da hilft nur Ausschalten und wieder Einschalten. Der Router ist nicht heiss.
Hat jemmand von euch auch die selben Probleme oder kann mir Tipps geben?
Besten Dank im Voraus.
Freundliche Grüsse

Nachricht 1 von 12

Akzeptierte Lösungen
DamianM
NETGEAR Moderator

Re: RAX200 sporadische crashes

Hallo @Crixeus,

 

bis jetzt wurde kein solches Problem als zentrale Störung festgestellt. 

 

Kannst Du mir bitte mitteilen, ob es auch mit früheren FW-Versionen aufgetreten ist? 

 

Was für ein Gerät (Modem) steht in Deinem Netzwerk vor dem RAX200? 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 9 von 12

Alle Antworten
DamianM
NETGEAR Moderator

Re: RAX200 sporadische crashes

Hallo @Crixeus,

 

willkommen in der NETGEAR Community!

 

Kannst Du mir bitte mitteilen, wie sich die LEDs nach so einem Abstürz verhalten? Ich nehme an, der Ping an Router funktioniert in solchen Momenten auch nicht?

 

Wie ist der Router konfiguriert? Hast Du versucht, ihn auf Werkeinstellungen zurückzusetzen und erneut einzurichten?  

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 2 von 12
Crixeus
Aspirant

Re: RAX200 sporadische crashes

Hallo @DamianM

Vielen Dank für die Aufnahme in die Community.

Auf die Leds vom Router habe ich bis jetzt nicht geschaut.
Der Router verhält sich so:
WLan und Lan ist vorhanden und läuft. Sporadisch bemerke ich dann dass z.B. Youtube nicht mehr lädt und dann sehe ich beim WLan Symbol auf dem Handy ein !-Zeichen. Dann verschwindet das WLan Netz vom Netgear komplett. Das selbe problem am Computer mit Lan. Keine verbindung mehr und der Router ist auch nicht mehr sichtbar.
Ich kann auch nicht via App oder Ip auf den Router zugreifen. Das einzige was Hilft ist komplett Ausschalten und wieder Einschalten.

Bisher habe ich den Router noch nicht auf Werkseinstellung zurück gesetzt.
Ich habe die Standard Einstellungen beibehalten und lediglich Wlan Name und Passwort verteilt.
Sonst habe ich nichts konfiguriert.

Könnte es auch an einer schlechten Firmware liegen oder der installation der Firmware?
Habe ich schon öfters hier im Forum gelesen.

Freundliche Grüsse
Crixeus
Nachricht 3 von 12
DamianM
NETGEAR Moderator

Re: RAX200 sporadische crashes

Hallo @Crixeus,

 

ich empfehle Dir zuerst, das Gerät auf Werkeinstellungen zurückzusetzen und dann erneut einzurichten. 

 

Sollte es nicht helfen, installiere bitte manuell die frühere FW-Version und dann installiere die Version 1.0.10.140 erneut (auch manuell).

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 4 von 12
FranciscoMx
Aspirant

Re: RAX200 sporadische crashes

Hi

 

Ich habe meinen RAX200 in der Schweiz November 2020 gekaut und in Brasilien in Betrieb genommen. In Brasilien ist der Strom nicht immer stabil ( das habe ich erst hinterher gemerkt) und dieser erster RAX fing an nach 3 Monate ständig (1 Mal pro Woche ca.) abzustürzen. Viele Anrufe und Kontakte mit Netgear  später, und ein dreister Versuch mir Geld abzuknöpfen für eine < Reparatur aus der Ferne mit einem Experten> hatte ich die Nase voll und habe die 2 Jahre Garantie in Anspruch genommen. Nach anfänglichen Schwierigkeiten hat Netgear mit doch einen neuen Router >ohne Netzteil> zugeschickt. Diesen habe ich mit einem UPS  (die besten sind von APC) dazwischen  and den Strom genommen und siehe da, keine Crashes mehr. Seit einem Jahr ist dieser (zweiter) Router nie wieder gecrashed. Daher die Frage: wie sieht der Strom bei dir aus, Würde ein UPS bei dir vielleicht Abhilfe schaffen?

Nachricht 5 von 12
Crixeus
Aspirant

Re: RAX200 sporadische crashes

Hallo @DamianM
Leider hat beides nichts gebracht.
Gestern hatte ich wieder mehrmals einen Crash. Ich denke jetzt dass es die dos-attacken sind(false-positiv).
Ich habe zwar die protokollierung deaktiviert, doch wahrscheindlich reicht das nicht. Der Router stürzt immer noch ab.

Freundliche Grüsse
Crixeus
Nachricht 6 von 12
DamianM
NETGEAR Moderator

Re: RAX200 sporadische crashes

Hallo @Crixeus,

 

kannst Du mir bitte bestätigen, dass Du keine Probleme mit Strom zu Hause hast? 

 

Wenn ich Dich richtig verstanden habe, hast Du früher die Option "Port Scan and DoS Protection" deaktiviert, stimmt das? 

 

Falls Du in den Protokollen irgendwelche Informationen über DDOS-Angriffe sehen kannst, überprüfe bitte, welche IP-Adressen (also Dienste) dieses Problem betrifft oder schicke mir einen Ausschnitt von den Protokollen. 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 7 von 12
Crixeus
Aspirant

Re: RAX200 sporadische crashes

Hallo @DamianM

Wir haben ein sehr stabiles Netz hier in der Schweiz und auch ich habe keine Strom Probleme.

Nein das stimmt so nicht. Ich habe die protokollierung der Dos-Angriffe deaktiviert. Und nicht die Funktion Port Scan and Dos Protection. Dies wäre mir zu riskant.

Ich habe die protokollierung jetzt leider schon länger deaktiviert und kann dir daher keine Kopie senden. Ich habe diese IP Adressen aber zurück verfolgt und diese sind Oft von, Google, Facebook und auch andere Firmen die eine Offizielle Homepage haben. Ich habe die IP-Adressen über einen sucher laufen lassen der auch angibt ob die IP Adressen gefährlich sind und ob diese von Hackern und Spyware ist. Habe aber nichts auffälliges gefunden.
Dies haben auch schon mehrere Nutzer vom Rax200 hier im Forum reklamiert.

Gruss
Crixeus
Nachricht 8 von 12
DamianM
NETGEAR Moderator

Re: RAX200 sporadische crashes

Hallo @Crixeus,

 

bis jetzt wurde kein solches Problem als zentrale Störung festgestellt. 

 

Kannst Du mir bitte mitteilen, ob es auch mit früheren FW-Versionen aufgetreten ist? 

 

Was für ein Gerät (Modem) steht in Deinem Netzwerk vor dem RAX200? 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 9 von 12
Crixeus
Aspirant

Re: RAX200 sporadische crashes

Hallo @DamianM

Doch es sind schon viele Threads offen auf der Englischen Comunity von Netgear, wie hier z.B.:
https://community.netgear.com/t5/Nighthawk-with-WiFi-6-AX-and/RAX200-DDOS-Attacks-A-LOT-of-them/m-p/...

Hmm das weiss ich nicht bezüglich älterer Firmware, da ich den Router erst seit einem Jahr habe. Da war bereits die aktuelle Version drauf.

Müsste nochmals nachschauen, aber es ist ein Glasfaser Modem von meinem Provider WWZ.

Ps. Bin ausversehen auf Kudos gekommen 😅
Freundliche Grüsse
Crixeus
Nachricht 10 von 12
Crixeus
Aspirant

Re: RAX200 sporadische crashes

Hier gibts auch noch einen Ansatz wo du erklärt hast mit einer noch älteren Firmware Version. Vlt sollte ich zuerst nur mal diese probieren.
Was hälst du davon?

Gruss und besten Dank für deine Hilfe @DamianM
Nachricht 11 von 12
DamianM
NETGEAR Moderator

Re: RAX200 sporadische crashes

Hallo @Crixeus,

 

vielen Dank für Deine Geduld.

 

Bestimmt könntest Du mit der vorletzten FW-Version versuchen. Sollte dann das Problem nicht auftreten, wäre es gut, dieses Anliegen mit dem Support zu besprechen. Etwas in Deinem Netzwerk scheint viele Nachfragen zu senden, denen der Router nicht vertraut. 

 

Wenn Du eine feste WAN IP-Adresse hast, kannst Du dich an Deinen Anbieter wenden und nach einer neuen IP fragen. 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 12 von 12
Diskussionsstatistiken
  • 11 Antworten
  • 2842 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung