Diskussionsstatistiken
  • 5 Antworten
  • 149 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Autoren, für die die meisten Kudos vergeben wurden
Antworten
Highlighted
Aspirant

Nighthawk X8 AC5300 R8500 Startet nicht mehr zuverlässig

Hallo zusammen,

mein o.g. Router startet nicht zuverlässig. Von 20 versuchen villeicht einmal.

Es leuchtet nur die eingeschaltet LED.

Kein Zugriff möglich.

Reset hat meistens auch keine Wirkung.

Ich nehme an der Router ist defekt.

Falls Ihr nicht eine Möglichkeit seht das Teil zu reanimieren - wird es entsorg.

Gruß

Model: R8500|Nighthawk X8 Tri-Band AC5300 WiFi Router
Nachricht 1 von 6
Highlighted
NETGEAR Moderator

Re: Nighthawk X8 AC5300 R8500 Startet nicht mehr zuverlässig


Hallo @pendragon1,

 

willkommen in der NETGEAR Community!

 

Verbinde bitte den Router mit Strom, schalte ihn ein und dann setze ihn über die vertiefte Reset-Taste 30 Sekunden lang auf Werkeinstellungen zurück. Wenn der Router drauf nicht positiv reagiert, wende dich bitte direkt an den Support:

https://www.netgear.de/support/
https://www.netgear.de/home/contact-us/

 

Freundliche Grüße
DamianM
NETGEAR Team 

Nachricht 2 von 6
Highlighted
Aspirant

Re: Nighthawk X8 AC5300 R8500 Startet nicht mehr zuverlässig

Hallo,

gleiches Bild - Router startet nicht.

Support wird wohl nichts bringen - Garantie ist abgelaufen.

Gruß

Nachricht 3 von 6
Highlighted
NETGEAR Moderator

Re: Nighthawk X8 AC5300 R8500 Startet nicht mehr zuverlässig

Hallo @pendragon1,

 

wenn die Power-Diode blinken würde, könnte man die Anleitung TFTP versuchen, aber in  diesem Fall kann man den Router nur austauschen (bei aktivier Garantie). 

Leider kann ich Dir bei so einem Problem nicht helfen, es tut mir leid. 

 

Freundliche Grüße
DamianM
NETGEAR Team 

Nachricht 4 von 6
Highlighted
Aspirant

Re: Nighthawk X8 AC5300 R8500 Startet nicht mehr zuverlässig

Hallo,

im Prinzip konnten Sie mir helfen.

Ich weiss jetzt das ein mal wieder ein Netgear-Produkt pünktlich nach Garantieende defekt wird. Leider immer häufiger der Fall.

Gruß

Nachricht 5 von 6
Highlighted
NETGEAR Moderator

Re: Nighthawk X8 AC5300 R8500 Startet nicht mehr zuverlässig

Hallo @pendragon1,

 

das Einzige, was ich Dir noch empfehlen könnte, wäre, einen Test mit einem anderen Netzteil zu machen. 

 

Freundliche Grüße
DamianM
NETGEAR Team 

Nachricht 6 von 6