Diskussionsstatistiken
  • 11 Antworten
  • 1452 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Autoren, für die die meisten Kudos vergeben wurden
Antworten
Highlighted
Aspirant

Nighthhawk X6 AC3200 Tri-Band WiFi Router

Unterbrüche 2.4G Netz Leider unterbricht mein 2.4G Netz immer wieder während mehrerer Stunden. Gleichzeitig funktionieren die kabelangebundenen Verbindungen durchgehend. Das 5G-Netz funktioniert, aber nur auf eine Distanz von ca. 5m. Woran könnte das liegen?
Nachricht 1 von 12

Akzeptierte Lösungen
Highlighted
Aspirant

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Das Ganze läuft nun stabil, nachdem ich die IPTV-Pakete nicht mehr durch den Nighthawk route.

 

Es ist zwar ein Workaround und ich verstehe immer noch nicht, warum das WLAN-Netz von Datenpaketen betroffen sein soll, die durch den Router fliessen, aber zumindest läuft alles.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 11 von 12

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router


Hallo @Axxando,

 

und willkommen in der NETGEAR Community.

 

Seit wann gibt es diese Probleme?

Welche Firmware Version ist auf dem Router installiert?

Hast Du versucht den Kanal für 2.4GHz Band umzustellen?

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 12
Highlighted
Aspirant

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Danke Slas für die Antwort Smiley (fröhlich)

Das Problem besteht, seit ich den Router habe (ca. 2 Wochen).

 

Firmware ist V1.0.3.54_1.1.37  

 

Kanal: Ich habe gestern - auf Anraten eines Kollegen - mittels "Wifi Analyzer" für Android geschaut, wo es am wenigstens Andere hat und dann auf Kanal 3 gewechselt. Ich werde heute Abend sehen, ob das genützt hat, denn - aber das ist nur ein subjektiver Eindruck - das Problem scheint mir vorwiegend abends aufzutreten.

Nachricht 3 von 12
Highlighted
NETGEAR Employee Retired

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Hallo @Axxando,

 

teile uns mit, ob sich die Lage nach der Kanal Umstellung verbessert hat.

 

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 12
Highlighted
Aspirant

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Hallo Slas

 

Jein...

- ja, es lief stabil...

- nein, als ich die TV Box (die per Kabel am Nighthawk hängt...) angeschaltet habe. Es kommt mir seltsam vor, dass da ein Zusammenhang bestehen soll und ich möchte es heute Abend mal noch systematisch untersuchen. Hast du je etwas in diese Richtung gehört?!

Nachricht 5 von 12
Highlighted
NETGEAR Employee Retired

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Hallo @Axxando,

 

mit TV BOx meinst Du IPTV?

Möglicherweise wird Dein Netzwerk mit Multicast Pakten überflutet und die IGMP Proxying sollte den Datenstrom normalisieren.

Überprüfe auf dem Router, ob unter ADVANCED > Setup > WAN Setup bei der Option "Disable IGMP Proxying" ein grüner Haken zu sehen ist.  Wenn ja, dann nehme das Häkchen raus und teste den Router erneut.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 12
Highlighted
Aspirant

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Da ich den Router als Access Point betriebe, steht der Menupunkt "WAN-Konfiguration" nicht zur Verfügung...

Nachricht 7 von 12
Highlighted
NETGEAR Employee Retired

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Hallo @Axxando,

 

ok, das könnte das Verhalten erklären. Kann Dein Modem-Router auch nur als ein reines Modem funktionieren? Könntest Du testweise den Nighthhawk als normalen Router einstellen und die Verbindung mit  IGMP Proxy überprüfen?

Oder hast Du eine Möglichkeit einen Switch mit der IGMP Snooping Unterstützung zu besorgen/auszuleihen?

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 8 von 12
Highlighted
Aspirant

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Ich werde mich hüten, am Modem-Router etwas zu machen.

 

Derzeit sehe ich zwei Möglichkeiten

a. ich trenne IPTV vom Nighthawk. D.h. ich schliesse die IPTV-Box direkt an den Router an und den Nighthawk über Powerline (so habe ich es nun mal gemacht - mal schauen, ob sich das bewährt). So habe ich zwar nicht die volle Bandbreite auf dem Nighthawk, aber es dürfte reichen...

b. ich betriebe den Nighthawk als Router (hänge die IPTV-Box kabelgebunden daran und mache die oben empfohlenen WAN-Einstellungen). Dann hätte ich aber zwei Router im Haus... Keine Ahnung, ob dann noch alles (TV, NAS, Plex Apps, Chromcast,...) zusammenspielen würde.

Wie beurteilst du die Situation?

Nachricht 9 von 12
Highlighted
NETGEAR Employee Retired

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Hallo @Axxando,

 

die erste Möglichkeit könnte erfolgreich sein.

Bei zweitem Szenario würde es sich um ein doppeltes NAT handeln, die Internetverbindung  sollten problemlos funktionieren jedoch manche Services könnten dadurch geblockt werden.

Eventuelle Probleme könnten noch bei Fernzugriffen auf interne Services und Server vorkommen, dann müsste man noch die passenden Ports weiterleiten.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 10 von 12
Highlighted
Aspirant

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Das Ganze läuft nun stabil, nachdem ich die IPTV-Pakete nicht mehr durch den Nighthawk route.

 

Es ist zwar ein Workaround und ich verstehe immer noch nicht, warum das WLAN-Netz von Datenpaketen betroffen sein soll, die durch den Router fliessen, aber zumindest läuft alles.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 11 von 12
Highlighted
NETGEAR Employee Retired

Re: Nighthhawk X6 AC3200 Tri-Band WiFi Router

Hallo @Axxando,

 

vielen Dank für Dein Feedback. Ich freue mich, dass das Problem behoben wurde.
 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 12 von 12