Antworten
Highlighted
Tutor

R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo zusammen,

ich habe nach Anleitung auf dem Router VPN einrichten wollen und bekam egal was ich versuchte zu

ändern immer folgende Fehlermeldung bei OPENVPN:

 

Wed Mar 27 03:28:26 2019 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

Wed Mar 27 03:28:26 2019 OpenSSL: error:140AB18EFrustrierte SmileySL routinesFrustrierte SmileySL_CTX_use_certificate:ca md too weak
Wed Mar 27 03:28:26 2019 Cannot load certificate file client.crt

 

hier die Anleitung vom Router: 

2019-03-27 04_39_51-NETGEAR Router R7500.png

 

Könnt mir jemand weiterhelfen....

 

Gruß 

 

 

Model: R7500|Nighthawk X4 AC2350 Smart WiFi Router,R7500v2|Nighthawk X4 AC2350 Smart WiFi
Nachricht 1 von 13

Akzeptierte Lösungen
Highlighted
Tutor

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

VPN mit dem Notebook......funktioniert anscheinend nun.....

 

Ihn eurer Datei fehlte folgendes:

 

--tls-cipher DEFAULT:@SECLEVEL=0
remote-cert-tls server

 

Ich hoffe ihr passt das an.....

 

fürs Handy habe ich das noch nicht zum laufen gebracht.....

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 12 von 13

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo @Rheinbote,

 

willkommen in der NETGEAR Community.

 

Das ist die Fehlermeldung, die du auf dem Windows PC erhälst, wenn du OpenVPN starten willst?

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 13
Highlighted
Tutor

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

ja.... so sieht der Text aus dem Log von OpenVPN aus..... hier auch noch mal ein Hardcopy2019-03-27 12_53_02-OpenVPN Verbindung (client).png

Nachricht 3 von 13
Highlighted
Tutor

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Anscheinend kann mir hier keiner helfen......

Nachricht 4 von 13
Highlighted
NETGEAR Employee Retired

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo @Rheinbote,

 

scheinbar ist meine letzte Frage untergegangen.

 

Hast du wie in der Anleitung beschrieben, das Zertifikat vom Router geladen und in OpenVPN in Windows eingebaut?

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 5 von 13
Highlighted
Tutor

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hi @FrankHe

 

ich bin mir nicht sicher, ob ich das Zertifikat vom Router geladen und richtig in OpenVPN in Windows eingebaut habe.

Hier habe ich beschrieben, was ich alles gemacht habe.

 

Ich habe zuerst bei VPN das Häckchen aktiviert und übernommen.

Danach die Client-Software (openvpn-install-2.4.7-I603) heruntergeladen und als Admin ausgeführt.

2019-04-05 21_20_03-OpenVPN 2.4.7-I603 Setup.png

2019-04-05 21_39_26-OpenVPN 2.4.7-I603 Setup.png

Danach habe ich vom Router die Konfigurationsdateien für Windows runter geladen.

Habe die Datei entpackt und danach in das folgende Verzeichnis kopiert

 

C:\Program Files\OpenVPN\config

 

Die Netzwerkverbindung habe ich noch in Netgear-VPN umgenannt...

2019-04-05 21_51_05-Netzwerkverbindungen.png

 

In der Erweiterte Konfiguration habe ich keine Änderung vorgenommen.

2019-04-05 21_56_39-NETGEAR Router R7500.png

 

 

Danach habe ich das Programm OpenVPN als Admin ausgeführt

2019-04-05 21_54_21-.png

Danach gehe ich auf das Icon in der Taskleiste und möchte die Verbindung herstellen und bekomme die oben beschriebene Fehlermeldung.

Nachricht 6 von 13
Highlighted
NETGEAR Employee Retired

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo @Rheinbote,

 

wir haben das jetzt mal im Labor gechecked. Das Problem liegt entweder im Windows oder in der OpenVPN Software.

 

Bitte kontaktiere mal die Kollegen von OpenVPN hier, da die Software nicht von uns ist.

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR
 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 7 von 13
Highlighted
Tutor

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo @FrankHe,

 

danke erst mal für die Hilfe, auch wenn die Antwort nicht befriedigend ist.

Ich habe nun im Forum von OpenVPN einen Beitrag geöffent.

 

Falls jemand dieses verfolgen möchte hier der Link dazu:

 

https://forums.openvpn.net/viewtopic.php?f=30&t=28187

Nachricht 8 von 13
Highlighted
NETGEAR Employee Retired

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo @Rheinbote,

 

vielen Dank für die Rückmeldung.

 

Bevor wir den fehler am Router suchen können, müssen wir zuerst sicherstellen, dass alles im Windows und OpenVPN funktioniert wie es soll.

 

Dann geht es hier weiter :-)

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 9 von 13
Highlighted
Tutor

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hi @FrankHe 

 

ist verständlich..... ich habe im OpenVPN Forum bereits Infos bekommen und es scheint zu funktionieren....

Es scheint die Konfigurationsdatei, die man bei euch runterladen kann fehlerhaft ist.

Schicke euch noch genauere Infos...

 

Mal ne zwischenfrage......

bekomme ich danach auch mein Android-Handy mit dem Router mit VPN verbunden????

 

Gruß Rheinbote

 

Nachricht 10 von 13
Highlighted
NETGEAR Employee Retired

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo @Rheinbote,

 

vielen Dank für dein feedback.

 

Informationen für Android findest du hier

 

Mit freundlichen Grüßen

FrankHe
Team NETGEAR


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 11 von 13
Highlighted
Tutor

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

VPN mit dem Notebook......funktioniert anscheinend nun.....

 

Ihn eurer Datei fehlte folgendes:

 

--tls-cipher DEFAULT:@SECLEVEL=0
remote-cert-tls server

 

Ich hoffe ihr passt das an.....

 

fürs Handy habe ich das noch nicht zum laufen gebracht.....

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 12 von 13
Highlighted
NETGEAR Employee Retired

Re: R7500 VPN bekomme es nicht eingerichtet - Fehler bei openvpn

Hallo @Rheinbote,

 

vielen Dank für die Rückmeldung.

 

Ich werde das umgehend weitergeben, damit sich darum gekümmert wird.

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 13 von 13
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 12 Antworten
  • 1618 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung