Orbi WiFi 7 RBE973
Reply

2.4 GHz Channel Issues - R8000

c_vijay
Tutor

2.4 GHz Channel Issues - R8000

I have a R8000 Nighthawk router that started having issues with the 2.4 GHz channel recently. I have a feeling it may be linked to the new firmware upgrade but not sure. The 2.4 GHz channel works fine after a reboot for a few hours, after which it will not allow me to connect to the channel. The 5 GHz channels work fine. Main issue with the 2.4 GHz channel not working is that i cannot access my blink cameras.

 

Did anyone else have similar issues and if so any suggested solutions that will work?  

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 1 of 9

Accepted Solutions
c_vijay
Tutor

Re: 2.4 GHz Channel Issues - R8000

So a quick update this morning. I was able to upload an earlier firmware version (1.0.4.66) to the router last night. Since then everything is working great - the 2.4 GHz channel has not given me any authentication issues and all cameras are online. Its been running for about 12 hours now and hopefully stays that way. Will post again if i see any issues.

 

Thank you for the suggestions and hoping that Netgear may come out with a fix or a newer firmware to address the issue.

Vijay

View solution in original post

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 7 of 9

All Replies
Hipjimmer
Tutor

Re: 2.4 GHz Channel Issues - R8000

R7350 and I have the very same issue. Works for a while, first symptom is “unable to join x network” message appears when trying to access via phone/ipad. Then later, already connected devices lose their connections. Frustrating, my old NG had zero issues.
Message 2 of 9

Re: 2.4 GHz Channel Issues - R8000


@c_vijay wrote:

I have a R8000 Nighthawk router that started having issues with the 2.4 GHz channel recently. I have a feeling it may be linked to the new firmware upgrade but not sure.


Have you tried changing the 2.4 GHz channel?

 

"Issues" could mean anything. What actually happens?

 

What firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

It might also help if you told people what the modem is in front of this router, if there is one. The model number could be useful. Is it, by any chance, also a router, with a set of LAN ports on the back?

The reason for asking is that a lot of people turn up here trying to put a router behind a modem that is also a router. That can complicate troubleshooting.

You can always go back to earlier firmware to confirm that this is the cause of the problems you see.

 

 

Message 3 of 9

Re: 2.4 GHz Channel Issues - R8000


@Hipjimmer wrote:
R7350 and I have the very same issue.

Possibly, possible not. Different hardware. Different firmware.

 

Rather than hijacking someone else's question – that's against the rules – you would do better to start your own new conversation.

 

Message 4 of 9
c_vijay
Tutor

Re: 2.4 GHz Channel Issues - R8000

Sorry..should have provided more details on the issues. Please see below:

 

  1. Around two weeks ago, i updated the firmware to v1.0.4.68. I am not entirely sure what version firmware it was prior to the update.
  2. Since the update, the 2.4 GHz channel will show up and work fine for a few hours. After that i get a "Could Not Authenticate" error when i try to connect. I have tried it from my android phone, ipad and also my PC. The Ipad will just stated "Could not connect".
  3. I tried to lookup for any fixes on netgears website but did not see any. 
  4. My ISP has a box outside our house and i just get a ethernet cable as a input to the router. In other words, i do not have a modem in front of the router. The router is not in the Access Point mode.

Thank you for the suggestion. Let me try to go back to the previous firmware and see it corrects the problem. Will send an update later this evening.

 

Vijay

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 5 of 9

Re: 2.4 GHz Channel Issues - R8000


@c_vijay wrote:

My ISP has a box outside our house and i just get a ethernet cable as a input to the router. In other words, i do not have a modem in front of the router. The router is not in the Access Point mode.

 


OK. Most unlikely to be anything of a router nature. That rules out some possible issues.

 


@c_vijay wrote:
Since the update, the 2.4 GHz channel will show up and work fine for a few hours. After that i get a "Could Not Authenticate" error when i try to connect. I have tried it from my android phone, ipad and also my PC. The Ipad will just stated "Could not connect".

 


And that rules out that it is downto wifi clients.

 

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

 

You can reduce the hassle of reconfiguring all those settings by creating a backup of your settings before you reset. Then if something is still broken after the reset, and the new firmware has not fixed it, you can restore the device to its pre-reset state.

 

You could even try restoring the settings even if the new firmware has fixed the problems, but be prepared for the restore to also bring back your problems.

 

 

 

Message 6 of 9
c_vijay
Tutor

Re: 2.4 GHz Channel Issues - R8000

So a quick update this morning. I was able to upload an earlier firmware version (1.0.4.66) to the router last night. Since then everything is working great - the 2.4 GHz channel has not given me any authentication issues and all cameras are online. Its been running for about 12 hours now and hopefully stays that way. Will post again if i see any issues.

 

Thank you for the suggestions and hoping that Netgear may come out with a fix or a newer firmware to address the issue.

Vijay

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 7 of 9

Re: 2.4 GHz Channel Issues - R8000

The R8000 seems to be having a few problems at the moment.

 


@c_vijay wrote:

...hoping that Netgear may come out with a fix or a newer firmware to address the issue.

 


Amen.

 

Remember, if it is enabled, turn off autoupdate.

 

 

 

Message 8 of 9
atripoldi2015
Aspirant

Re: 2.4 GHz Channel Issues - R8000

I followed your steps... I just installed the Version 1.0.4.66 Firmware and it worked. I was unable to connect my blink, phone, etc. However, I was able to view my blink camera's of 3 with live stream from the blink app, now I am getting a bunch of errors as if the camera are out of range. They are all in the same location, so is the router.

 

FYI: I had an issue with the 2.4 bandwith disconnecting so much, it had connection issues with all my smart devices. This is how I found this form, ironic, I was having issues connecting my Blink system.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 4171 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi 770 Series