Orbi WiFi 7 RBE973
Reply

5G issues - SSID disappears/No connectivity - Random

techmasterflash
Aspirant

5G issues - SSID disappears/No connectivity - Random

Hello,

After the last firmware update, I am having issues with 5G (Router Firmware Version
V1.0.2.60), while 2G is working just fine. The SSID is either disappearing or available with no internet connection. Again 2G is working fine. All devices on 5G disconnect and reconnect after a brief amount of down time. This happens several times a day. Very annoying. Thoughts, comments or suggestions? Best, Derek

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 8

Accepted Solutions
pec967
Luminary

Re: 5G issues - SSID disappears/No connectivity - Random

There are problems with both versions 1.0.2.58 and 1.0.2.60 with respect to 5 GHz dropouts and periodic high latency. There are several threads on this forum regarding these issues. These particular problems are not found in v 1.0.2.52. My recommendation is to drop back to 1.0.2.52, use the reset button to go back to factory default, and then configure the router manually. There are also some long standing problems with v 1.0.2.52 related to QoS and changing device names, but basic functionality is solid.

View solution in original post

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 2 of 8

All Replies
pec967
Luminary

Re: 5G issues - SSID disappears/No connectivity - Random

There are problems with both versions 1.0.2.58 and 1.0.2.60 with respect to 5 GHz dropouts and periodic high latency. There are several threads on this forum regarding these issues. These particular problems are not found in v 1.0.2.52. My recommendation is to drop back to 1.0.2.52, use the reset button to go back to factory default, and then configure the router manually. There are also some long standing problems with v 1.0.2.52 related to QoS and changing device names, but basic functionality is solid.

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 2 of 8
techmasterflash
Aspirant

Re: 5G issues - SSID disappears/No connectivity - Random

Thanks for the quick response. I saw similar posts, but the solutions were all over the place. I will give this a shot even though it will be a bit of work re-configuring. Best,Derek

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 3 of 8
techmasterflash
Aspirant

Re: 5G issues - SSID disappears/No connectivity - Random

Last question....How does one know when a good firmware that corrects these problems is released and tested? Just check the boards.

I have flashed and re-configured. I will miss the names of my devices (most of the 24 names got blown away). Best, Derek

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 4 of 8
myersw
Master

Re: 5G issues - SSID disappears/No connectivity - Random


@pec967 wrote:

There are problems with both versions 1.0.2.58 and 1.0.2.60 with respect to 5 GHz dropouts and periodic high latency. There are several threads on this forum regarding these issues. These particular problems are not found in v 1.0.2.52. My recommendation is to drop back to 1.0.2.52, use the reset button to go back to factory default, and then configure the router manually. There are also some long standing problems with v 1.0.2.52 related to QoS and changing device names, but basic functionality is solid.


Welcome to the family of Netgear firmware not working as advertised and no fix in site. CRAP!!! firmware and has been.!!!

NG == No Good unfortunately. Go else where to a different vendor if you can. 

Message 5 of 8
techmasterflash
Aspirant

Re: 5G issues - SSID disappears/No connectivity - Random

I was afraid you were going to say that 😞
Message 6 of 8

Re: 5G issues - SSID disappears/No connectivity - Random


@pec967 wrote:

There are problems with both versions 1.0.2.58 and 1.0.2.60 with respect to 5 GHz dropouts and periodic high latency.

 


Some users certainly see those problems. I don't.

 

The reset idea is certainly worth trying even with the current firmware.

 

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

You can backup your settings before you reset and restore them later. But that may just bring back the fault. Then again, at least you will know if the reset fixed the problem.

Message 7 of 8

Re: 5G issues - SSID disappears/No connectivity - Random


@techmasterflash wrote:
I was afraid you were going to say that 😞

Always does. It is a knee jerk boilerplate response from someone whose sole role in life is to hang around here complaining about Netgear, even when they have nothing useful to contribute to the conversation.

 

Tiresome.

 

The R7800 is a sound router that has had some firmware issues. (That seems to be common for all routers whoever makes them.) But being one of Netgear's more popular devices (check the Amazon reviews) it gets regular updates.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 8405 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series