Orbi WiFi 7 RBE973
Reply

Re: 5GHz not working with Nighthawk R7000P

maithkano
Follower

5GHz not working with Nighthawk R7000P

I've had this router for 2 years. When selecting to join a wifi network, I have never seen the option for 5GHz. Now that it might be useful for some of my devices to be on 2.4GHz and others 5GHz, I am seeing in the advanced tab that there's a red X next to 5GHz as if I have not set it up. But in the Basic > Wireless page, I have enabled it, given it a name and pw. I have also rebooted my router. Still nothing. Can anyone help?

Message 1 of 3
plemans
Guru

Re: 5GHz not working with Nighthawk R7000P

are you using smart connect? 
Got a screensnip of what you're seeing?

Message 2 of 3

Re: 5GHz not working with Nighthawk R7000P


@maithkano wrote:

When selecting to join a wifi network, I have never seen the option for 5GHz.

By default you won't see an option to join 2.4 or 5 GHz..

 

As @plemans hints. Smart Connect is the thing to look for.

 

Visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

Check the section in the manual Enable or Disable Smart Connect

Smart Connect selects the fastest WiFi band for your device. For Smart Connect to work, the 2.4 GHz and 5 GHz bands must use the same WiFi network name (SSID) and network key (password). That means that when you connect to the router with WiFi, you see only one SSID that connects to both bands.

Or:

 

What is Smart Connect and how do I enable or disable it on my NETGEAR router? - NETGEAR Support

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 654 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series