Orbi WiFi 7 RBE973
Reply

AC 1200 Smart Wifi Router, Images not loading

Adryan475
Aspirant

AC 1200 Smart Wifi Router, Images not loading

Okay so as I said I have that router and I updated to the new firmware (V1.1.0.106_1.0.1) and now images are not loading on Instagram, Facebook etc...

 

ive check on both my iPad, iPhone and computer and it's the same problem for all, not just those two apps as well, even sites online are not loading images.

 

it's definitely the Router because the modemn loads them fine...I factor reset the router twice and still no help, so it's definitely the new firmware, is what I think. Is there a way to restore the previous firmware or a way to just fix this problem 

Message 1 of 8
plemans
Guru

Re: AC 1200 Smart Wifi Router, Images not loading

What modem do you have? 

What router do you have? AC1200 is a speed, not a model. 

did you every try downgrading the firmware? maybe the firmware introduced a bug in your setup

Message 2 of 8
Adryan475
Aspirant

Re: AC 1200 Smart Wifi Router, Images not loading

@plemans The model is r6230 and i didnt downgrade the firmware, not sure how im even supposed to do that

Message 3 of 8
plemans
Guru

Re: AC 1200 Smart Wifi Router, Images not loading

to downgrade you simply download the older firmware, unzip it, and then follow the manual firmware update process from the manual. you just use the firmware you downloaded 

Message 4 of 8
Adryan475
Aspirant

Re: AC 1200 Smart Wifi Router, Images not loading

ok well i did it just now and im still having the same problem unfortunately...I still have interent access and can load websites fine, but again Instagram i can message people but no pictures are loading and Youtube is loading as well but videos are not playing.

Message 5 of 8
plemans
Guru

Re: AC 1200 Smart Wifi Router, Images not loading

what modem do you have?

Message 6 of 8
Adryan475
Aspirant

Re: AC 1200 Smart Wifi Router, Images not loading

@plemans 

Umm...it's a Huawei EchoLife Hg8245H

sorry for taking so long to reply, I contacted Digicel (my isp) as well and after a long conversation and troubleshooting it seems nothing is wrong on their side. I believe this as well because if I connect directly to my modem everything is fine, it's only when I connect to the netgear router

 

Message 7 of 8
plemans
Guru

Re: AC 1200 Smart Wifi Router, Images not loading

the EchoLife Hg8245H has its own integrated router. It causes a double nat. 

https://kb.netgear.com/30186/What-is-Double-NAT

options? (only use 1)

1. put the echolife in passthrough/modem only mode. this disables its own routing functions

2. put the netgears IP address in the echolife's dmz

3. put the netgear in ap mode. it disables its own routing functions and lets the echolife manage them. wifi/ethernet works as normal. 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1220 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7