Orbi WiFi 7 RBE973
Reply

Re: AC1750 not recognizing ethernet signal

ATarr
Aspirant

AC1750 not recognizing ethernet signal

Background info: Lost internet a few days ago. Message was "refused to connect", not no internet detected.  Did all the typical troubleshooting.  Powered down and up multiple times for both the modem and router. Refreshed the modem via mobile device-multiuple times.  All lights on modem and router looked like normal operation, indicating proper incoming signal.  Since router is relatively new, replaced modem, problem continued.  Contacted Cox (provider) ran through all troubleshooting and they were stumped.  Sent out a tech yesterday.  Signal coming to house is fine.  changed out inside coax. Changed ethernet cables.  Refreshed, and reprovisioned multiple times and finally get a signal to the modem.  Started by plugging desktop directly into modem.  Each time it was switched over to ethernet connection from modem to router, the modem would reset.  Switched back to old modem and provisioned.  Get signalbut same issue.  Desktop is connected directly to modem, I have working internet.  When I switch the ethernet connection to the router, the light on the router is red, and there is no connection.  It doesn't seem to be the router, as I also bought a brand new AC1750.  So, the same issue exists on two separate AC1750 routers.  Cox tech is stumped,and so is everyone else I have talked to. Please help!

 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 4

Accepted Solutions
ATarr
Aspirant

Re: AC1750 not recognizing ethernet signal

Michael,

Thanks for the response. I appreciate your willingness to help, but I have resolved the issue.  I continued to work on the issue and reset and updated the router and it is now recognizing the signal. I believe the original signal outage caused a glitch in the hardware

View solution in original post

Message 3 of 4

All Replies

Re: AC1750 not recognizing ethernet signal


@ATarr wrote:

Powered down and up multiple times for both the modem and router. Refreshed the modem via mobile device-multiuple times. 

 

 


What is this modem? Make and model?

 

 

Message 2 of 4
ATarr
Aspirant

Re: AC1750 not recognizing ethernet signal

Michael,

Thanks for the response. I appreciate your willingness to help, but I have resolved the issue.  I continued to work on the issue and reset and updated the router and it is now recognizing the signal. I believe the original signal outage caused a glitch in the hardware

Message 3 of 4

Re: AC1750 not recognizing ethernet signal

This sort of thing can happen when someone restarts a network in the "wrong" order.


Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it connect.
  • Turn on computers and rest of network.

This can also be related to the modem in front of the router. But as you seem to be satisfied that you have fixed the problem, that is a story for another day.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3713 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series