Orbi WiFi 7 RBE973
Reply

Re: Bridge Mode on AC1600 Model R6330

keithamason
Guide

Bridge Mode on AC1600 Model R6330

I'm back to trying to configure the router as a bridge. See attached steps I took. After completing these steps, the R6300 didn't seem to function as a bridge.

Model: R6300|Dual Band 11ac WiFi Router R6300
Message 1 of 8

Accepted Solutions
keithamason
Guide

Re: Bridge Mode on AC1600 Model R6330

I made a real "rookie" mistake during the configuraiton. I thought my home WiFi networked used WPA when in fact it was WPA-2. I had assumed the R6330 would give me an error when it didn't connected to the WiFi network and not show "Internet Staus: GOOD" on the main page. I've attached the steps used to get it configured properly for me that include screenshots.

View solution in original post

Message 8 of 8

All Replies
antinode
Guru

Re: Bridge Mode on AC1600 Model R6330

> I'm back to trying to configure the router as a bridge. [...]

 

   For latecomers:

 

      https://community.netgear.com/t5/x/x/m-p/2109030

 

> [...] After completing these steps, the R6300 didn't seem to function
> as a bridge.

 

   "didn't seem"?  A vague description of what does _not_ happen is less
useful than a clear description of what _does_ happen.  A vague
description of what does not _seem_ to happen is even less useful.

 

> Netgear config as wifi bridge.pdf

 

> 2. Connect to router over WiFi to default SSID

 

   "Connect" from the Windows system?


   If my ultimate goal was to use an Ethernet connection between my
Windows system and the R6330, and to use the wireless stuff on the R6330
to communicate with some other router ("wireless bridge mode"), then I'd
start out using an Ethernet connection between my Windows system and the
R6330, and disable the wireless interface on the Windows system.

 

> I plugged LAN1 on the router to the computer and got the following IP
> Config.

 

   The main router's at "192.168.1.1"?  Your Windows system's Ethernet
interface seems to have gotten a valid IPv4 configuration from it (using
DHCP, I assume), which suggests that it's able to communicate with that
main router.

 

      ping 192.168.1.1


> [...] the computer connected to the Netgear router can't get to the
> internet.

 

   "can't" is not a useful problem description.  It does not say what
you did.  It does not say what happened when you did it.  As usual,
showing actual actions (commands) with their actual results (error
messages, LED indicators, ...) can be more helpful than vague
descriptions or interpretations.

 

   You seem to have the Ethernet interface on the Windows system active
at "192.168.1.3", and its wireless adapter active at "192.168.1.2".
Multiple active interfaces on the same subnet might cause some
confusion (for the computer as well as for me).  If you're trying to use
the R6330 as a wireless bridge, then why have the wireless interface on
the Windows system active?

Message 2 of 8
keithamason
Guide

Re: Bridge Mode on AC1600 Model R6330

More detail on "didn't seem to function as a bridge"

  • I turned off WiFi on my computer and connected to the R6300 via Ethernet (i.e., LAN only connection). The IP for the computer is 192.168.1.3 with no other connections showing.
  • I am able to connect to the R6300 and login. The status page shows a “GOOD” status for the internet. My assumption was that this was the connection between the R6300 and my home wireless network.
  • If I open a Chrome browser window to google.com I get a “This site can’t be reached” error.
  • If I ping google.com, I get a “Ping request could not find the host google.com. Please check the name and try again”. I tried a couple of other URLs with the same issue.

My ultimate goal with the R6330 is to bridge from a wireless network in my home to my garage/office, which is about 30 ft from the house. My desk in the garage is at the other end of the garage from where I want to install the R6330. Today when I use my computer at my desk in the garage, the connection is really poor and my hope was to locate the R6330 at the one end of the garage closest to my house and then run an Ethernet cable from the R6300 to my desk, at the other end of the garage.

Message 3 of 8
antinode
Guru

Re: Bridge Mode on AC1600 Model R6330

> o I am able to connect to the R6300 and login. [...]

 

   _How_, exactly?  Actual URL?  Does it admit that it's in
wireless-bridge mode?  If it actually is, then I would expect it to get
a new/different (LAN) IP address from the main router, and so it would
not be found at "192.168.1.1".

 

> [...] My assumption was that this was the connection between the R6300
> and my home wireless network.

 

   Might be true.

 

> o If I ping google.com, I get a "Ping request could not find the host
> google.com. Please check the name and try again". I tried a couple of
> other URLs with the same issue.

 

   That could be a DNS problem or a basic comm problem.  For a
no-DNS-required comm test:

 

      ping 8.8.8.8


   What does the (unspecified) main router have to say about all this?
Does it see the R6330 as a connected device?  Does it see the remote
Windows system as a connected device?  Are other devices connected to
the main router?  What are their IP addresses?

 

> My ultimate goal with the R6330 [...]

 

   That all sounds plausible.  I don't have an R6330, so I can't verify
that its wireless-bridge mode actually works.

Message 4 of 8
keithamason
Guide

Re: Bridge Mode on AC1600 Model R6330

I can connect to the R6330 either using routerlogin.net or the IP address (192.168.1.1).

It shows it’s in bridge mode (see screen shots attached)

 

And connected to my home WiFi network.

Bridge Mode - Wifi Connection.pngBridge Mode.png

 

I tried pinging a specific IP address (172.217.14.78). This was the IP when I pinged google.com from my home network. When I tried pinging this same address when connected to the R6330 I got a “Destination net unreachable” error.

 

I’m unable to see the R6330 from my home network. In part I’m wondering if the issue is that the IP address for the R6330 is the same as my home router (i.e., 192.168.1.1). Is there a way to set the R6330 to use a different address?

I left the “Get IP Address Dynamically” and “Get DNS Server Address Dynamically” selected.

Message 5 of 8
antinode
Guru

Re: Bridge Mode on AC1600 Model R6330

   I can't (yet) see your pictures.  In-line images must be approved
by a moderator before others can see them.  The time required varies.
Attachments have no such limitation.  Of course, attachments have their
own one-per-message limitation.

 

> [...] When I tried pinging this same address when connected to the
> R6330 I got a "Destination net unreachable" error.

 

   That's a basic comm problem.

 

> [...] Is there a way to set the R6330 to use a different address?
> [...]

 

   As I said, I'd expect it to use DHCP to get one automatically.

 

> I left the "Get IP Address Dynamically" and "Get DNS Server Address
> Dynamically" selected.


   I'd expect that not to matter. You're talking WAN/Internet, but the
LAN-WAN distinction disappears in bridge mode.  As when in
wireless-access-point mode, I'd expect it to be too stupid to do
anything other than LAN.  (WAN-related settings might exist, but could
be ignored.)

   I know nothing, but I'm worried about the way you set this thing up
in the first place, using a wireless connection to establish wireless
bridge mode.  I'd reset the thing, connect it to nothing except a
computer with an Ethernet connection, and try it all again.

 

   Then, I'd expect its _LAN_ IP address to be what matters.  (In
principle, you could set that manually, but if the thing is so confused
that it's not doing it on its own, then I'd be a little amazed if
plugging that one hole would keep it afloat.)

 

   Disclaimer: I have only a dim recollection of configuring any Netgear
router as a wireless bridge (R7000, perhaps?), so I could be suffering
from false-memory syndrome.  (Trust no one, I always say.)

Message 6 of 8
antinode
Guru

Re: Bridge Mode on AC1600 Model R6330

   Ok.  I've taken the bridge-mode refresher course on an R7000
(V1.0.11.116_10.2.100), and, once I found the "setup bridge mode
wireless settings" control (again -- I've missed it repeatedly), things
worked about as expected.

 

> Netgear config as wifi bridge.pdf

 

> 9. Turned off 5 GHz Radio

 

   I didn't/wouldn't play with any of those settings.  I'd expect the
R6330 to know what to do with its radios in wireless-bridge mode better
than you do.

 

> SelectBridge Mode(from end of step 9)
> [...]
>       c. Clicked on "setup bride mode wireless settings"
>       d. Entered SSID to bridge to

 

   And the appropriate "Security Option" (and passphrase)?  I assume
that "None" (as shown) is the wrong answer.


> After logging into the router get the following screen

 

   Around here, using its new DHCP-supplied IP address (I didn't try a
"routerlogin" name), I got a BASIC page with "Wireless | OFF".
Different hardware, different firmware, but I don't think that you got
your gizmo into wireless bridge mode.  (If the SSID+passphrase
credentials (or "Security Option") were bad, then it might revert to
some lame/normal mode.  But I know nothing.)

 

   On the main router here (D7000[v1], V1.0.1.78_1.0.1), the Attached
Devices report shows the R7000-as-bridge, with its new DHCP-supplied IP
address, and what I assume is its wireless-interface MAC address.  It
also shows the bridge-connected MacBook which is wired to the
R7000-as-bridge (at the sequentially next LAN IP address).

 

   ADVANCED > ADVANCED Home says:

Status
 
   Hardware Version      R7000
   Firmware Version      V1.0.11.116_10.2.100
   GUI Language Version  V1.0.11.116_2.1.38.1
 
   Wireless Settings (5GHz)   [The band I chose.]
   Name (SSID)           Antinode
   Link Rate             866.6 Mbps
   Connection Status     Connected
 
   Client Status
   MAC Address           C4:04:15:1A:19:F7
   IP Address            10.0.0.229
   DHCP Client           ON
   IP Subnet Mask        255.255.255.0
   Gateway IP Address    10.0.0.1   [The D7000.]
   Domain Name Server    10.0.0.1

All of which makes sense.


> [...] I'd reset the thing, connect it to nothing except a
> computer with an Ethernet connection, and try it all again.

 

   Still my advice.  And I wouldn't touch the wireless settings, other
than what's in the "setup bride mode wireless settings" pop-up.  And I'd
be sure to set those to agree fully with the main router.

 

   What could go wrong?

Message 7 of 8
keithamason
Guide

Re: Bridge Mode on AC1600 Model R6330

I made a real "rookie" mistake during the configuraiton. I thought my home WiFi networked used WPA when in fact it was WPA-2. I had assumed the R6330 would give me an error when it didn't connected to the WiFi network and not show "Internet Staus: GOOD" on the main page. I've attached the steps used to get it configured properly for me that include screenshots.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 3125 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series