Orbi WiFi 7 RBE973

Cannot upgrade R7900 to fix Security Vulnerability: VU#582384.

7345
Follower

Cannot upgrade R7900 to fix Security Vulnerability: VU#582384.

I get the message that "the upgrade file is incorrect."

 

Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 1 of 2

Accepted Solutions
mdgm-ntgr
NETGEAR Employee Retired

Re: Cannot upgrade R7900 to fix Security Vulnerability: VU#582384.

Please make sure that you are using the R7900 beta firmware linked to by the Security Advisory


The R7900 uses its own firmware which is different to that used by other devices. It sounds like you may have tried to install firmware for the wrong device.

Please continue the discussion here: https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Two-leading-Netgear-routers-are-vulnerable-t...

View solution in original post

Message 2 of 2

All Replies
mdgm-ntgr
NETGEAR Employee Retired

Re: Cannot upgrade R7900 to fix Security Vulnerability: VU#582384.

Please make sure that you are using the R7900 beta firmware linked to by the Security Advisory


The R7900 uses its own firmware which is different to that used by other devices. It sounds like you may have tried to install firmware for the wrong device.

Please continue the discussion here: https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Two-leading-Netgear-routers-are-vulnerable-t...

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2475 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series