Orbi WiFi 7 RBE973
Reply

Change from AP Mode to Router Mode

rochrunner
Tutor

Change from AP Mode to Router Mode

I've been using my R7000P for a while in AP mode, connected to a router supplied by my service provider. However, if I "cut the cable" as planned, I'll be connecting directly to a normal cable modem and will have to switch to Router mode. What is the best way to do this? I see that there is an option in the Advanced Setup section to make the basic Router/AP/Bridge setting -- is changing this all that would need to be done?

 

I also notice that the IP address of the router is 192.168.0.6 but don't see where that gets set. Would I need to change this also?

 

I suppose that another option would be to just do a "factory reset" on it and install it as if it just came out of the box. Any comments?

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 1 of 8
antinode
Guru

Re: Change from AP Mode to Router Mode

> [...] is changing this all that would need to be done?

 

   Sounds right to me.

 

> I also notice that the IP address of the router is 192.168.0.6 but
> don't see where that gets set. [...]

 

   I'd guess that it comes (DHCP) from the main router to which your
R7000P-as-WAP is connected.  ("Get dynamically from existing router"?)

 

> [...] Would I need to change this also?

 

   It should change automatically when you change the mode and the
environment.

 

> I suppose that another option would be to just do a "factory reset" on
> it and install it as if it just came out of the box. [...]

 

   Yup.  Always good as a fall-back, if more subtle techniques fail.
The pain depends on how many settings you'd need to restore manually.

Message 2 of 8
plemans
Guru

Re: Change from AP Mode to Router Mode

When you set the r7000P in access point mode, it got the ip address from the router its connected to. 

If you switch it back to router mode, it *should* change to its defaults ip address. 

Fairly simple to do. 

 

Or you can do the factory reset and reinstall. That's always an easy option as well 

Message 3 of 8
rochrunner
Tutor

Re: Change from AP Mode to Router Mode

Yeah, as pointed out, the problem with the factoy reset would be the other settings that I'd have to redo, although I don't think there are that many (SSIDs and passwords, etc.).

Message 4 of 8
plemans
Guru

Re: Change from AP Mode to Router Mode

You can always try it with just switching it out of access point mode. 

If it has issues, then try the factory reset 

Message 5 of 8
antinode
Guru

Re: Change from AP Mode to Router Mode

> When you set the r7000P in access point mode, it got the ip address
> from the router its connected to.

 

   It did, if you chose "Get dynamically from existing router."  If,
instead, you chose "Use fixed IP Address (not recommended).", then you
specified a static address (and other parameters) yourself.  Presumably,
you'd remember doing that if you'd done it.

Message 6 of 8
DanG_NOLA
Aspirant

Re: Change from AP Mode to Router Mode

Currently both are AP. I switched the R8000 back to router but when I connect to it, it apparently issues an illegal ip or none at all. The default IP won't talk to it. The two netlogin addresses don't work either. None of 192.168.1.1, .1.254, .0.1, nor .0.254 work. I rebooted it 3 or 4 times. No help. I hit the reset button, it returns to AP mode with all my settings intact. After I deselect, AP mode and restart, hooked up to Ethernet port 2, what else do I need? My laptop is set to get IP number from router.
Model: R7800|Nighthawk X4S AC2600 Wifi Router, R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 7 of 8
antinode
Guru

Re: Change from AP Mode to Router Mode

> Currently both are AP. [...]

 

   One: Start your own thread for you own problem with your own details.

 

   Two: The non-psychics in your audience can't see what you're doing,
or what happens when you do it.

 

   Both what?  I'd expect having one router (operating as a router) to
be a better plan than having none.  Is some kind of modem involved?

 

> [...] I switched the R8000 back to router but when I connect to it, it
> apparently issues an illegal ip or none at all. [...]

 

   When you connect what, exactly, to what, exactly?  "apparently"?

 

   None of this is a useful problem description.  It does not say what
you did.  It does not say what happened when you did it.  As usual,
showing actual actions (commands) with their actual results (error
messages, LED indicators, ...) can be more helpful than vague
descriptions or interpretations.


> [...] The default IP won't talk to it. [...]

 

   Huh?  Do you mean some "IP" _address_?  An IP address doesn't talk to
anything.  See "None of this is a useful problem description [...]",
above.

 

> [...] don't work [...]

 

   See "None of this is a useful problem description [...]", above.

 

> [...] I hit the reset button, [...]

 

   For how long?  With what resulting LED activity?  Did you read in the
User Manual how to do that?

 

   Visit http://netgear.com/support , put in your model number(s), and
look for Documentation.  Get the User Manual (at least).  Read.  Look
for "Reset".

 

> [...] hooked up to Ethernet port 2, [...]


   You "hooked up" _what_ "to Ethernet port 2"?

Message 8 of 8
Discussion stats
  • 7 replies
  • 4715 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi 770 Series