Orbi WiFi 7 RBE973
Reply

Have AX70 wifi works lan connect to netgear 16 port unmanaged switch or 8 port does not connect.

kimisdad
Follower

Have AX70 wifi works lan connect to netgear 16 port unmanaged switch or 8 port does not connect.

Have Nighthawk AX70 wifi works lan connect to netgear 16 port unmanaged switch or 8 port does take down internet. Single wired pc works however my entire lan network of 10 devices when connect to Netgear unmanaged switches disables internet connection to ISP. This is such a fundamental proceedure. My pryor Nighthawks were no problem with issue. In addition installed lastest firmware. Isp tech support on site tried every related router setting with no success.

Thinking seriously leaving Netgear products after 20 years if I cannot get a sensible solution.

Thanks for any help, Jack

Message 1 of 2

Re: Have AX70 wifi works lan connect to netgear 16 port unmanaged switch or 8 port does not connect.


@kimisdad wrote:

Have Nighthawk AX70 wifi works lan connect to netgear 16 port unmanaged switch or 8 port does take down internet.

 


It is hard to understand what that is saying.

 

Something to do with a switch on your network knocking you off the Internet?

 

What router is this? (AX70 isn't a model number.) RAX70?

 

What is the modem, if there is one, between the router and the Internet?

 

Where is this switch on the network?

 

If you do have something like the RAX70, you might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Nighthawk Routers with WiFi 6 (AX) - NETGEAR Communities

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 399 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series