Orbi WiFi 7 RBE973
Reply

My R800 Is Bricked! Please Help!

AlfaroPOV
Follower

My R800 Is Bricked! Please Help!

-Model: R8000
-Netgear Nighthawk X6 AC3200 Tri-band Wi-Fi 5 Router

-Bought In 2018

 

Backstory: I was updating to an older firmware for my R8000 from DD-WRT and it stopped out of nowhere mid update. Now when I turn on my R8000 it only has the power led light on (orange). All the other lights are off. The only other light that will turn on is the LAN Port lights if I plug in an ethernet cable into those ports. I tried plugging in my modem into the R8000 but there is no signal going into it. My modem's wifi works because I've plugged in multiple ethernet cables from the modem directly into my Laptop and Xbox and they all worked with wifi. I'm sure it's a firmware issue since it stopped mid update which resulted in the router to stop working properly.

 

 

My RouterMy Router

 

I've read multiple articles and watched videos on issues similar to mine. Here are a couple things I've done:

 

1.I started with the 30-30-30 reset rule: Press the reset button for 30 seconds, unplug the router from its power souce for 30 seconds, then plug it in with the reset button pressed for another 30 seconds.

 


*Disclaimer test 2-4 were done with one ethernet cable connected from LAN Port 1 straight into my laptop. I enabled TFTP client in Windows 10 and I checked if the ethernet driver was up to date by going to Device Manager - Ethernet Name - Update drivers. I also uninstalled it and reinstalled just in case. All test were done with a static IP and the same firmware file (which is the correct firmware file for my R8000).

Static IP Ethernet Settings

 

 

2. I connected my ethernet cable to my router in the first LAN port and the other end straight into my laptop. I wanted to ping the rotuer to see the routers IP and to see if it gives me any signals back. I found my routers IP and I covered it in blue, here are the results of this test. Then I made a static IP for router.

 

Ping With Static IPPing With My Router's IPPing With My Router's IP


3. I tried to upload the R8000 firmware to my Netgear router using Windows TFTP. I followed the instructions listed here (https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP). Here are my results below.

 

3. Test Windows Command.PNG

 


4. Next I tried to use Tftpdd64 and followed the instructions listed here (https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client). I ended up receiving a "block #0" which was another fail. I tried changing the host name from 192.168.1.1 to 192.168.1.10 but it resulted in a fail as well.

 

4. Test Tftpd64.PNG

 

 

 

5. Then I tried using tftp2.exe method (https://kb.netgear.com/19841/Reinstall-the-firmware-on-a-router-without-the-setup-CD-recovery-tool). Which was also a fail.

Test 5.PNG

 

 

 

 

As you can see, I tried everything besides the nmrpflash tool method which I can't seem to find any articles or videos explaining in depth on how to use it. All the methods I did above I learned today. Hopefully someone can help me out since my warranty has expired.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 2
plemans
Guru

Re: My R800 Is Bricked! Please Help!

you might check with the ddwrt forum for assistance. They will be better equipped to help you removing the 3rd party firmware from your device. There might be steps you missed in the process of removing it/reinstalling the original firmware. 

Message 2 of 2
Discussion stats
  • 1 reply
  • 340 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7